WordPress.org

Profiles

jpw94

Profile picture of jpw94
  • Member Since: November 28th, 2011
  • @jpw94 on WordPress.org
  • Find me on:

  • Posted a reply to "Sparkpost integration", on the site WordPress Support Forums:
    oops fast return key. will it support SparkPost templates?

    4 months ago

  • Posted a reply to "Sparkpost integration", on the site WordPress Support Forums:
    is SparkPost supported at this point?

    4 months ago

  • Posted a reply to "unsubscribe link (paid versio)", on the site WordPress Support Forums:
    yes.that's what i need. timeframe?

    5 months ago

  • Posted a reply to "unsubscribe link (paid versio)", on the site WordPress Support Forums:
    Thanks Matt. So that I'm understanding correctly, the next release will provide the capability to…

    5 months ago

  • Created a topic, unsubscribe link (paid versio), on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Images not loading", on the site WordPress Support Forums:
    I promised my customer I would ask again: Do you see a time when you…

    5 months ago

  • Posted a reply to "Images not loading", on the site WordPress Support Forums:
    Thanks. It was my customer's request. I think it makes sense in a way.

    5 months ago

  • Posted a reply to "Images not loading", on the site WordPress Support Forums:
    WOW, Alan. That is prompt response. I will do so. Thank you so much! P.S.…

    5 months ago

  • Created a topic, Images not loading, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Albums / Galleries disappeared", on the site WordPress Support Forums:
    Permalinks! Sorry.

    6 months ago

  • Created a topic, Albums / Galleries disappeared, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Hidden pages, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Stopped working on custom post types after update", on the site WordPress Support Forums:
    in my case posts are automatically created. hope there's a fix otherwise it's useless to…

    11 months ago

  • Posted a reply to "Stopped working on custom post types after update", on the site WordPress Support Forums:
    Doesn't delete anything

    11 months ago

  • Posted a reply to "Pro Version?", on the site WordPress Support Forums:
    YAY. Any special considerations upgrade from "amateur" wp-offload?

    11 months ago

  • Created a topic, Display results without voting?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Multiple Groups, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Select groups or categories in subscribe form?", on the site WordPress Support Forums:
    bump

    1 year ago

  • Created a topic, Version 0.9?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Multiple Questions, on the site WordPress Support Forums

    1 year ago

  • Created a topic, is this plugin being supported, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Conflict with wpMandrill plug", on the site WordPress Support Forums:
    Ramon, I will reach out to Mandrill and provide your information. Thank you.

    1 year ago

  • Created a topic, Select groups or categories in subscribe form?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Cell border, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Conflict with wpMandrill plug, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Delete based on tags?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Web Service", on the site WordPress Support Forums:
    broken link. sorry :-(

    1 year ago

  • Posted a reply to "Web Service", on the site WordPress Support Forums:
    so unless I buy the pro version, I cannot use these services? It looks like…

    1 year ago

  • Posted a reply to "Web Service", on the site WordPress Support Forums:
    twillio and slicktext.com

    1 year ago

  • Posted a reply to "Web Service", on the site WordPress Support Forums:
    i downloaded your plugin. I do not see US based services.

    1 year ago

  • Created a topic, coupon code, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Default poster, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Separate confirmation page for unsubscribe", on the site WordPress Support Forums:
    Yes, that's definitely an approach. Pushing the envelope a little, I was thinking more in…

    1 year ago

  • Posted a reply to "Separate confirmation page for unsubscribe", on the site WordPress Support Forums:
    I think you've answered the question but to clarify: I want to link to different…

    1 year ago

  • Created a topic, Separate confirmation page for unsubscribe, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Google Adwords, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Pro Version?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Problem with uploading cropped images to the Amazon server..", on the site WordPress Support Forums:
    any response to this?

    2 years ago

  • Posted a reply to "What happens if I disable the plugin?", on the site WordPress Support Forums:
    Thank you. IN follow up to that. I thought the idea was to use S3…

    2 years ago

  • Created a topic, Using ManageWP, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "failed connect php ini", on the site WordPress Support Forums:
    The solution (.user.php) worked! Thanks for the prompt responses!

    2 years ago

  • Posted a reply to "failed connect php ini", on the site WordPress Support Forums:
    nothing else in php.ini i've renamed it.

    2 years ago

  • Posted a reply to "failed connect php ini", on the site WordPress Support Forums:
    that didn't work either. I confirmed that the host is using CGI/Fast CGI

    2 years ago

  • Posted a reply to "failed connect php ini", on the site WordPress Support Forums:
    yes. apache. does that make a difference in how the htaccess is configured?

    2 years ago

  • Posted a reply to "failed connect php ini", on the site WordPress Support Forums:
    P.S. I executed that script and copied the path from the output of it.

    2 years ago

  • Posted a reply to "failed connect php ini", on the site WordPress Support Forums:
    i put it in exactly as you said and i get an internal server error…

    2 years ago

  • Posted a reply to "failed connect php ini", on the site WordPress Support Forums:
    does it matter WHERE it goes in the .htaccess file?

    2 years ago

  • Posted a reply to "failed connect php ini", on the site WordPress Support Forums:
    stathis: thank you. clearly that code doesn't get into the .htaccess for some reason.

    2 years ago

  • Posted a reply to "failed connect php ini", on the site WordPress Support Forums:
    my install has the code in the php.ini file but it still fails to initialize.…

    2 years ago

  • Created a topic, Remarketing for adwords, on the site WordPress Support Forums

    2 years ago

Plugins

  • Ez Texting SMS Notifications