WordPress.org

Profiles

jpmclaughlin

Profile picture of jpmclaughlin
  • Member Since: October 1st, 2009
  • @jpmclaughlin on WordPress.org
  • Find me on:

  • Posted a reply to Admin Column Sorting, on the site WordPress Support Forums:
    @clompers To set a custom column to sort by default, try adjusting @tzeldin88's last code…

    5 years ago

  • Posted a reply to Hiding admin bar in WordPress 3.3, on the site WordPress Support Forums:
    While I certainly think everyone is entitled to his/her opinion, some of the complaints in…

    5 years ago

  • Posted a reply to Hiding admin bar in WordPress 3.3, on the site WordPress Support Forums:
    Taking jsalo's code a little further, you can easily remove any of the nodes in…

    5 years ago

  • Posted a reply to Create Subdirectory Multisite Install Using Subdomain as Base/Root?, on the site WordPress Support Forums:
    Actually, turns out everything was working fine. I had made two simple errors that made…

    5 years ago

  • Posted a reply to Create Subdirectory Multisite Install Using Subdomain as Base/Root?, on the site WordPress Support Forums:
    Okay, well the installation worked fine. Some of my plugins don't seem to work quite…

    5 years ago

  • Created a topic, Create Subdirectory Multisite Install Using Subdomain as Base/Root?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Set Defaults for Gallery Shortcode, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Prefill Text Editor Only for Specific Post Type, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Can't get to my install.php page, on the site WordPress Support Forums:
    That worked. I guess it was corrupt files.

    7 years ago

  • Posted a reply to Can't get to my install.php page, on the site WordPress Support Forums:
    I'm just use Dreamweaver's built-in FTP. Doesn't appear to have a binary setting. I'll try…

    7 years ago

  • Posted a reply to Can't get to my install.php page, on the site WordPress Support Forums:
    I've run across this exact same error. And I also don't understand what you mean…

    7 years ago