WordPress.org

Profiles

jpleas

Profile picture of jpleas
  • Member Since: February 13th, 2009
  • @jpleas on WordPress.org
  • Find me on:

  • Posted a reply to support Private calendars?, on the site WordPress Support Forums:
    I second this request.

    2 years ago

  • Posted a reply to Show all Albums (Sets), on the site WordPress Support Forums:
    I'd like to make this same request!

    2 years ago

  • Posted a reply to domain mapping not working, on the site WordPress Support Forums:
    Well, I uploaded and installed it. No functionality is broken by the dev version that…

    4 years ago

  • Posted a reply to domain mapping not working, on the site WordPress Support Forums:
    Absolutely. I won't be able to install it until Monday though.

    4 years ago

  • Posted a reply to domain mapping not working, on the site WordPress Support Forums:
    Gotcha. I understand. And thank you! Since I can't yet test your implementation, let me…

    4 years ago

  • Posted a reply to domain mapping not working, on the site WordPress Support Forums:
    I'm trying to map from a subdomain to an external domain. Using Amazon Cloudfront, I've…

    4 years ago

  • Created a topic, domain mapping not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WP Stripe] Suggested Improvement for Widget, on the site WordPress Support Forums:
    Excellent. Looking forward to the new release. In your changelog, will it be possible to…

    4 years ago

  • Posted a reply to [Plugin: WP Stripe] Stripe 'Description' Suggestion, on the site WordPress Support Forums:
    Awesome! Sounds good. Thanks.

    4 years ago

  • Created a topic, [Plugin: WP Stripe] Suggested Improvement for Widget, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WP Stripe] Stripe 'Description' Suggestion, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WP Stripe] Invalid API Key provided, on the site WordPress Support Forums:
    Wait - never mind - reread and we had a different error msg. And I…

    4 years ago

  • Posted a reply to [Plugin: WP Stripe] Invalid API Key provided, on the site WordPress Support Forums:
    We're experiencing the same issue as described above. Not sure why. Running WP 3.4.1 and…

    4 years ago

  • Posted a reply to Proplayer not showing my self hosted videos - mov files, on the site WordPress Support Forums:
    Ditto.

    5 years ago

  • Posted a reply to [Plugin: SimpleModal Contact Form (SMCF)] Form doesn't open to proper height, on the site WordPress Support Forums:
    Eric, I have the same problem. The height is being set to something abnormally low.…

    6 years ago

  • Posted a reply to [Plugin: SimpleModal Login] [Plugin: SImpleModal Login] Does not work with SSL login, on the site WordPress Support Forums:
    Any progress with this? I've had to migrate to SSL due to the ease of…

    6 years ago

  • Created a topic, [Plugin: Blubrry PowerPress Podcasting plugin] Change itunes author field to match WordPress, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Facebook Plugin for Facebook Page, on the site WordPress Support Forums:
    I'd love to do the same thing. I'm hoping someone here posts with a solution!

    7 years ago

  • Posted a reply to Archiving Documents, on the site WordPress Support Forums:
    I'm wondering the same thing. I did read this, but haven't tried it yet. Please…

    8 years ago