WordPress.org

Profiles

jph000

Profile picture of jph000
  • Member Since: April 14th, 2005
  • Find me on:

  • Posted a reply to "DO Backup Plug-in fails for zip ", on the site WordPress Support Forums:
    I updated the problematical DO backup site to PHP 5.4 this afternoon, and the site…

    8 months ago

  • Posted a reply to "DO Backup Plug-in fails for zip ", on the site WordPress Support Forums:
    Okay, Mika, thanks for the ready reply. I'm inclined to think that creating and modifying…

    8 months ago

  • Created a topic, DO Backup Plug-in fails for zip , on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "NextGen Gallery 2.0 Kills WordPress 3.6", on the site WordPress Support Forums:
    For those who are seeing 404 not found errors, would you mind resetting permalinks to…

    2 years ago

  • Posted a reply to "NextGen Gallery 2.0 Kills WordPress 3.6", on the site WordPress Support Forums:
    Additional note for my last post. On the WP 3.6 site where the NGG slideshow…

    2 years ago

  • Posted a reply to "NextGen Gallery 2.0 Kills WordPress 3.6", on the site WordPress Support Forums:
    Glad to see that I'm not the only one seeing issues with WordPress 3.6 and…

    2 years ago

  • Created a topic, Database backup location, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: RSS in Page] rsstimezone value, on the site WordPress Support Forums

    4 years ago

  • Created a topic, altpwa plugin, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "RSS doesn't work, get 404 error", on the site WordPress Support Forums:
    Yes, the "fix" at http://mosquito.wordpress.org/view.php?id=903 also worked for me with fresh installs of WordPress 1.5.…

    10 years ago