WordPress.org

Ready to get started?Download WordPress

Profiles

JpFayolle

Profile picture of JpFayolle
  • Member Since: January 3rd, 2013
  • Find me on:

  • Posted a reply to "Google+ button does not appear on Firefox", on the site WordPress Support Forums:
    No. Which version is your Firefox? Mine is 18.0.1. Here is what I get with…

    2 years ago

  • Created a topic, The bar does not appear on a WordPress Category page, with Firefox, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Google+ button does not appear on Firefox, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Multisite multilingue redirection after migration", on the site WordPress Support Forums:
    Topic closed.

    2 years ago

  • Posted a reply to "Admin menu pointing on previous subdomain after moving files", on the site WordPress Support Forums:
    Last recommandation: work in a dev subdomain but don't try to copy/move on the main…

    2 years ago

  • Posted a reply to "WordPress 3.5 multisite migration - Some images dont't show", on the site WordPress Support Forums:
    Images now show once I moved from dev.example.com to example.com. Regards, JP

    2 years ago

  • Posted a reply to "Question about indicating domain: start with a dot?", on the site WordPress Support Forums:
    Ok it works, but when indicating the network domain, it is not clear if it…

    2 years ago

  • Posted a reply to "When editing a post, the MLS widget list-box does not scroll with the mouse", on the site WordPress Support Forums:
    I believe I have seen a setting allowing to order alphabetically so I suppose that…

    2 years ago

  • Posted a reply to "How to redirect site.com/category/postname/?lang=xx to site.com/xx/postname?", on the site WordPress Support Forums:
    Hi Daniel, Maybe but as a consultant in application quality (look at my blog www.qualilogy.com),…

    2 years ago

  • Created a topic, Question about indicating domain: start with a dot?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "When editing a post, the MLS widget list-box does not scroll with the mouse", on the site WordPress Support Forums:
    Yes I installed it thru wordpress. Remember that the problem is just because using the…

    2 years ago

  • Posted a reply to "Multisite multilingue redirection after migration", on the site WordPress Support Forums:
    Allright, The problem comes from the /?lang parameter. I did try Redirect 301 /application-quality/the-3-costs/ http://qualilogy.com/en/the-3-costs/…

    2 years ago

  • Posted a reply to "No Dashboard on new sites", on the site WordPress Support Forums:
    I don't know how you did create your multisite installation but mine was in a…

    2 years ago

  • Posted a reply to "Multisite multilingue redirection after migration", on the site WordPress Support Forums:
    I have now moved to the multisite installation (see www.qualilogy.com, see www.qualilogy.com/fr/, ../en/, ../es/) but…

    2 years ago

  • Posted a reply to "No Dashboard on new sites", on the site WordPress Support Forums:
    Allright, I got it fixed by copying the following lines into .htaccess, as indicated in…

    2 years ago

  • Posted a reply to "No Dashboard on new sites", on the site WordPress Support Forums:
    I got the same problem of not accessing the site dashboard after copying my multisite…

    2 years ago

  • Posted a reply to "Admin menu pointing on previous subdomain after moving files", on the site WordPress Support Forums:
    Ok. I found that I had to change wp-config.php. Now it workds (I cannot login…

    2 years ago

  • Posted a reply to "Admin menu pointing on previous subdomain after moving files", on the site WordPress Support Forums:
    I precised that clicking on any sub-menu of 'Network' (Dashobard, Sites, ...) generates an error…

    2 years ago

  • Created a topic, Admin menu pointing on previous subdomain after moving files, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WordPress 3.5 multisite migration - Some images dont't show, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to redirect site.com/category/postname/?lang=xx to site.com/xx/postname?", on the site WordPress Support Forums:
    Thanks Daniel but I would not use php modification if possible. http://wordpress.org/support/topic/multisite-multilingue-redirection-after-migration Regards, Jean-Pierre

    2 years ago

  • Posted a reply to "Multisite multilingue redirection after migration", on the site WordPress Support Forums:
    Thanks Mika, I could not make it work (maybe I did not put it at…

    2 years ago

  • Created a topic, How to redirect site.com/category/postname/?lang=xx to site.com/xx/postname?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "When editing a post, the MLS widget list-box does not scroll with the mouse", on the site WordPress Support Forums:
    Well, what did happen is that I was using the mousepad on the keyboard. Later…

    2 years ago

  • Created a topic, Multisite multilingue redirection after migration, on the site WordPress Support Forums

    2 years ago

  • Created a topic, When editing a post, the MLS widget list-box does not scroll with the mouse, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Problem with sub-category - No workaround found", on the site WordPress Support Forums:
    Sorry, but it looks that it works. It is just that I have been confounded…

    2 years ago

  • Created a topic, Problem with sub-category - No workaround found, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Are relations stored in DB and if so, which table?", on the site WordPress Support Forums:
    Ok. To be sure I understand correctly, I see 3 wp_x_options tables in the DB…

    2 years ago

  • Created a topic, Are relations stored in DB and if so, which table?, on the site WordPress Support Forums

    2 years ago