WordPress.org

Profiles

jpeirce

Profile picture of jpeirce
  • Member Since: August 10th, 2006
  • Find me on:

  • Posted a reply to "More weirdness: no records error, duplicate check not working, swapped records", on the site WordPress Support Forums:
    Will do. Thanks for the suggestion.

    5 days ago

  • Posted a reply to "More weirdness: no records error, duplicate check not working, swapped records", on the site WordPress Support Forums:
    I am using WP Super Cache with the default settings

    5 days ago

  • Posted a reply to "More weirdness: no records error, duplicate check not working, swapped records", on the site WordPress Support Forums:
    OK, I will talk to the client and get back to you by email to…

    6 days ago

  • Posted a reply to "Weirdness in Participants Database retrieve lost link landing page", on the site WordPress Support Forums:
    Marking this as resolved while exploring solutions in other open thread on "weirdness."

    6 days ago

  • Posted a reply to "More weirdness: no records error, duplicate check not working, swapped records", on the site WordPress Support Forums:
    (I will mark the other open thread as resolved so we can keep any additional…

    6 days ago

  • Posted a reply to "More weirdness: no records error, duplicate check not working, swapped records", on the site WordPress Support Forums:
    Thanks, this helps I think. Though am still deciding where to go with it. One…

    6 days ago

  • Posted a reply to "Weirdness in Participants Database retrieve lost link landing page", on the site WordPress Support Forums:
    Still getting a Record Not Found when going from one page to another in the…

    6 days ago

  • Posted a reply to "More weirdness: no records error, duplicate check not working, swapped records", on the site WordPress Support Forums:
    OK, you say "I would recommend against [placing a link to the "lost private link"…

    6 days ago

  • Posted a reply to "Weirdness in Participants Database retrieve lost link landing page", on the site WordPress Support Forums:
    Thanks for the insights and tips. That makes sense about the lost link function placed…

    6 days ago

  • Posted a reply to "Weirdness in Participants Database retrieve lost link landing page", on the site WordPress Support Forums:
    As a temporary solution, I have removed the "pdb_signup_thanks message" text from the Signup Form…

    7 days ago

  • Posted a reply to "Weirdness in Participants Database retrieve lost link landing page", on the site WordPress Support Forums:
    I'm not sure if this helps. Still in incognito mode I get the following error…

    7 days ago

  • Posted a reply to "Weirdness in Participants Database retrieve lost link landing page", on the site WordPress Support Forums:
    I just tried the retrieve-link function in Incognito mode on Chrome on a computer with…

    7 days ago

  • Posted a reply to "More weirdness: no records error, duplicate check not working, swapped records", on the site WordPress Support Forums:
    A thought: Some of these issues (especially the first?) may be explained by the same…

    7 days ago

  • Posted a reply to "Weirdness in Participants Database retrieve lost link landing page", on the site WordPress Support Forums:
    That's kind of what I was hoping. I'm staying off the site tonight and will…

    7 days ago

  • Posted a reply to "More weirdness: no records error, duplicate check not working, swapped records", on the site WordPress Support Forums:
    Here are some PHP error log entries (I've redacted table prefix and email address before…

    7 days ago

  • Created a topic, More weirdness: no records error, duplicate check not working, swapped records, on the site WordPress Support Forums

    7 days ago

  • Created a topic, Weirdness in Participants Database retrieve lost link landing page, on the site WordPress Support Forums

    7 days ago

  • Posted a reply to "Urgent: suddenly getting Record Not Found when going to [pdb_record]", on the site WordPress Support Forums:
    I do know how to code basic PHP and am fluent in HTML. I was…

    7 days ago

  • Posted a reply to "Urgent: suddenly getting Record Not Found when going to [pdb_record]", on the site WordPress Support Forums:
    Thanks very much for taking a look. In this instance it worked because I finally…

    2 weeks ago

  • Created a topic, Urgent: suddenly getting Record Not Found when going to [pdb_record], on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "No links (redirects) working after updating to WordPress 4.2.1", on the site WordPress Support Forums:
    I had the same problem and only fixed it by deactivating the WordPress SEO plugin.…

    4 months ago

  • Created a topic, Solution for Private / Google Apps Calendar, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "GCE 2.1.0 now updated for GCal API v3", on the site WordPress Support Forums:
    I created new calendars for the users whose calendars would not show up. And copied…

    9 months ago

  • Posted a reply to "GCE 2.1.0 now updated for GCal API v3", on the site WordPress Support Forums:
    I have 25 calendar feeds that I show on one calendar. It has been working…

    9 months ago

  • Posted a reply to "3.8 doesn't allow to change media uploads folder and URL path to files", on the site WordPress Support Forums:
    To be clear: You simply need the "define(Uploads..." line in your wp-config. However, do not…

    1 year ago

  • Posted a reply to "Number of Subscribers update lag", on the site WordPress Support Forums:
    Thanks!

    2 years ago

  • Created a topic, Number of Subscribers update lag, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works well and takes the place of several other plugins, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Blank White Pages", on the site WordPress Support Forums:
    I am having the same problem. Definitely caused by W3T. Fine for logged in users,…

    2 years ago

  • Created a topic, File Size not sorting correctly, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Search for current year?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Files in Subdomain", on the site WordPress Support Forums:
    What I learned a few years ago is that putting images, for example, in subdomains…

    2 years ago

  • Created a topic, Files in Subdomain, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Caching + Minify + CloudFlare Support = Great Plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WordPress Download Monitor] Downloads search form without downloads page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Inline Google Spreadsheet Viewer not working", on the site WordPress Support Forums:
    The Google Docs login page is also happening for me. Any fix?

    3 years ago

  • Posted a reply to "Can't get to admin site", on the site WordPress Support Forums:
    I got the same message "Fatal error: fatal flex scanner internal error--end of buffer missed…

    5 years ago

  • Created a topic, [Plugin: Capability Manager] Cabability Manager custom menus, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Spinning arrows takes forever.", on the site WordPress Support Forums:
    Sorry. Do NOT install Contact Form 8. Despite the gact that it seemed to have…

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Spinning arrows takes forever.", on the site WordPress Support Forums:
    I installed Contact Form 8 and it fixed the problem. I did not have to…

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Spinning arrows takes forever.", on the site WordPress Support Forums:
    I am running Contact Form 7 on two sites hosted with Dreamhost. I am running…

    5 years ago

  • Posted a reply to "[Plugin: Frontpage-Slideshow] Things to do if the plugin is not working", on the site WordPress Support Forums:
    I just upgraded to 0.9.9.3.3 and now the slideshow doesn't show in Firefox 3.6.3 -…

    5 years ago

  • Posted a reply to "Multiple sidebar", on the site WordPress Support Forums:
    Very clear article. Thanks for posting the link.

    6 years ago

  • Posted a reply to "Problem logging in after rolling back upgrade", on the site WordPress Support Forums:
    Please ignore last post - I figured out that problem. I had created a new…

    9 years ago

  • Posted a reply to "Problem logging in after rolling back upgrade", on the site WordPress Support Forums:
    I was able to create a new mysql user and password and assign it all…

    9 years ago

  • Posted a reply to "Problem logging in after rolling back upgrade", on the site WordPress Support Forums:
    I've had the exact same problem. Only I did back everything up. When I restored…

    9 years ago

Plugins

  • Download Monitor