WordPress.org

Profiles

jpburn

Profile picture of jpburn
  • Member Since: May 10th, 2013
  • @jpburn on WordPress.org
  • Find me on:

  • Created a topic, BUG - Attaching taxonomy to Non-Public Post Type not possible, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Translating Theme My Login, on the site WordPress Support Forums:
    It looks like the language directory has been renamed in the plugin. /wp-content/plugins/theme-my-login/languages language should…

    11 months ago

  • Created a topic, Removing features to create an overpriced Premium version, thats a cheap shot!, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to exclude post by category in sitemap, on the site WordPress Support Forums:
    you could temporary modify get_categories() on line 559 and 529 like this get_categories( array('exclude'=>'ID-OF-THE-CAT-YOU-DONT-WANT') );…

    2 years ago

  • Created a topic, No post title returned, on the site WordPress Support Forums

    2 years ago

  • Created a topic, 404 error with WPML and Preview Changes button, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Problem saving relationships Parents/Child, on the site WordPress Support Forums:
    The problem seems to be on line 321 of relationship.php: do_action( 'wpcf_relationship_save_child', $child, $parent );…

    3 years ago

  • Posted a reply to Problem saving relationships Parents/Child, on the site WordPress Support Forums:
    WPML works perfectly will all my post type & post_meta. Your plugin is responsible for…

    3 years ago

  • Created a topic, Problem saving relationships Parents/Child, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to sitemap duplicate entry, on the site WordPress Support Forums:
    Please add this line on line 345 in wp-sitemap-page.php : $args['suppress_filters'] = 0; Otherwise people…

    3 years ago

  • Posted a reply to Monthly Calendar View No Longer Works, on the site WordPress Support Forums:
    I had the same problem but now that we are on November (No more the…

    3 years ago

  • Posted a reply to Fatal error: Call to undefined function wpcf_admin_add_js_settings(), on the site WordPress Support Forums:
    Hi mbigul, I installed the version 1.3.1 today but I still have the same issue.…

    3 years ago

  • Posted a reply to [Plugin: Ultimate Coming Soon Page] Locked out of site, login page won't load, on the site WordPress Support Forums:
    It happened to me too since im using THEME MY LOGIN (a custom login page).…

    4 years ago

  • Posted a reply to Notice: Use of undefined constant E_USER_DEPRECATED, on the site WordPress Support Forums:
    To fix this simply open codestyling-localization.php and remove extra space after the constant. if (!defined('E_USER_DEPRECATED…

    4 years ago