WordPress.org

Profiles

jpaytoncfd

Profile picture of jpaytoncfd
  • Member Since: December 12th, 2013
  • Find me on:

  • Created a topic, Works Great, on the site WordPress Support Forums

    4 days ago

  • Created a topic, Insecure Icons, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "Coupons usage by item quanity", on the site WordPress Support Forums:
    For the way I want to use the coupons if there are three of the…

    3 weeks ago

  • Created a topic, Coupons usage by item quanity, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Woocommerce Email Changes?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Process payment and return to sale buttons dont work", on the site WordPress Support Forums:
    Tried three different stripe gateways: Stripe for WooCommerce Version 1.36 | By Stephen Zuniga (Form…

    2 months ago

  • Posted a reply to "Process payment and return to sale buttons dont work", on the site WordPress Support Forums:
    I have manually included the Simplify JS in the page. But theres no change. The…

    2 months ago

  • Posted a reply to "Process payment and return to sale buttons dont work", on the site WordPress Support Forums:
    Ok, I can likely rebuild a second striper plugin that does not inject the JS…

    2 months ago

  • Posted a reply to "Process payment and return to sale buttons dont work", on the site WordPress Support Forums:
    After the 500 errors all the payment gateways get disabled.

    2 months ago

  • Posted a reply to "Process payment and return to sale buttons dont work", on the site WordPress Support Forums:
    If I manually move the button outside the form tags inside the gateways div it…

    2 months ago

  • Posted a reply to "Process payment and return to sale buttons dont work", on the site WordPress Support Forums:
    This is from the striper field down. If I move the button code inside that…

    2 months ago

  • Posted a reply to "Process payment and return to sale buttons dont work", on the site WordPress Support Forums:
    This does seem to be related to the plugin. Simplify works. Im not really clear…

    2 months ago

  • Created a topic, Process payment and return to sale buttons dont work, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "customer display", on the site WordPress Support Forums:
    A little java could let you communicate with a USB LCD dot matrix display. Just…

    2 months ago

  • Posted a reply to "Credit Card Reader support", on the site WordPress Support Forums:
    laundryladyathens The external terminal just means the POS does not handle the payment. In a…

    2 months ago

  • Posted a reply to "Credit Card Reader support", on the site WordPress Support Forums:
    I have been looking into using a card reader. It is pretty easy with some…

    2 months ago

  • Posted a reply to "Trying to add a block for a like button", on the site WordPress Support Forums:
    Thanks for the response. I figured it out. I had to remove the second $output…

    1 year ago

  • Created a topic, Trying to add a block for a like button, on the site WordPress Support Forums

    1 year ago

  • Created a topic, adding a cookie for the new address to use?, on the site WordPress Support Forums

    1 year ago