WordPress.org

Profiles

  • Member Since: March 4th, 2019
  • Find me on:
  • Posted a reply to Add/Remove trailing slash from canonical urls, on the site WordPress.org Forums:
    Hi @hallsofmontezuma Awesome, thanks so much, will go that route then, Cheers.

    2 weeks ago

  • Posted a reply to Add/Remove trailing slash from canonical urls, on the site WordPress.org Forums:
    Hi @hallsofmontezuma Only up to step #3, upper management doesn't even want to hear about…

    2 weeks ago

  • Posted a reply to Add/Remove trailing slash from canonical urls, on the site WordPress.org Forums:
    @hallsofmontezuma please? :)

    2 weeks ago

  • Posted a reply to How to track on Analytics, on the site WordPress.org Forums:
    Awesome, @ninjateam !! Looking forward to the update, Thanks so much

    2 weeks ago

  • Created a topic, How to track on Analytics, on the site WordPress.org Forums:
    Hello! We would like to track clicks on WP Whatsapp t…

    2 weeks ago

  • Posted a reply to Add/Remove trailing slash from canonical urls, on the site WordPress.org Forums:
    Hi Michael, Thanks so much for the prompt response! We would prefer to not share…

    2 weeks ago

  • Created a topic, Add/Remove trailing slash from canonical urls, on the site WordPress.org Forums:
    Hello! We have your wonderfull plugin installed in on…

    2 weeks ago

  • Posted a reply to Import not populating data, on the site WordPress.org Forums:
    Hi @aljullu, Thanks so much, will speak with our hosting provider, Cheers.

    3 weeks ago

  • Created a topic, Import not populating data, on the site WordPress.org Forums:
    Hi there! Just installed the plugin, we're trying to …

    3 weeks ago

  • Posted a reply to iMagick was compiled without WebP support, on the site WordPress.org Forums:
    Ah, amazing @roselldk !! Thanks so much for those two links, they should help a…

    3 weeks ago

  • Posted a reply to iMagick was compiled without WebP support, on the site WordPress.org Forums:
    Thanks so much for your input, @maxshock Will contact our hosting provider once again just…

    3 weeks ago

  • Posted a reply to jQuery not defined, on the site WordPress.org Forums:
    Hi Frank, Sorry to keep pestering you, we've realized something quite strange... Images don't seem…

    4 weeks ago

  • Created a topic, Cannot really believe it, on the site WordPress.org Forums:
    Autoptimize is a life saver, cut our loading time by m…

    4 weeks ago

  • Posted a reply to jQuery not defined, on the site WordPress.org Forums:
    Nevermind, completely my fault! Added it as a HTML snippet instead of php. Working as…

    4 weeks ago

  • Posted a reply to jQuery not defined, on the site WordPress.org Forums:
    Just tried the code, added it as a php snippet to all pages using Woody…

    4 weeks ago

  • Posted a reply to jQuery not defined, on the site WordPress.org Forums:
    Amazing, would love to try that workaround and let you know. That piece of code…

    4 weeks ago

  • Posted a reply to jQuery not defined, on the site WordPress.org Forums:
    Sorry!! Forgot to add to my topic: I reckon the correct way of going over…

    4 weeks ago

  • Created a topic, jQuery not defined, on the site WordPress.org Forums:
    Hi Frank! First things first... Awesome plugin, canno…

    4 weeks ago

  • Created a topic, iMagick was compiled without WebP support, on the site WordPress.org Forums:
    Hi there! We are trying to setup your plugin on one o…

    1 month ago

  • Posted a reply to Mixed merge codes, on the site WordPress.org Forums:
    Hi @chetnapatel, Thank you very much for the prompt update. We have upgraded the plugin…

    3 months ago

  • Posted a reply to Mixed merge codes, on the site WordPress.org Forums:
    Great! Really, really appreciated. Thanks for taking the time to take a look at this.

    3 months ago

  • Created a topic, Mixed merge codes, on the site WordPress.org Forums:
    Hello there guys, Great plugin, but we are encounteri…

    3 months ago

  • Posted a reply to Merge code for customer first name fails, on the site WordPress.org Forums:
    Hello guys, Great plugin but we are also encountering this same issue... :( One of…

    4 months ago