Profiles

  • Member Since: August 13th, 2021
  • Find me on:
  • Posted a reply to Latest Woo Update causes Error, on the site WordPress.org Forums:
    In my situation, this issue was caused by an incompatibility with a shipping insurance plugin…

  • Created a topic, Latest Woo Update causes Error, on the site WordPress.org Forums:
    Error message in WordPress immediately after upgrading…

  • Created a topic, Fantastic Plugin and Support, on the site WordPress.org Forums:
    This plug-in is a must-have for adding videos to your …

  • Posted a reply to Video is a black square only in Safari, on the site WordPress.org Forums:
    Emailed you admin access to a staging site to have a look. Thank you!

  • Posted a reply to Video is a black square only in Safari, on the site WordPress.org Forums:
    info about black bars from my theme developer... not sure if it's pertinent. https://helpcenter.qodeinteractive.com/hc/en-us/articles/360002246977-How-To-Prevent-Black-Bars-From-Appearing-In-Videos-On-Your-Site

  • Posted a reply to Video is a black square only in Safari, on the site WordPress.org Forums:
    As it turns out even going to the default theme only fixes it in some…

  • Posted a reply to Video is a black square only in Safari, on the site WordPress.org Forums:
    So, one more test, and I found the problem. It is my theme itself. Once…

  • Posted a reply to Video is a black square only in Safari, on the site WordPress.org Forums:
    Just to be thorough, I disabled my CDN, Memcache, NGINX, and Dynamic Cache, in addition…

  • Posted a reply to Video is a black square only in Safari, on the site WordPress.org Forums:
    As of right now, only those two plugins are active, and it's the same result...…

  • Posted a reply to Video is a black square only in Safari, on the site WordPress.org Forums:
    Note: I do see a black bar under the video in the Chrome mobile browser,…

  • Posted a reply to Video is a black square only in Safari, on the site WordPress.org Forums:
    I apologize; here is a test page with the video-enabled. It works on every browser…

  • Created a topic, Video is a black square only in Safari, on the site WordPress.org Forums:
    Just FYI the plugin is broken for Safari again

  • Created a topic, the best support I have received from any WordPress plugin, on the site WordPress.org Forums:
    "This is, seriously, the best support I have received …

  • Created a topic, Images don’t load, on the site WordPress.org Forums:
    Your plugin works to create a link to the NFT page but…

  • Posted a reply to lazy load Insta feed, on the site WordPress.org Forums:
    What is this small snippet you speak of? I've contacted you via support and I…

  • Posted a reply to Pinterest error message broken image, on the site WordPress.org Forums:
    I'm having the same issue... have you had any luck fixing it?