WordPress.org

Profiles

  • Member Since: October 7th, 2017
  • Find me on:
  • Posted a reply to WooCommerce EU VAT Assistant BROKEN after update!, on the site WordPress.org Forums:
    Dear Diego, since you wrote that again I decided to think harder. After new consideration,…

    5 months ago

  • Posted a reply to WooCommerce EU VAT Assistant BROKEN after update!, on the site WordPress.org Forums:
    Well, will you look on the common misconception, I just updated the EU VAT Assistant…

    5 months ago

  • Created a topic, WooCommerce EU VAT Assistant BROKEN after update!, on the site WordPress.org Forums:
    So, with new WordPress and WooCommerce 3.5.0. my clien…

    5 months ago

  • Created a topic, WooCommerce composite products error / other issues, on the site WordPress.org Forums:
    Hi, I have webshop which is not working great after wo…

    2 years ago

  • Posted a reply to CSS weird bug, on the site WordPress.org Forums:
    Yes I did, it seems that WooCommerce is making problems. I need to use the…

    2 years ago

  • Posted a reply to CSS weird bug, on the site WordPress.org Forums:
    Dear James, So, I have tried to erase my double site from cPanel (somehow I…

    2 years ago

  • Posted a reply to CSS weird bug, on the site WordPress.org Forums:
    Both addresses are set like this: https://sailboatrc.com Permalinks (under Settings) are: Common Settings Post name:…

    2 years ago

  • Posted a reply to CSS weird bug, on the site WordPress.org Forums:
    I tried to avoid my lack of programming skills and while the Shop was working…

    2 years ago

  • Posted a reply to CSS weird bug, on the site WordPress.org Forums:
    I tried, no help. The same problems remain so I did a backup again to…

    2 years ago

  • Posted a reply to CSS weird bug, on the site WordPress.org Forums:
    Well, I have two, this one is from 'higher tier map, /public_html/.htaccess: RewriteEngine on RewriteCond…

    2 years ago

  • Posted a reply to CSS weird bug, on the site WordPress.org Forums:
    Yeah, the site works fine now because I did a backup, BUT now there is…

    2 years ago

  • Posted a reply to CSS weird bug, on the site WordPress.org Forums:
    Here is another weird thing, I created a backup because I needed my shop to…

    2 years ago

  • Posted a reply to CSS weird bug, on the site WordPress.org Forums:
    Well, you are right, but I thought there are some official WordPress help members who…

    2 years ago

  • Created a topic, CSS weird bug, on the site WordPress.org Forums:
    Hi, recently I had a problem with my Shop page (link…

    2 years ago