WordPress.org

Profiles

JosiahW

Profile picture of JosiahW
  • Member Since: January 8th, 2012
  • Montana
  • brinkoffreedom.net
  • @josiahw on WordPress.org
  • Find me on:

  • Created a topic, Awesome!, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, 500 error on multisite admin area only, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Auto expand all modules", on the site WordPress Support Forums:
    I need the same thing, all expanded by default.

    1 month ago

  • Created a topic, Multisite, on the site WordPress Support Forums

    2 months ago

  • Created a topic, White Text while Logged In, on the site WordPress Support Forums

    2 months ago

  • Created a topic, White Text while Logged In, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Google Maps javascript error", on the site WordPress Support Forums:
    Thank you. I will give that a shot. The error I get in JavaScript console…

    2 months ago

  • Created a topic, Google Maps javascript error, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Does this still work?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "link problem in bp-sensei-groups.php", on the site WordPress Support Forums:
    Well, it did take care of that issue but now I am getting all kinds…

    3 months ago

  • Posted a reply to "link problem in bp-sensei-groups.php", on the site WordPress Support Forums:
    Will this fix take care of this error?: Fatal error: Call to undefined function groups_get_groupmeta()…

    3 months ago

  • Posted a reply to "Users across Multisite", on the site WordPress Support Forums:
    No, good to close out.

    1 year ago

  • Posted a reply to "Content Not Showing with Shortcode", on the site WordPress Support Forums:
    I have a group called Subscriber. I also have a role called Subscriber. Could this…

    2 years ago

  • Posted a reply to "Google Maps not showing on event details page", on the site WordPress Support Forums:
    Same issue here with me and 4.1. Map iframe shows but no map. I have…

    2 years ago

  • Posted a reply to "Users across Multisite", on the site WordPress Support Forums:
    I am trying to show each users earned badges on their profile page. If a…

    2 years ago

  • Created a topic, Users across Multisite, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Content Not Showing with Shortcode, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Unable to assign read access, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Multisite + Groups + WooCommerce", on the site WordPress Support Forums:
    Do I need to create the group on the subsite with this code or will…

    2 years ago

  • Created a topic, Subdomain Multisite giving 404, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Column Cleanup, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Does this work with Disqus", on the site WordPress Support Forums:
    I would like to see this... any developments?

    3 years ago

  • Created a topic, Disable, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Great Plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Direct to Order Received, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Google Analytics - Page views on posts", on the site WordPress Support Forums:
    I need the same thing. It would be nice if the Google Analytics Dashboard plugin…

    3 years ago

  • Posted a reply to "WooCommerce config for digital magazine issues & subscriptions", on the site WordPress Support Forums:
    Did this work for you? I have the same issue. I have a digital magazine…

    3 years ago

  • Created a topic, Recognize Galleries, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Hide Options When Creating Posts", on the site WordPress Support Forums:
    Adminimize does not yet have a feature for authors to only see their posts... for…

    3 years ago

  • Posted a reply to "Hide Options When Creating Posts", on the site WordPress Support Forums:
    I installed the firefox extension "Firebug". With that turned on I used the "element inspection"…

    3 years ago

  • Created a topic, Layout, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Unable to Create Group, on the site WordPress Support Forums

    3 years ago

  • Created a topic, BP 1.8 WP 3.6.1, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Report User CSS, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "New version remove spam immediately, without 30 days waited", on the site WordPress Support Forums:
    I am having the same issue. I just marked a message spam to test and…

    3 years ago

  • Created a topic, Notification Administration, on the site WordPress Support Forums

    3 years ago

  • Created a topic, More Features, on the site WordPress Support Forums

    3 years ago

  • Created a topic, More features please, on the site WordPress Support Forums

    3 years ago

  • Created a topic, 3.6?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Post thumbnails at page suggestions?", on the site WordPress Support Forums:
    Same question. Also is there a shortcode for suggestions I could use and point 404's…

    3 years ago

  • Created a topic, Lightbox, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Auto Follow Post Help, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Does not import images & file attachements", on the site WordPress Support Forums:
    Media Tools did not change the URL of the images for me. It did import…

    3 years ago

  • Created a topic, Migrating Posts to Different WordPress Site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Unable to Connect to WordPress, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Claim Post Feature, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Contributor can publish", on the site WordPress Support Forums:
    Resolved.

    3 years ago

  • Posted a reply to "Problem with "User Groups" - says I don't have permission.", on the site WordPress Support Forums:
    That worked great! All I did was delete the "User Groups" and it worked for…

    3 years ago

  • Created a topic, Restrict Custom Roles, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Problem with "User Groups" - says I don't have permission.", on the site WordPress Support Forums:
    I get the same thing. WP 3.6... I was not getting it before though. I…

    3 years ago

Plugins