WordPress.org

Profiles

  • Member Since: November 15th, 2012
  • Find me on:
  • Posted a reply to Autoptimize and EME javascript, on the site WordPress.org Forums:
    For what it's worth, I use both plugins (latest versions) and do not have this…

    5 days ago

  • Created a topic, RICH SNIPPETS: prepended, on the site WordPress.org Forums:
    In ver. 1.6.0, I note that all the text fields display…

    2 weeks ago

  • Posted a reply to How to recove from failed payment, on the site WordPress.org Forums:
    OK, so now if the visitor just clicks on BACK they get another change to…

    4 weeks ago

  • Created a topic, Conflictin permalinks, on the site WordPress.org Forums:
    So, I get this message in the back end: The EME SEO s…

    4 weeks ago

  • Created a topic, How to recove from failed payment, on the site WordPress.org Forums:
    I would like to know the preferred method for handling…

    1 month ago

  • Posted a reply to Restore Deleted Event?, on the site WordPress.org Forums:
    Franky, instead of restoring a whole backup database, is it also possible to export from…

    2 months ago

  • Posted a reply to Can Elementor create such hover effects?, on the site WordPress.org Forums:
    Here's something to try in the free version - maybe you can get it to…

    3 months ago

  • Posted a reply to Animation in Elementor, on the site WordPress.org Forums:
    AFAICS, there are three effects: 1) the watch rotates This is video. You cannot do…

    4 months ago

  • Posted a reply to What elements doesn’t Yoast support/pick up?, on the site WordPress.org Forums:
    It's not that this forum is inactive. I think there are many issues regarding how…

    4 months ago

  • Created a topic, Cannot modify header information, on the site WordPress.org Forums:
    Could someone please explain the significance of this …

    4 months ago

  • Posted a reply to Conflict with Auto-Optimize, on the site WordPress.org Forums:
    For what its worth, I use both ELementor and Autooptimize and have no issues with…

    4 months ago

  • Posted a reply to Object of class stdClass could not be converted to string, on the site WordPress.org Forums:
    It turns out that it is not so much a question of using incorrect credentials.…

    4 months ago

  • Created a topic, Object of class stdClass could not be converted to string, on the site WordPress.org Forums:
    This is to inform you that I have several messages in …

    4 months ago

  • Posted a reply to Akismet blocks new user email outside of host’s domain, on the site WordPress.org Forums:
    I was surprised, too, when my disabling of plugins pointed to Akismet. I wonder if…

    5 months ago

  • Created a topic, Akismet blocks new user email outside of host’s domain, on the site WordPress.org Forums:
    Am using Akismet 4.1.2 on WP 5.2.2. When Akismet is ac…

    5 months ago

  • Posted a reply to Green Map of Death, on the site WordPress.org Forums:
    Your map looks fine, Lorenz. Perhaps the issue is with your browser.

    5 months ago

  • Posted a reply to Automatically introducing soft hyphens, on the site WordPress.org Forums:
    Thanks for that suggestion. So, if I understand correctly, that approach depends, among other things,…

    5 months ago

  • Created a topic, Automatically introducing soft hyphens, on the site WordPress.org Forums:
    I am looking for a solution that can automatically int…

    5 months ago

  • Posted a reply to how to link to bookmark?, on the site WordPress.org Forums:
    The page is not short at all and the bookmark is indeed visible in the…

    6 months ago

  • Posted a reply to how to link to bookmark?, on the site WordPress.org Forums:
    The id is strategies I should think that is legal.

    6 months ago

  • Posted a reply to how to link to bookmark?, on the site WordPress.org Forums:
    OK - but it doesn't work with the slash, either. I have the problem using…

    6 months ago

  • Created a topic, how to link to bookmark?, on the site WordPress.org Forums:
    When I create a hyperlink with a bookmark on one page …

    6 months ago

  • Posted a reply to Google Rich Snippets, on the site WordPress.org Forums:
    Look at https://www.e-dynamics.be/wordpress/faq/ under the rubric "How to make EME and Yoast play nice together?"

    6 months ago

  • Posted a reply to Getting EME and “All In One Schema Rich Snippets” plugin to cooperate, on the site WordPress.org Forums:
    With the installation of EME 2.1.26, the plugin All In One Schema Rich Snippets no…

    6 months ago

  • Posted a reply to Getting EME and “All In One Schema Rich Snippets” plugin to cooperate, on the site WordPress.org Forums:
    When using that plugin, when you create a post, for example, you have to provide…

    6 months ago

  • Posted a reply to Getting EME and “All In One Schema Rich Snippets” plugin to cooperate, on the site WordPress.org Forums:
    Well, the plugin DOES work with EME, albeit I don't know why. I was hoping…

    6 months ago

  • Posted a reply to Getting EME and “All In One Schema Rich Snippets” plugin to cooperate, on the site WordPress.org Forums:
    No, that does not change anything.

    6 months ago

  • Created a topic, Getting EME and “All In One Schema Rich Snippets” plugin to cooperate, on the site WordPress.org Forums:
    I am trying to use the plugin "All In One Schema Rich …

    6 months ago

  • Created a topic, Cannot modify header information – headers already sent, on the site WordPress.org Forums:
    I note that the following warning now appears in my ph…

    7 months ago

  • Created a topic, Cannot modify header information – headers already, on the site WordPress.org Forums:
    With the upgrade to Yoast 11.2.1 the following warning…

    7 months ago

  • Created a topic, Stripe popup replaced by switch to stripe site, on the site WordPress.org Forums:
    With the upgrade to 2.1.18 I note that payment via Str…

    7 months ago

  • Posted a reply to Thin white line between columns, on the site WordPress.org Forums:
    Is it a border?

    8 months ago

  • Posted a reply to Iframes are not showing on live site, on the site WordPress.org Forums:
    I did not expect my code to be usable as is. Anyway, which plugin are…

    8 months ago

  • Posted a reply to Working with Yoast SEO and Elementor is torture, on the site WordPress.org Forums:
    FYI, a request has been logged on Elementor's github to figure out how to do…

    8 months ago

  • Posted a reply to Iframes are not showing on live site, on the site WordPress.org Forums:
    I am not an Elementor support person, so you can take my comments for what…

    8 months ago

  • Posted a reply to Video autoplays when it is configured to NOT autoplay, on the site WordPress.org Forums:
    Yes. It would be nice to get some help from someone, as I have no…

    9 months ago

  • Posted a reply to Genesis 2.8.0 theme breaks elementor, on the site WordPress.org Forums:
    Closed

    9 months ago

  • Created a topic, Level of detail in release notes, on the site WordPress.org Forums:
    The description of the changes in ver. 6.5.2, "Fixing …

    9 months ago

  • Posted a reply to Advanced tab format settings are relative to defaults?, on the site WordPress.org Forums:
    Is anyone else able to confirm or disconfirm this?

    9 months ago

  • Posted a reply to Advanced tab format settings are relative to defaults?, on the site WordPress.org Forums:
    Actually, that is exactly what I do not want to do. I am perfectly happy…

    9 months ago

  • Created a topic, Advanced tab format settings are relative to defaults?, on the site WordPress.org Forums:
    I see today that the formatting in the advanced tab fo…

    9 months ago

  • Posted a reply to Elementor not loading up with Autoptimize activated, on the site WordPress.org Forums:
    For what its worth, I use autoptimize and have never had the problem you describe.…

    9 months ago

  • Posted a reply to Incude site name in usage summary email, on the site WordPress.org Forums:
    Thanks for implementing this.

    9 months ago

  • Posted a reply to tags after unordered lists, on the site WordPress.org Forums:
    Thanks for the confirmation. I have raised a bug report here: https://github.com/elementor/elementor/issues/7547

    9 months ago

  • Posted a reply to tags after unordered lists, on the site WordPress.org Forums:
    I checked again and found that it has nothing to do with the theme or…

    9 months ago

  • Created a topic, tags after unordered lists, on the site WordPress.org Forums:
    I note that whenever I create an unordered list with t…

    9 months ago

  • Created a topic, Incude site name in usage summary email, on the site WordPress.org Forums:
    May I suggest that the email sent by the plugin regard…

    9 months ago

  • Posted a reply to Getting help for troubleshooting a skill, on the site WordPress.org Forums:
    Thanks very much for your feedback on this. I'm glad the result could be reproduced.…

    9 months ago

  • Posted a reply to Getting help for troubleshooting a skill, on the site WordPress.org Forums:
    To reproduce the problem I have seen, you would need to remove the counterexample before…

    9 months ago

  • Posted a reply to Getting help for troubleshooting a skill, on the site WordPress.org Forums:
    Have you first removed "again" from the counterexamples?

    9 months ago