WordPress.org

Profiles

  • Member Since: November 15th, 2012
  • Find me on:
  • Created a topic, “WooCommerce database update done” not fixed in 4.2.0, on the site WordPress.org Forums:
    In ver. 4.2.0, there is still a problem with closing t…

    1 month ago

  • Posted a reply to reply-to in email different from sender, on the site WordPress.org Forums:
    OK - I figured it out. I guess what confused me was the need to…

    1 month ago

  • Created a topic, reply-to in email different from sender, on the site WordPress.org Forums:
    I have just noticed that the reply-to header in emails…

    1 month ago

  • Created a topic, Change in eme_discounts.php, on the site WordPress.org Forums:
    I note a change in the WordPress repository of l. 351 …

    1 month ago

  • Created a topic, font-src Unknown blocked URI – could not be parsed: chrome-extension, on the site WordPress.org Forums:
    Perhaps someone here can advise me. The plugin log rep…

    1 month ago

  • Posted a reply to Enroll link in email isn’t working, on the site WordPress.org Forums:
    Well, I never got it to work either. When I finally realized that version 2…

    2 months ago

  • Posted a reply to Enroll link in email isn’t working, on the site WordPress.org Forums:
    If the string is literally: [moowoodle cohort=”cohortid” group=”groupid” course=”courseid” class=”moowoodle” target=”_self” authtext=”” activity=”0″][/moowoodle] this is…

    2 months ago

  • Posted a reply to Lock out after how many…, on the site WordPress.org Forums:
    My question is whether there is any real data that has been measured and reported,…

    2 months ago

  • Posted a reply to Undefined index: wpseo_og, on the site WordPress.org Forums:
    Thanks for that; all works not, after having reviewed the various filters available in Yoast…

    2 months ago

  • Posted a reply to Undefined index: wpseo_og, on the site WordPress.org Forums:
    Apparently, the answer to the issue is to be found at https://developer.yoast.com/blog/yoast-seo-14-0-using-yoast-seo-surfaces/ But, as I…

    2 months ago

  • Created a topic, Undefined index: wpseo_og, on the site WordPress.org Forums:
    There is apparently a new development in the saga of Y…

    2 months ago

  • Created a topic, Lock out after how many…, on the site WordPress.org Forums:
    I note that the default values for the parameters Lock…

    2 months ago

  • Posted a reply to Undefined index when paying with Paypal, on the site WordPress.org Forums:
    OK - apparently part of the problem concerned a misconfigured content security policy. But all…

    3 months ago

  • Posted a reply to Undefined index when paying with Paypal, on the site WordPress.org Forums:
    Thanks for that. I will wait for the official release to test. As for the…

    3 months ago

  • Created a topic, Undefined index when paying with Paypal, on the site WordPress.org Forums:
    When clicking on a button to pay for an event using Pa…

    3 months ago

  • Posted a reply to Conflict with Appearance | Customize, on the site WordPress.org Forums:
    At your support portal it is not possible to create a ticket unless you have…

    3 months ago

  • Created a topic, Database error and serialize() errors during change session, on the site WordPress.org Forums:
    Using plugin ver. Using WordPress ver. 5.4 I recently…

    3 months ago

  • Created a topic, Conflict with Appearance | Customize, on the site WordPress.org Forums:
    Am using plugin ver. 1.6.1 WordPress ver. 5.4 When in…

    3 months ago

  • Posted a reply to Warning in get_item_shipping_amount( $item ), on the site WordPress.org Forums:
    Thanks for the heads-up. I suppose that the warning is indeed triggered during the Import…

    3 months ago

  • Created a topic, Warning in get_item_shipping_amount( $item ), on the site WordPress.org Forums:
    Using plugin ver 4.0.1 I note the following warning in…

    3 months ago

  • Posted a reply to Using the “only online location” flag, on the site WordPress.org Forums:
    The update fixes the blank URL in the ld+json metadate. Thank you.

    3 months ago

  • Posted a reply to Using the “only online location” flag, on the site WordPress.org Forums:
    OK, I was looking for the wrong strings. What I found is the following: <script…

    3 months ago

  • Posted a reply to Using the “only online location” flag, on the site WordPress.org Forums:
    I don't see anywhere on the page where the location is used as a source…

    3 months ago

  • Created a topic, Using the “only online location” flag, on the site WordPress.org Forums:
    I note the new feature of being able to flag a locatio…

    3 months ago

  • Posted a reply to Not supported, download site does not work, on the site WordPress.org Forums:
    It's very sad. Through ver. 1.3 the plugin worked fine (and did not need any…

    3 months ago

  • Posted a reply to IBM Watson is down, on the site WordPress.org Forums:
    No problem here.

    4 months ago

  • Posted a reply to Diagnosing Site Health REST API and Loopback request errors, on the site WordPress.org Forums:
    Thank you for that. My question, though, was how to figure out precisely what the…

    4 months ago

  • Created a topic, Diagnosing Site Health REST API and Loopback request errors, on the site WordPress.org Forums:
    I am using a certain plugin which, when activated, cau…

    4 months ago

  • Posted a reply to DB error when applying filter to list of locations, on the site WordPress.org Forums:
    Thanks. Problem fixed.

    4 months ago

  • Created a topic, DB error when applying filter to list of locations, on the site WordPress.org Forums:
    Using version 2.1.64 of the plugin. The following err…

    4 months ago

  • Posted a reply to No new Moodle account email on ver 2.0, on the site WordPress.org Forums:
    May I suggest that you get some beta testers with whom you closely collaborate before…

    4 months ago

  • Created a topic, Invalid characters passed for attempted conversion, on the site WordPress.org Forums:
    With recent versions of Elementor et. al. I get the fo…

    4 months ago

  • Posted a reply to New Version released!, on the site WordPress.org Forums:
    As I stated in my messages in a separate thread, the email that you call…

    4 months ago

  • Posted a reply to No new Moodle account email on ver 2.0, on the site WordPress.org Forums:
    Sorry, upgrading to version 2.1 has made no change at all. - There is still…

    4 months ago

  • Posted a reply to Elementor – Animations are not shown – since update 2.9.0, on the site WordPress.org Forums:
    Some things to think about: - Use the browser console to see if there are…

    5 months ago

  • Posted a reply to Uncaught PayPalHttp\\HttpException, on the site WordPress.org Forums:
    Thanks for the hint. It turned out the error was due to a misconfigured Content…

    5 months ago

  • Posted a reply to Uncaught PayPalHttp\\HttpException, on the site WordPress.org Forums:
    I entered a new set of credentials after double-checking with the PayPal setup. Now, when…

    5 months ago

  • Created a topic, Uncaught PayPalHttp\\HttpException, on the site WordPress.org Forums:
    Following the upgrade to version 2.1.62, the following…

    5 months ago

  • Posted a reply to No new Moodle account email on ver 2.0, on the site WordPress.org Forums:
    I rolled back to version 1.3.0, which works fine. Please ask me for whatever additional…

    5 months ago

  • Posted a reply to Smush or Autoptimizer delaying Elementor counter and progress bars, on the site WordPress.org Forums:
    Since I use autoptimize, but not smush, and have animations, I thought to check out…

    5 months ago

  • Posted a reply to How Do I Create 2 Lines Of Text On Button?, on the site WordPress.org Forums:
    Making multiple lines of text on a button is easy. Just insert <br /> to…

    5 months ago

  • Posted a reply to No new Moodle account email on ver 2.0, on the site WordPress.org Forums:
    After upgrading to 2.0.1 the situation is worse. Not only is the email mentioned above…

    5 months ago

  • Created a topic, Delay after display of success message, before redirection, on the site WordPress.org Forums:
    I note the hint at https://contactform7.com/redirectin…

    6 months ago

  • Posted a reply to Does Elementor Pro license include test environment?, on the site WordPress.org Forums:
    I can't open a ticket there unless I purchase a license, but I don't know…

    6 months ago

  • Created a topic, Does Elementor Pro license include test environment?, on the site WordPress.org Forums:
    I note that a license for Elementor Pro is for 1 site,…

    6 months ago

  • Created a topic, No new Moodle account email on ver 2.0, on the site WordPress.org Forums:
    I installed version 2.0 of the plugin. Testing the fun…

    6 months ago

  • Posted a reply to Where to set company logo file, on the site WordPress.org Forums:
    Thanks

    6 months ago

  • Created a topic, Use https, not http, on the site WordPress.org Forums:
    I suggest to the developers of the plugin that they al…

    6 months ago

  • Created a topic, Strategy for “Immediately lock out invalid usernames”, on the site WordPress.org Forums:
    I am trying to decide if the feature "Immediately lock…

    6 months ago

  • Created a topic, Where to set company logo file, on the site WordPress.org Forums:
    In the database, the record in wp_options, option_name…

    6 months ago