WordPress.org

Profiles

joshuaiz

Profile picture of joshuaiz
  • Member Since: July 28th, 2009
  • @joshuaiz on WordPress.org
  • Find me on:

  • Posted a reply to "Notice went out 16 times for a draft", on the site WordPress Support Forums:
    @Dave (and anyone else) go here: https://wordpress.org/plugins/bnfw/developers/

    2 months ago

  • Posted a reply to "Notice went out 16 times for a draft", on the site WordPress Support Forums:
    Just FYI reverting back to 1.3.9.2 solved the duplicate post issue for me.

    2 months ago

  • Posted a reply to "Notice went out 16 times for a draft", on the site WordPress Support Forums:
    *** Post Edited *** Reverting back to 1.3.9.2 to see if that resolves the issues.…

    2 months ago

  • Posted a reply to "Notice went out 16 times for a draft", on the site WordPress Support Forums:
    ***Update*** I have two notifications for new posts: one for Members (using Membership plugin) and…

    2 months ago

  • Posted a reply to "Notice went out 16 times for a draft", on the site WordPress Support Forums:
    Hi Jack, In our case it is for new post notifications. Let me know if…

    2 months ago

  • Posted a reply to "Notice went out 16 times for a draft", on the site WordPress Support Forums:
    Same thing - getting massive amounts of duplicate emails being sent out. I got reports…

    2 months ago

  • Posted a reply to "Placeholder text function not working", on the site WordPress Support Forums:
    Solved: There's an error in the filter code on the 'Other Notes' page: Instead of:…

    3 months ago

  • Created a topic, Placeholder text function not working, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Plugin forces use of archive.php template for taxonomies, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Loading value returns font plus 'Array, Array', on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Undefined index error with latest BTF version/WP 4.4", on the site WordPress Support Forums:
    Yep that fixes it - thanks for that.

    4 months ago

  • Created a topic, Undefined index error with latest BTF version/WP 4.4, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Notifications not working after WordPress 4.4 upgrading", on the site WordPress Support Forums:
    Some additional info: I am using wpMandrill and checking the Mandrill logs, no emails went…

    5 months ago

  • Posted a reply to "Notifications not working after WordPress 4.4 upgrading", on the site WordPress Support Forums:
    Not working on my site either since the WP 4.4 upgrade. Going to try to…

    5 months ago

  • Posted a reply to "What is api.flattr.com?", on the site WordPress Support Forums:
    That solved this for me. Thanks for the fix.

    5 months ago

  • Created a topic, Plugin still loading Google Fonts even though I have disabled them, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Google Calendar Feed overwriting event changes, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Use new filters to create WP users from MailChimp subscribers", on the site WordPress Support Forums:
    Another question: how does WordPress handle the user_name field if there isn't one with this…

    6 months ago

  • Posted a reply to "Use new filters to create WP users from MailChimp subscribers", on the site WordPress Support Forums:
    Follow up question for this. I have a 'Password' field in my MailChimp list to…

    6 months ago

  • Posted a reply to "Common Issue - SyntaxError: Unexpected Token", on the site WordPress Support Forums:
    Thanks Mike - I have been using those tools to isolate the error(s). I have…

    6 months ago

  • Posted a reply to "Common Issue - SyntaxError: Unexpected Token", on the site WordPress Support Forums:
    @Mike Jolley CardConnect - they are already working on a fix but another client is…

    6 months ago

  • Posted a reply to "Common Issue - SyntaxError: Unexpected Token", on the site WordPress Support Forums:
    @Mike Jolley For now if you're having trouble getting 2.4 compatibility updates from developers, perhaps…

    6 months ago

  • Posted a reply to "Common Issue - SyntaxError: Unexpected Token", on the site WordPress Support Forums:
    @Mike Jolley Not sure what you are referring to by "hack" or "3rd party code".…

    6 months ago

  • Posted a reply to "Common Issue - SyntaxError: Unexpected Token", on the site WordPress Support Forums:
    @Mike Jolley The only change here is enforcing valid JSON rather than allowing any response.…

    6 months ago

  • Created a topic, Use new filters to create WP users from MailChimp subscribers, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Changing @2x filename, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Event slug missing /", on the site WordPress Support Forums:
    Thanks for the update. As in my case changing permalinks did not work so hopefully…

    8 months ago

  • Created a topic, Latest version causing "Popup Maker theme not defined" error, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "missing slash in Events URL slug", on the site WordPress Support Forums:
    Re-saving permalinks has not worked at all for me on several sites. Please fix.

    8 months ago

  • Posted a reply to "Warning after updating - Events slug", on the site WordPress Support Forums:
    Go to the plugin page then Developer and download the previous version. That removes the…

    8 months ago

  • Posted a reply to "Event slug missing /", on the site WordPress Support Forums:
    Rolled back to 3.11.2 and error is gone.

    8 months ago

  • Posted a reply to "Event slug missing /", on the site WordPress Support Forums:
    My permalinks are set to Post Name and still getting this error. In addition, getting…

    8 months ago

  • Posted a reply to "Warning after updating - Events slug", on the site WordPress Support Forums:
    Getting this same error. When I try to edit TEC settings I get a permissions…

    8 months ago

  • Posted a reply to "Open Graph images not grabbing featured image for pages", on the site WordPress Support Forums:
    I ended up using a workaround with a conditional statement in header.php for a specific…

    9 months ago

  • Created a topic, Open Graph images not grabbing featured image for pages, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "YOURLS on remote - links are shortened but error in plugin", on the site WordPress Support Forums:
    All my YOURLS settings are correct and the urls are being shortened and added to…

    10 months ago

  • Posted a reply to "YOURLS on remote - links are shortened but error in plugin", on the site WordPress Support Forums:
    Hey Joe, Yeah nothing was in there. Would you mind taking a look at my…

    10 months ago

  • Created a topic, YOURLS on remote - links are shortened but error in plugin, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Retweets get truncated", on the site WordPress Support Forums:
    Thanks for this :)

    10 months ago

  • Posted a reply to "Retweets get truncated", on the site WordPress Support Forums:
    Using this code then RT links do not get "linkified". Can we get a proper…

    10 months ago

  • Posted a reply to "Named shortcodes", on the site WordPress Support Forums:
    Another vote for this. Why add the title and description if you can only see…

    11 months ago

  • Posted a reply to "Warnings in admin even when signed up for cloud", on the site WordPress Support Forums:
    Oh that's perfect. I had no idea that tweaks file even existed. Thanks for that!!…

    11 months ago

  • Posted a reply to "Warnings in admin even when signed up for cloud", on the site WordPress Support Forums:
    Unfortunately no - you cannot add a sql query after the push.

    11 months ago

  • Posted a reply to "Warnings in admin even when signed up for cloud", on the site WordPress Support Forums:
    Yep that did it - thanks. One feature request: Would be great to have the…

    11 months ago

  • Created a topic, Warnings in admin even when signed up for cloud, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Not working on CPT category archive page", on the site WordPress Support Forums:
    No I was not - the cpt was registered to use the normal taxonomies: category,…

    11 months ago

  • Posted a reply to "Not working on CPT category archive page", on the site WordPress Support Forums:
    Another update: I ended up registering a custom taxonomy for my cpt and the popups…

    11 months ago

  • Posted a reply to "Not working on CPT category archive page", on the site WordPress Support Forums:
    Just an update: I can confirm that the .popmake div and the plugin js and…

    11 months ago

  • Posted a reply to "Not working on CPT category archive page", on the site WordPress Support Forums:
    I enabled support for the custom post type, in my case 'pp_instructors' but getting this…

    11 months ago

  • Created a topic, Not working on CPT category archive page, on the site WordPress Support Forums

    11 months ago