Profiles

  • Member Since: August 9th, 2019
  • Find me on:
  • Created a topic, Perfect!, on the site WordPress.org Forums:
    Works great, I have it on all my sites and it does eve…

  • Posted a reply to 2.17 still messes up CSS, on the site WordPress.org Forums:
    Sure: 454903

  • Posted a reply to 2.17 still messes up CSS, on the site WordPress.org Forums:
    Thanks, I've just opened a ticket.

  • Posted a reply to 2.17 still messes up CSS, on the site WordPress.org Forums:
    The issues in that thread sound simillar to my initial problems, but since 2.0.18 I've…

  • Posted a reply to 2.17 still messes up CSS, on the site WordPress.org Forums:
    With the white screen showing in Chrome, I don't get any errors in the console.…

  • Posted a reply to 2.17 still messes up CSS, on the site WordPress.org Forums:
    Awsome news, I've updated the plugin and it's now working perfectly on most of my…

  • Posted a reply to 2.17 still messes up CSS, on the site WordPress.org Forums:
    I have the same issue on all 12 of my sites that are using Breeze.…

  • Posted a reply to Elementor Mobile Menu Icon Doesn’t Work, on the site WordPress.org Forums:
    Thanks for responding, the issue actually seems to have fixed itself now after the last…

  • Posted a reply to Elementor Mobile Menu Icon Doesn’t Work, on the site WordPress.org Forums:
    I've just discovered that it causes the same problem on a site I have using…

  • Created a topic, Elementor Mobile Menu Icon Doesn’t Work, on the site WordPress.org Forums:
    Hi everyone, I use Elementor's theme builder to creat…

  • Created a topic, Great Table Plugin, on the site WordPress.org Forums:
    Great simple drag and drop interface for building tabl…

  • Created a topic, Awsome, on the site WordPress.org Forums:
    I have about 30 different WordPress sites and I use th…

  • Posted a reply to Widget not showing up in wp admin, on the site WordPress.org Forums:
    Great, Thanks.

  • Created a topic, Widget not showing up in wp admin, on the site WordPress.org Forums:
    Hi, I have just installed this plugin, but when I go …