WordPress.org

Profiles

joshbauguss

Profile picture of joshbauguss
  • Member Since: February 26th, 2008
  • Find me on:

  • Created a topic, default field values and required, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "my-functions.php support is broken in latest release", on the site WordPress Support Forums:
    I just experienced this same issue. The problem is they've completely changed how this works.…

    2 months ago

  • Posted a reply to "Malware Removal from the server", on the site WordPress Support Forums:
    I know this is way too late but I'll reply here in case someone else…

    6 months ago

  • Posted a reply to "when will the wordpress team address login security?", on the site WordPress Support Forums:
    obscurity isn't total security. But obscurity would make these bots jobs a whole lot harder…

    6 months ago

  • Posted a reply to "when will the wordpress team address login security?", on the site WordPress Support Forums:
    First, I really appreciate the 2 of you chiming in. While it may be a…

    6 months ago

  • Posted a reply to "when will the wordpress team address login security?", on the site WordPress Support Forums:
    ha..ya my username sure is my email...thanks. I don't think it used to be like…

    6 months ago

  • Posted a reply to "when will the wordpress team address login security?", on the site WordPress Support Forums:
    the other problem with db logging ip's is that it still creates heavy server load.…

    6 months ago

  • Created a topic, when will the wordpress team address login security?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "WP's Default robots.txt bad for google?", on the site WordPress Support Forums:
    the default wordpress robots.txt file should only be User-agent: * Disallow: /wp-admin/ This will keep…

    9 months ago

  • Posted a reply to "WP's Default robots.txt bad for google?", on the site WordPress Support Forums:
    So I'm seeing no feedback from wordpress folks. I'm beginning to think this is a…

    9 months ago

  • Created a topic, WP's Default robots.txt bad for google?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Twitter short urls are crashing my site!", on the site WordPress Support Forums:
    I've got a client that is experiencing the same issue. The problem appears to be…

    3 years ago

  • Posted a reply to "Problem with js/thickbox/loadingAnimation.gif & GPU Usage", on the site WordPress Support Forums:
    another solution is to put this in your footer right above </body></html> <script type="text/javascript"> tb_pathToImage…

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] ssl fix for nextgen", on the site WordPress Support Forums:
    bump... no reply.. another patch came out without this fix. Yet again I had to…

    6 years ago

  • Created a topic, [Plugin: NextGEN Gallery] ssl fix for nextgen, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "How to get a plugin to display original content", on the site WordPress Support Forums:
    well, there are problems with relying on the default templates for custom content. Biggest problem…

    7 years ago

  • Posted a reply to "How to get a plugin to display original content", on the site WordPress Support Forums:
    One thing to note. Unless you are planning on using filters for the post query,…

    7 years ago

  • Posted a reply to "rewrite and template_redirect", on the site WordPress Support Forums:
    also, i think this is more efficient. I got this tidbit from jerome's tag keyword…

    7 years ago

  • Posted a reply to "rewrite and template_redirect", on the site WordPress Support Forums:
    well, I just went through a day of trying to figure this out. I finally…

    7 years ago

  • Posted a reply to "[WP-Super-Cache] Memory Usage", on the site WordPress Support Forums:
    well, i don't have an answer right now. But wordpress + plugins is a memory…

    7 years ago

  • Created a topic, bug: pages/posts not saving when images present, on the site WordPress Support Forums

    7 years ago