WordPress.org

Profiles

Josh88

Profile picture of Josh88
  • Member Since: December 11th, 2013
  • @josh88 on WordPress.org
  • Find me on:

  • Created a topic, Conditional Logic in Emails, on the site WordPress.org Forums:
    Is there any way to conditionally display segments of …

    1 month ago

  • Posted a reply to Error constructor method for WP_Widget is deprecated, on the site WordPress Support Forums:
    I'm using 4.5.3 and the error is still present: Notice: The called constructor method for…

    5 months ago

  • Posted a reply to Writing ACF fields when creating post, on the site WordPress Support Forums:
    This plugin - https://wordpress.org/plugins/acf-to-rest-api/ It has a different route just for ACF data. So if…

    7 months ago

  • Posted a reply to This field has syntax errors., on the site WordPress Support Forums:
    Also curious why [name] <[email]>, which is what you would expect to see in the…

    8 months ago

  • Created a topic, Lightweight, simple, developer friendly, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Writing ACF fields when creating post, on the site WordPress Support Forums:
    Thanks, I ended up just using another plugin which supports writing ACF fields via the…

    9 months ago

  • Created a topic, Writing ACF fields when creating post, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Setting product data defaults for variable products, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Does exactly what it says, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Does exactly as advertised, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Video Load Times, on the site WordPress Support Forums:
    Yea, I have the first frame as a background image already but having it visible…

    2 years ago

  • Created a topic, Video Load Times, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Print Window Not Appearing IE, on the site WordPress Support Forums:
    Thanks for your reply. It turns out a Google maps iframe was giving me an…

    2 years ago

  • Created a topic, Print Window Not Appearing IE, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Lightweight, Developer Friendly, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Very limited without paying for pro version, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Displaying Full Event Name on Month View, on the site WordPress Support Forums:
    Not going to purchase the pro version for such a basic feature, I'll just modify…

    2 years ago

  • Created a topic, Does exactly what it says and some, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Displaying Full Event Name on Month View, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Using tag cloud shortcode to display galleries, on the site WordPress Support Forums:
    Your example worked perfectly, it's now functioning exactly as I wanted. Thanks so much for…

    2 years ago

  • Posted a reply to Using tag cloud shortcode to display galleries, on the site WordPress Support Forums:
    Thanks for the quick response, I appreciate it. I only want the widget on this…

    2 years ago

  • Posted a reply to Using tag cloud shortcode to display galleries, on the site WordPress Support Forums:
    Thanks for the response David, sorry again for my bad response time. I'm working on…

    2 years ago

  • Posted a reply to Using tag cloud shortcode to display galleries, on the site WordPress Support Forums:
    Thanks for the quick response, David. I just tried changing the code to what you…

    2 years ago

  • Posted a reply to Using tag cloud shortcode to display galleries, on the site WordPress Support Forums:
    Thanks a lot for the detailed response David, and I apologize for my terrible response…

    2 years ago

  • Created a topic, Using tag cloud shortcode to display galleries, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Misleading and useless without the pro version, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Poll Options Not Saving, on the site WordPress Support Forums:
    Thanks a lot, I appreciate all the help. The support for this plugin is excellent.

    3 years ago

  • Posted a reply to Review my first WordPress site, on the site WordPress Support Forums:
    Thanks for the feedback. We're going to implement some content improvements soon, we want to…

    3 years ago

  • Posted a reply to Embedding Video in place of Featured Image, on the site WordPress Support Forums:
    Can anyone point me in the right direction?

    3 years ago

  • Posted a reply to Poll Options Not Saving, on the site WordPress Support Forums:
    I encountered a similar issue when we transferred from our development server, but when I…

    3 years ago

  • Created a topic, Embedding Video in place of Featured Image, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Review my first WordPress site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Poll Options Not Saving, on the site WordPress Support Forums:
    No solution found for me yet.

    3 years ago

  • Posted a reply to Poll Options Not Saving, on the site WordPress Support Forums:
    I just updated. but I'm still having the same issue. Selecting a template, as well…

    3 years ago

  • Created a topic, Poll Options Not Saving, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to hide buttons in excerpts, on the site WordPress Support Forums:
    There must be a better way to prevent it displaying before the_excerpt(). It's a great…

    3 years ago

  • Created a topic, Buttons displaying twice on content page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Percentages & Bars Not Displaying, on the site WordPress Support Forums:
    I removed the directory from my server, redownloaded and reinstalled, and it still wasn't working.…

    3 years ago

  • Posted a reply to Percentages & Bars Not Displaying, on the site WordPress Support Forums:
    I've set it to percentages now, and if you check my URL you can see…

    3 years ago

  • Posted a reply to Percentages & Bars Not Displaying, on the site WordPress Support Forums:
    Thanks for the reply, yes that's what it's set to, it still isn't displaying the…

    3 years ago

  • Created a topic, Percentages & Bars Not Displaying, on the site WordPress Support Forums

    3 years ago