WordPress.org

Profiles

Josefus Flavius

Profile picture of Josefus Flavius
  • Member Since: May 18th, 2009
  • Find me on:

  • Posted a reply to "Grid View not showing on iPad", on the site WordPress Support Forums:
    Indeed. My bad... Thanks for a great plugin, Joe!

    3 weeks ago

  • Created a topic, Grid View not showing on iPad, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Locked out of my site with false "brute froce", on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "IP Flagged as bad by iThemes IPCheck - 127.0.0.1", on the site WordPress Support Forums:
    dwinden, Great! You've answered all my questions. I set all my customized responses to "error"…

    2 months ago

  • Posted a reply to "IP Flagged as bad by iThemes IPCheck - 127.0.0.1", on the site WordPress Support Forums:
    Thanks, dwinden. Maybe I'm not describing it clearly. I'm getting this message when trying to…

    2 months ago

  • Posted a reply to "IP Flagged as bad by iThemes IPCheck - 127.0.0.1", on the site WordPress Support Forums:
    dwinden JF here, from the other thread on Captcha... :-) This might explain why I've…

    2 months ago

  • Posted a reply to "iTheme Security 4.6.6 causes Captcha to stop working", on the site WordPress Support Forums:
    dwinden On the uncertainty of the importance of Suspicious Query Strings element, and on cache…

    2 months ago

  • Posted a reply to "iTheme Security 4.6.6 causes Captcha to stop working", on the site WordPress Support Forums:
    Dwinden, Many thanks for your detailed reply and offer -- very much appreciated! Although I…

    2 months ago

  • Posted a reply to "iTheme Security 4.6.6 causes Captcha to stop working", on the site WordPress Support Forums:
    Thanks, dwinden! I did the test part: I commented out the original with the following:…

    2 months ago

  • Created a topic, iTheme Security 4.6.6 causes Captcha to stop working, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Weird Behavior under WP 4.0.1", on the site WordPress Support Forums:
    Thanks again, mbrsolution!

    3 months ago

  • Posted a reply to "Weird Behavior under WP 4.0.1", on the site WordPress Support Forums:
    Thanks for your reply, mbrsolution. I no longer use HyperCache: I waited for the developer's…

    3 months ago

  • Created a topic, Homepage not cleared/updated when post updated?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Unable to access Gallery Settings page", on the site WordPress Support Forums:
    I uploaded a fresh copy of the plugin and was then able to access the…

    4 months ago

  • Created a topic, Unable to access Gallery Settings page, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Weird Behavior under WP 4.0.1, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "WordPress upgrade", on the site WordPress Support Forums:
    Thank you!!!

    7 months ago

  • Posted a reply to "Compatible with WP 4.0?", on the site WordPress Support Forums:
    Thanks!

    7 months ago

  • Created a topic, Compatible with WP 4.0?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "WordPress upgrade", on the site WordPress Support Forums:
    Same as all of the above... Hopefully Rob Felty will update the plugin. If so,…

    7 months ago

  • Posted a reply to "Doesn't work on WordPress 4.0", on the site WordPress Support Forums:
    I'm very interested in using this on WP 4.0. I hope you update. Would greatly…

    7 months ago

  • Posted a reply to "Doesn't work on WordPress 4.0", on the site WordPress Support Forums:

    7 months ago

  • Posted a reply to "Not Sending emails/Send Email to subscribers results in Page Not Found", on the site WordPress Support Forums:
    @tanaylakhani I'm looking at the ReadyGraph-app page and there's nothing on top-right corner, no drop…

    8 months ago

  • Posted a reply to "Not Sending emails/Send Email to subscribers results in Page Not Found", on the site WordPress Support Forums:
    @tanaylakhani Thanks for your reply. As I indicated earlier (above) I installed ver. 10.13 but…

    8 months ago

  • Posted a reply to "Not Sending emails/Send Email to subscribers results in Page Not Found", on the site WordPress Support Forums:
    Thank you again, Matt! Is version 10.1 free of all ReadyGraph and does it include…

    8 months ago

  • Posted a reply to "Not Sending emails/Send Email to subscribers results in Page Not Found", on the site WordPress Support Forums:
    Matt -- Following up on my last post: I see that version 10.1 reverses the…

    8 months ago

  • Posted a reply to "Not Sending emails/Send Email to subscribers results in Page Not Found", on the site WordPress Support Forums:
    Matt -- thanks again for your reply! I'm well within the host's limits (750 emails)…

    8 months ago

  • Posted a reply to "Not Sending emails/Send Email to subscribers results in Page Not Found", on the site WordPress Support Forums:
    Matt -- Following up... I just installed ver. 10.13 which states in the update text…

    8 months ago

  • Posted a reply to "Not Sending emails/Send Email to subscribers results in Page Not Found", on the site WordPress Support Forums:
    Matt -- It's set to 1, per your advice some time ago, and following the…

    8 months ago

  • Posted a reply to "Not Sending emails/Send Email to subscribers results in Page Not Found", on the site WordPress Support Forums:
    Hi Matt, Thanks for replying - much appreciated! Yes, I've seen the background material and…

    8 months ago

  • Created a topic, Not Sending emails/Send Email to subscribers results in Page Not Found, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "1-Week and no support??? Post Title Truncates...", on the site WordPress Support Forums:
    @Jon Brown @Barbara Muerdter -- thank you both! Removing the filter in the theme's functions…

    10 months ago

  • Posted a reply to "1-Week and no support??? Post Title Truncates...", on the site WordPress Support Forums:
    No, ever used it, not familiar with this product. Only the Thesis theme, ver. 1.85…

    10 months ago

  • Posted a reply to "1-Week and no support??? Post Title Truncates...", on the site WordPress Support Forums:
    Hi Julio, Sorry! No impatience, at all... Just thought my original post title was missed…

    10 months ago

  • Created a topic, 1-Week and no support??? Post Title Truncates..., on the site WordPress Support Forums

    10 months ago

  • Created a topic, Post Title truncates when BAW Manual Related Posts is activated, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Related post title getting cut off - character limit?", on the site WordPress Support Forums:
    Hi, Unfortunately, this problem isn't resolved... I'm running version 1.8.1 and getting post titles truncated,…

    11 months ago

  • Created a topic, Compatibility questions, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Daily Email Digest stopped working", on the site WordPress Support Forums:
    Dear Matt, Thank you again for your great support! Service is now fully restored, and…

    2 years ago

  • Posted a reply to "Daily Email Digest stopped working", on the site WordPress Support Forums:
    Dear Matt, Suscribe2 service is now restored and I wanted to share with my findings.…

    2 years ago

  • Posted a reply to "php error generated by Peter's notes?", on the site WordPress Support Forums:
    Thank you very much, ED! The problem was solved - it was definitely not created…

    2 years ago

  • Posted a reply to "How to remove SQL tables created by previously-removed plugins?", on the site WordPress Support Forums:
    Thanks Joe! Great plugin... just didn't have the activities to justify retaining it.

    2 years ago

  • Created a topic, php error generated by Peter's notes?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Daily Email Digest stopped working", on the site WordPress Support Forums:
    Thank you. I changed the setting to 1; the email has been sent from an…

    2 years ago

  • Created a topic, How to remove SQL tables created by previously-removed plugins?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Daily Email Digest stopped working", on the site WordPress Support Forums:
    Not quite normal, I'm afraid... So, it's a completely fresh install of Subscribe2, with the…

    2 years ago

  • Posted a reply to "Daily Email Digest stopped working", on the site WordPress Support Forums:
    Restored. Thanks! Still unclear whether it will now run... I guess, time will tell. JF

    2 years ago

  • Posted a reply to "Daily Email Digest stopped working", on the site WordPress Support Forums:
    *** HELP PLEASE... *** Dear Matt, Following our earlier discussion, I deleted the Subscribe2 plugin…

    2 years ago

  • Posted a reply to "Daily Email Digest stopped working", on the site WordPress Support Forums:
    Thanks again! But... I'm not looking for things to do... though I will try replacing…

    2 years ago

  • Posted a reply to "Daily Email Digest stopped working", on the site WordPress Support Forums:
    Matt, Thanks again! I added the check@isnotspam.com Waiting for the Host support might prove like…

    2 years ago