WordPress.org

Profiles

Josefus Flavius

  • Member Since: May 18th, 2009
  • @josefus-flavius on WordPress.org
  • Find me on:

  • Posted a reply to REST-API appears to be blocked, even when Off, on the site WordPress.org Forums:
    I see. Thank you for pointing me to this. BUT, it's unfortunate. Of course, I…

    2 months ago

  • Posted a reply to REST-API appears to be blocked, even when Off, on the site WordPress.org Forums:
    Thank you again, Gioni. SO, with wildcard entered (*.*.*.*) and either a) Block REST API…

    2 months ago

  • Posted a reply to REST-API appears to be blocked, even when Off, on the site WordPress.org Forums:
    Thank you, Gioni. I installed version 6.7.3 then cleared the ACL, and then setup both…

    2 months ago

  • Posted a reply to REST-API appears to be blocked, even when Off, on the site WordPress.org Forums:
    Hi Gioni, I did exactly what you said, above, in the order you instructed me,…

    2 months ago

  • Posted a reply to REST-API appears to be blocked, even when Off, on the site WordPress.org Forums:
    Hi Gioni, Thank you for replying. No. The form doesn't work when WP Carber is…

    2 months ago

  • Posted a reply to REST-API appears to be blocked, even when Off, on the site WordPress.org Forums:
    Hi Gioni, It would be helpful to get this problem resolved. Please review my reply…

    2 months ago

  • Posted a reply to REST-API appears to be blocked, even when Off, on the site WordPress.org Forums:
    Hi Gioni, Thanks for replying! The Black IP Access List (in the Access List tab)…

    2 months ago

  • Created a topic, REST-API appears to be blocked, even when Off, on the site WordPress.org Forums:
    Hi Gioni, I continue to try solving problems reported…

    2 months ago

  • Posted a reply to Unable to enter IPs to White List, on the site WordPress.org Forums:
    UPDATE: I installed ver 6.5 but because my user could not access the site (as…

    2 months ago

  • Created a topic, Unable to enter IPs to White List, on the site WordPress.org Forums:
    Hi Gioni, Fresh new install of version 6.7 (having re…

    2 months ago

  • Posted a reply to Contact Form 7 Stopped working, on the site WordPress.org Forums:
    Hi Gioni, As promised earlier, I wanted to let you know that the problems reported…

    2 months ago

  • Posted a reply to Contact Form 7 Stopped working, on the site WordPress.org Forums:
    Sorry, Gioni. I thought I explained it. I cannot test the update at the moment…

    3 months ago

  • Posted a reply to Contact Form 7 Stopped working, on the site WordPress.org Forums:
    Thanks! I'm glad you clarified the treatment of white-list IPs. I can assure you that…

    3 months ago

  • Posted a reply to Contact Form 7 Stopped working, on the site WordPress.org Forums:
    Hi Gioni, If I understand your question, I don't know where to find the answer.…

    3 months ago

  • Posted a reply to Contact Form 7 Stopped working, on the site WordPress.org Forums:
    Update: 28 March 2018 The problem appears to be broader and might not have anything…

    3 months ago

  • Created a topic, Contact Form 7 Stopped working, on the site WordPress.org Forums:
    Hi, Thanks for a great plugin! I previously followed…

    3 months ago

  • Posted a reply to Locked out of a New Install, on the site WordPress.org Forums:
    Right. Thanks again for your help! JF

    1 year ago

  • Posted a reply to Emails Not Going Out, on the site WordPress.org Forums:
    Same here... Mine says "Sending (1)" at the top, but the usual window of the…

    1 year ago

  • Posted a reply to Locked out of a New Install, on the site WordPress.org Forums:
    Sorry if I didn't make myself clear. I didn't ask how to regain control --…

    1 year ago

  • Created a topic, Locked out of a New Install, on the site WordPress.org Forums:
    Hi Gioni, Following your advice, I'm testing the plug…

    1 year ago

  • Posted a reply to Pre-Install questions, on the site WordPress.org Forums:
    Thank you very much, Gioni! I will definitely try it. JF

    1 year ago

  • Created a topic, Pre-Install questions, on the site WordPress.org Forums:
    Hi Gioni, I'm very impressed by what I read about the…

    1 year ago

  • Created a topic, Newsletter email not displaying images, on the site WordPress.org Forums:
    In Mailpoet ver. 2.7.10, dispatching the newsletter em…

    1 year ago

  • Created a topic, Newsletter footer text change, on the site WordPress.org Forums:
    In Mailpoet ver. 2.7.10 - where do I change the newsle…

    1 year ago

  • Posted a reply to Main Gallery page display error, on the site WordPress.org Forums:
    @cais Thank you again for replying. But it would be a lot easier if you…

    1 year ago

  • Posted a reply to Main Gallery page display error, on the site WordPress.org Forums:
    @photocrati Thank you for replying. But, I'm unable to follow your recommendation -- I try…

    1 year ago

  • Created a topic, Main Gallery page display error, on the site WordPress.org Forums:
    Hi, I have a setup with 1 album and several galleries…

    1 year ago

  • Replied to an idea, Add an admin title to the text box widget

    7 years ago