WordPress.org

Profiles

josefdunne

Profile picture of josefdunne
  • Member Since: September 8th, 2006
  • @josefdunne on WordPress.org
  • Find me on:

  • Posted a reply to Upgrading from 1.5 to 1.6.3 has broken my site, Array, Array appears everywhere., on the site WordPress Support Forums:
    Could you explain where you informed users of your plugin, that you stopped support for…

    5 years ago

  • Posted a reply to Upgrading from 1.5 to 1.6.3 has broken my site, Array, Array appears everywhere., on the site WordPress Support Forums:
    So something like this? do_shortcode('[xydac_field]{id}[/xydac_field]') this goes in a function.. making your plugin only use…

    5 years ago

  • Posted a reply to Upgrading from 1.5 to 1.6.3 has broken my site, Array, Array appears everywhere., on the site WordPress Support Forums:
    One more thing, I have not touched my template code, but this is what I…

    5 years ago

  • Posted a reply to Upgrading from 1.5 to 1.6.3 has broken my site, Array, Array appears everywhere., on the site WordPress Support Forums:
    I upgraded to 1.6.5 and deactivated and reactivated the plugin, but the same happens. It…

    5 years ago

  • Created a topic, Upgrading from 1.5 to 1.6.3 has broken my site, Array, Array appears everywhere., on the site WordPress Support Forums

    5 years ago

  • Created a topic, Pretty URLs not working any more, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Removing a custom post type from the loop, on the site WordPress Support Forums

    5 years ago

  • Created a topic, custom_taxonomy drop down works, but is not heirachical, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Admin bar not showing in them after upgrade to 3.1, on the site WordPress Support Forums:
    That was it! :) Damn.. I must remember to always make sure that the wp_footer…

    6 years ago

  • Created a topic, Admin bar not showing in them after upgrade to 3.1, on the site WordPress Support Forums

    6 years ago

  • Created a topic, 3.0 Stuck in Maintenance Mode after failed plugin upgrade, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to 404 Error when clicking "Write New" in MailPress, on the site WordPress Support Forums:
    I have resolved my own problem, I have disabled mod_security on my server and now…

    8 years ago

  • Posted a reply to [ Plugin: MailPress ] Write new mail not working..., on the site WordPress Support Forums:
    I have resolved my own problem, I have disabled mod_security on my server and now…

    8 years ago

  • Posted a reply to [ Plugin: MailPress ] Write new mail not working..., on the site WordPress Support Forums:
    Hi, I am also having the same problem. I am using WordPress 2.6.2 I installed…

    8 years ago

  • Created a topic, 404 Error when clicking "Write New" in MailPress, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Troubles with Photoxhibit, on the site WordPress Support Forums:
    Hi I have tried removing $imgs = $this->encodeToUtf8(stripslashes($post['images'])); as suggested to no avail, has there…

    8 years ago

  • Posted a reply to Display the Top Parent (Root) category of a post as a title?, on the site WordPress Support Forums:
    I tried this, however the array is sent back in alphabetical order, I require the…

    8 years ago

  • Posted a reply to Display the Top Parent (Root) category of a post as a title?, on the site WordPress Support Forums:
    Some more information: I am looking for something like this: "get_category_parents" which would only display…

    8 years ago

  • Posted a reply to Top-most Parent Category Name, on the site WordPress Support Forums:
    This is something I am looking for also! Does anyone have any ideas? Thanks Josef

    8 years ago

  • Created a topic, Display the Top Parent (Root) category of a post as a title?, on the site WordPress Support Forums

    8 years ago