Profiles

  • Member Since: November 12th, 2012
  • Find me on:
  • Created a topic, Works perfectly, on the site WordPress.org Forums:
    Works like a charm!

  • Posted a reply to Disable Injection On Specific Page, on the site WordPress.org Forums:
    Hello there Stephano, Same here."Disable botton injection" does not work. "Disable top injection" does work,…

  • Posted a reply to Disable Injection On Specific Page, on the site WordPress.org Forums:
    Hi,this is a "must" feature. Please let us know when will we be able to…

  • Posted a reply to WF with extended protection installed in 2 WP Installs: Folder & Subfolder, on the site WordPress.org Forums:
    Hi CamzL1, I have only encountered this issue with having two WF installations, one in…

  • Created a topic, WF with extended protection installed in 2 WP Installs: Folder & Subfolder, on the site WordPress.org Forums:
    Hello there, I have Wordfence installed (with extende…

  • Posted a reply to Error 500 after updating to latest version 1.3.4. It also triggered a fatal erro, on the site WordPress.org Forums:
    Hi, My PHP version is 5.5.9-1ubuntu4.27 Regards,

  • Created a topic, Error 500 after updating to latest version 1.3.4. It also triggered a fatal erro, on the site WordPress.org Forums:
    Hello there, Update of your plugin to version 1.3.4 t…

  • Posted a reply to Failed to push to LiteSpeed IAPI server: “hash does not match: ClientCB[<!DOCTYP, on the site WordPress.org Forums:
    Hello there, I have just checked and error continues the same. Please advise, Regards,

  • Posted a reply to Failed to push to LiteSpeed IAPI server: “hash does not match: ClientCB[<!DOCTYP, on the site WordPress.org Forums:
    Hello there, The issue continues the same. Can you please provide any recommendation/solution? Thank you

  • Posted a reply to Failed to push to LiteSpeed IAPI server: “hash does not match: ClientCB[<!DOCTYP, on the site WordPress.org Forums:
    Hello there, Yes, I got 03/11/18 07:26:59.095 [85.53.18.126:58955 1 HbY] [IAPI] delete auth_key as part…

  • Posted a reply to Failed to push to LiteSpeed IAPI server: “hash does not match: ClientCB[<!DOCTYP, on the site WordPress.org Forums:
    Hi, yes, I reset the IAPI, but it did not fix anything. Issue remains the…

  • Posted a reply to Failed to push to LiteSpeed IAPI server: “hash does not match: ClientCB[<!DOCTYP, on the site WordPress.org Forums:
    Hi appson, It is tru that this issue is coincident with changing from HTTP to…

  • Posted a reply to Failed to push to LiteSpeed IAPI server: “hash does not match: ClientCB[<!DOCTYP, on the site WordPress.org Forums:
    Hello there, I have reset the IAPI key, but the issue remains. Same error. Please…

  • Created a topic, Failed to push to LiteSpeed IAPI server: “hash does not match: ClientCB[<!DOCTYP, on the site WordPress.org Forums:
    Hello there, I am having issues with "Send optimizati…

  • Created a topic, Lockout activated when I try to register an account tu buy the premium version!!, on the site WordPress.org Forums:
    Hello there, I was just registering by first time an …

  • Created a topic, Support works great!, on the site WordPress.org Forums:
    I just want to leave an honest review to thank support…

  • Posted a reply to Fatal error: Call to a member function get_regular_price() on a non-object in…, on the site WordPress.org Forums:
    Hi Marcin, Yes, it is working know :) - Thanks for the quick fixing! Regards,

  • Created a topic, Fatal error: Call to a member function get_regular_price() on a non-object in…, on the site WordPress.org Forums:
    Hello there, Your plugin works well but it breaks my …

  • Posted a reply to All pages in your site: theseoframework.com/, except home = 404 Not Found, on the site WordPress.org Forums:
    Great, many thanks for the quick fix!

  • Created a topic, All pages in your site: theseoframework.com/, except home = 404 Not Found, on the site WordPress.org Forums:
    Hello there, I am looking for the information to use …

  • Posted a reply to 6.3.9 does not update, on the site WordPress.org Forums:
    Hi, it updated, finally, just fyi. Rgds,

  • Created a topic, 6.3.9 does not update, on the site WordPress.org Forums:
    Hello there, 6.3.9 does not update. It runs the updat…

  • Posted a reply to Wordfence Version 6.3.9 is here!, on the site WordPress.org Forums:
    Hello there, 6.3.9 does not update. It runs the update, but then again after refreshing…

  • Posted a reply to error in latest update 6.3.7, on the site WordPress.org Forums:
    Same error here, checked until now in 3 installations: Fatal error: Maximum execution time of…

  • Posted a reply to Red Circle Counter not showing number of added products – please read, on the site WordPress.org Forums:
    Hello there, Same issue with the latest version, I'm afraid - Red circle counter not…

  • Created a topic, Best Zoom Plugin and super-responsive support, on the site WordPress.org Forums:
    I am trying the free version and encountered a problem…

  • Posted a reply to Main and thumbanil image interchange with Woocommerce fails – pls read…, on the site WordPress.org Forums:
    Hello Diana, Many thanks for digging into this. I have tested the issue deactivating all…

  • Posted a reply to Main and thumbanil image interchange with Woocommerce fails – pls read…, on the site WordPress.org Forums:
    Thanks Diana, This is my url: http://liderazgopositivo.com/shop/ - please let me know! Regards,

  • Posted a reply to Main and thumbanil image interchange with Woocommerce fails – pls read…, on the site WordPress.org Forums:
    Hello Diana, Thanks for your replay. I am using Udesign theme (https://themeforest.net/item/udesign-responsive-wordpress-theme/253220) As for the…

  • Created a topic, Main and thumbanil image interchange with Woocommerce fails – pls read…, on the site WordPress.org Forums:
    Hello there, I have also emailed you from your site t…

  • Created a topic, Red Circle Counter not showing number of added products – please read, on the site WordPress.org Forums:
    Hello there, I am testing your plugin and it works ok…

  • Created a topic, Amazing plugin and great support, on the site WordPress.org Forums:
    I am testing the free version and have contacted suppo…

  • Created a topic, Can this plugin allow me to add a widget to ALL pages and posts in one go?, on the site WordPress.org Forums:
    Hello there, I am looking for a way to add the same c…

  • Created a topic, Very happy with your pluging and outstanding support, on the site WordPress.org Forums:
    I am testing the pro version of the plugin with the 30…

  • Posted a reply to addon domains (subdomains) and subdirectories, on the site WordPress.org Forums:
    Thanks for letting me know. All the best, Jose

  • Created a topic, addon domains (subdomains) and subdirectories, on the site WordPress.org Forums:
    Hello there, Thanks for putting this up for us here i…

  • Created a topic, addon domains (subdomains) and subdirectories, on the site WordPress.org Forums:
    Hello there, Thanks for putting this up for us here i…

  • Created a topic, How to revert a change from http://mydomain.com to //mydomain.com, on the site WordPress.org Forums:
    I have changed urls with your plugin from http://mydom…

  • Posted a reply to Scan runs into a fatal memory error?, on the site WordPress.org Forums:
    Hi there, I confirm scan is working again. It has taken longer than usual and…

  • Posted a reply to increase of memory on scanning, on the site WordPress.org Forums:
    This is being discussed here: https://wordpress.org/support/topic/scan-runs-into-a-fatal-memory-error/

  • Posted a reply to Fatal Error message on scan, on the site WordPress.org Forums:
    Hi, same here - see this thread: https://wordpress.org/support/topic/scan-runs-into-a-fatal-memory-error/

  • Posted a reply to Scan runs into a fatal memory error?, on the site WordPress.org Forums:
    Thanks grogwort, yes, my host does not allow to allocate more that 256M to PHP…

  • Posted a reply to Scan runs into a fatal memory error?, on the site WordPress.org Forums:
    Which troubleshootng? we still have no idea why this is happening! In fact, I expected…

  • Posted a reply to Scan runs into a fatal memory error?, on the site WordPress.org Forums:
    That is my case too...

  • Posted a reply to increase of memory on scanning, on the site WordPress.org Forums:
    Hi there, same problem here, Allowed memory size exhausted...and it remains after latest WF update…

  • Posted a reply to Scan runs into a fatal memory error?, on the site WordPress.org Forums:
    Same here...I have seen that this very issue has happened in the past, there are…

  • Created a topic, Does wordfence scan also scan subdomains or add-on domains?, on the site WordPress.org Forums:
    Hello there, Please let me know. If I have wordfence …

Plugins