WordPress.org

Profiles

jortiz8

Profile picture of jortiz8
  • Member Since: December 11th, 2012
  • @jortiz8 on WordPress.org
  • Find me on:

  • Posted a reply to "Too bloated", on the site WordPress Support Forums:
    How is SEO Framework working for you?

    2 weeks ago

  • Posted a reply to "Customize not working with wp super cache", on the site WordPress Support Forums:
    Same here. Deactivate WP Super Cache plugin and I am able to customize my website…

    1 month ago

  • Created a topic, Awesome Plugin, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Very Good But..., on the site WordPress Support Forums

    2 months ago

  • Created a topic, Awesome Plugin, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "You are entitled to absolutely nothing.", on the site WordPress Support Forums:
    I agree with you RICH but unfortunately Mr. Yoost de Valk is right. Since it…

    6 months ago

  • Created a topic, Great Plugin, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Yoast, could you make the 3.0.4 update the same as 2.3.5", on the site WordPress Support Forums:
    Thanks MiaMcP for the instructions.

    6 months ago

  • Posted a reply to "Yoast, could you make the 3.0.4 update the same as 2.3.5", on the site WordPress Support Forums:
    The advanced tab is missing. It was very easy to do a 301 redirect from…

    6 months ago

  • Posted a reply to "Yoast, could you make the 3.0.4 update the same as 2.3.5", on the site WordPress Support Forums:
    MiaMcP can you outline the steps you took to revert to 2.3.5? You said "nothing…

    6 months ago

  • Created a topic, Speed Booster Pack Updates?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Enabling Cache System changes color of links.", on the site WordPress Support Forums:
    Thank you for responding with a solution. I decided to first try and disable "combine…

    1 year ago

  • Created a topic, Enabling Cache System changes color of links., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Links not visible", on the site WordPress Support Forums:
    I reactivated it. It seems to be working again. It had something to do with…

    1 year ago

  • Created a topic, Links not visible, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Favicon doesn't show", on the site WordPress Support Forums:
    Thank you Harish for responding. I have decided, after much tinkering and aggravation, to do…

    3 years ago

  • Created a topic, Favicon doesn't show, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Awesome!!!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Reverting Back to V 2, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Page load flashing using full background image in Twenty Eleven", on the site WordPress Support Forums:
    Update: It seems that the Contact page gives me the most problems. I noticed that…

    3 years ago

  • Created a topic, Page load flashing using full background image in Twenty Eleven, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Add text to right side of header? TwentyEleven Theme", on the site WordPress Support Forums:
    Thank you so much JanD. It worked for me. I now have a telephone #…

    3 years ago