WordPress.org

Ready to get started?Download WordPress

Profiles

Profile picture of
  • Member Since: January 11th, 2010
  • Find me on:

  • Posted a reply to "error in capabilities.php file when accessing my site", on the site WordPress Support Forums:
    Thanks again!!!

    3 years ago

  • Posted a reply to "error in capabilities.php file when accessing my site", on the site WordPress Support Forums:
    That did it! Thanks!! Why do you think it happened?

    3 years ago

  • Posted a reply to "error in capabilities.php file when accessing my site", on the site WordPress Support Forums:
    I think it is version 3.3.2

    3 years ago

  • Created a topic, error in capabilities.php file when accessing my site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Imported WordPress and my websites appear blank in browser", on the site WordPress Support Forums:
    I am hosting my own webserver. I have Apache installed, so I guess it can…

    3 years ago

  • Posted a reply to "Imported WordPress and my websites appear blank in browser", on the site WordPress Support Forums:
    Ok, the timezone error got fixed by adding the following line in the php.ini file…

    3 years ago

  • Posted a reply to "Imported WordPress and my websites appear blank in browser", on the site WordPress Support Forums:
    What can I do? Change folder permission?

    3 years ago

  • Posted a reply to "Imported WordPress and my websites appear blank in browser", on the site WordPress Support Forums:
    I didn't disbled pluggins before backing up. I just enabled display_errors in the php.ini file…

    3 years ago

  • Created a topic, Imported WordPress and my websites appear blank in browser, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Updated the permalinks and now I can't access my pages", on the site WordPress Support Forums:
    Thanks govpatel, what you said made me look in that direction. This is what I…

    4 years ago

  • Posted a reply to "Updated the permalinks and now I can't access my pages", on the site WordPress Support Forums:
    I checked my httpd.conf file and mod_rewrite is On. Just in case, I added the…

    4 years ago

  • Created a topic, Updated the permalinks and now I can't access my pages, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "New install on centos 5.5 and no images displayed when accessed through the inte", on the site WordPress Support Forums:
    I changed both the WordPress address and the Site address to my domain and now…

    5 years ago

  • Posted a reply to "New install on centos 5.5 and no images displayed when accessed through the inte", on the site WordPress Support Forums:
    The domain name I used when installing Centos was pcelementspr.com, the same as my blog…

    5 years ago

  • Created a topic, New install on centos 5.5 and no images displayed when accessed through the inte, on the site WordPress Support Forums

    5 years ago

  • Replied to topic in the WPMU forums, transfering from wordpress MU to webhost

    5 years ago

  • Replied to topic in the WPMU forums, transfering from wordpress MU to webhost

    5 years ago

  • Started topic in the WPMU forums, transfering from wordpress MU to webhost

    5 years ago

  • Replied to topic in the WPMU forums, Tramsfering blog from mu locally to host

    5 years ago

  • Created a topic, Warning! Wildcard DNS may not be configured correctly!, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Importing a Theme from wordpress (installed locally) to my web host", on the site WordPress Support Forums:
    I'm using a Mac with wordpress installed in it. Where is located the theme folder…

    5 years ago

  • Created a topic, Importing a Theme from wordpress (installed locally) to my web host, on the site WordPress Support Forums

    5 years ago