WordPress.org

Profiles

jorge-vitrubio

Profile picture of jorge-vitrubio
  • Member Since: December 15th, 2012
  • Find me on:

  • Posted a reply to "Update 1.7.3 still not working with Polylang", on the site WordPress Support Forums:
    here some ideas https://wordpress.org/support/topic/wp-seo-by-yoast-update-polylang-errors?replies=10#post-6579488 it is in this file of Polylang, just comment the lines…

    1 month ago

  • Posted a reply to "WP-Seo by Yoast-update - PolyLang errors", on the site WordPress Support Forums:
    https://wordpress.org/support/topic/wp-seo-by-yoast-update-polylang-errors?replies=9#post-6579488 I did coment those lines and i dis resolve the problem so whenever Polylang…

    1 month ago

  • Posted a reply to "alm and polylang: loading all posts", on the site WordPress Support Forums:
    I've updated the plugin but it was not doing properly for what I needed so…

    2 months ago

  • Posted a reply to "alm and polylang: loading all posts", on the site WordPress Support Forums:
    Hello Darren sorry but the parameter lang is not useless when querying a custom post…

    2 months ago

  • Posted a reply to "alm and polylang: loading all posts", on the site WordPress Support Forums:
    I had the site with access only to registered members and it did work but…

    3 months ago

  • Posted a reply to "polylang and ajax load more (alm) not parsing taxonomies properly", on the site WordPress Support Forums:
    solved on the Ajax Load More thread https://wordpress.org/support/topic/alm-and-polylang-loading-all-posts

    3 months ago

  • Posted a reply to "alm and polylang: loading all posts", on the site WordPress Support Forums:
    Hello Darren I have find the solution but, i believe you have to code it…

    3 months ago

  • Posted a reply to "alm and polylang: loading all posts", on the site WordPress Support Forums:
    I keep on searching the solution, mean while I found this reply that might help…

    3 months ago

  • Posted a reply to "alm and polylang: loading all posts", on the site WordPress Support Forums:
    Hi dcooney first, thank you for your help and cool plugin. in the Polylang plugin,…

    3 months ago

  • Created a topic, polylang and ajax load more (alm) not parsing taxonomies properly, on the site WordPress Support Forums

    4 months ago

  • Created a topic, alm and polylang: loading all posts, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "custom term loader", on the site WordPress Support Forums:
    tx, I got it also, I was mistaken. very fast your help and nice plugin.…

    5 months ago

  • Created a topic, custom term loader, on the site WordPress Support Forums

    5 months ago

  • Created a topic, great job and perfect solution, on the site WordPress Support Forums

    7 months ago

  • Created a topic, working ok, on the site WordPress Support Forums

    1 year ago

  • Polylang

  • Ajax Load More

  • mqTranslate

    User rating