WordPress.org

Profiles

jonl711

Profile picture of jonl711
  • Member Since: August 2nd, 2013
  • @jonl711 on WordPress.org
  • Find me on:

  • Created a topic, application and after sell support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to When loading website, get white screen no image, no front page., on the site WordPress Support Forums:
    @digico it's a single site. It's my own website and I host no other website.…

    1 year ago

  • Created a topic, re install plugins after crash, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to When loading website, get white screen no image, no front page., on the site WordPress Support Forums:
    I have an question ,is the user name and password in MySQL supposed to be…

    1 year ago

  • Posted a reply to When loading website, get white screen no image, no front page., on the site WordPress Support Forums:
    Yes, I can access the database in phpmyadmin and no there are no errors. Do…

    1 year ago

  • Posted a reply to When loading website, get white screen no image, no front page., on the site WordPress Support Forums:
    update: I'm now getting a message Error establishing a database connection. I've changed the database…

    1 year ago

  • Posted a reply to When loading website, get white screen no image, no front page., on the site WordPress Support Forums:
    ok, I've emptied the database of the tables and did an import of the website,…

    1 year ago

  • Posted a reply to When loading website, get white screen no image, no front page., on the site WordPress Support Forums:
    @juggledad, sorry to be a pain, but where and which xxxxxx.sql file? where would I…

    1 year ago

  • Posted a reply to When loading website, get white screen no image, no front page., on the site WordPress Support Forums:
    @ juggledad, I had a good working WP database before and I dumped it and…

    1 year ago

  • Posted a reply to When loading website, get white screen no image, no front page., on the site WordPress Support Forums:
    No it's not solved

    1 year ago

  • Posted a reply to When loading website, get white screen no image, no front page., on the site WordPress Support Forums:
    @juggledad - an update, I installed a fresh copy of WP and it came up…

    1 year ago

  • Posted a reply to When loading website, get white screen no image, no front page., on the site WordPress Support Forums:
    Hi Digico, I sent a link for you to check out the WP, in dropbox.…

    1 year ago

  • Posted a reply to When loading website, get white screen no image, no front page., on the site WordPress Support Forums:
    @juggledad, I'll do a complete new install and see if that works any better and…

    1 year ago

  • Posted a reply to When loading website, get white screen no image, no front page., on the site WordPress Support Forums:
    Which cloud would you like me to put it on?

    1 year ago

  • Posted a reply to When loading website, get white screen no image, no front page., on the site WordPress Support Forums:
    Hi Digico, Ok from the beginning; my old server running SuSE Linux Enterprise died from…

    1 year ago

  • Created a topic, When loading website, get white screen no image, no front page., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Installed new version on new server, need to bring old to new., on the site WordPress Support Forums:
    Closing this thread as this is not the issue anymore. Was able to export and…

    1 year ago

  • Posted a reply to Installed new version on new server, need to bring old to new., on the site WordPress Support Forums:
    update I've been able to copy the old database to the newer location, in phpmyadmin…

    1 year ago

  • Posted a reply to Installed new version on new server, need to bring old to new., on the site WordPress Support Forums:
    Hi Digico, Thanks for replying. I'm fairly new to this type of work so pardon…

    1 year ago

  • Created a topic, Installed new version on new server, need to bring old to new., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to missing sidebar widget from appearance menu, on the site WordPress Support Forums:
    I got lucky and discovered there was another way to get the sidebar. The theme…

    1 year ago

  • Created a topic, missing sidebar widget from appearance menu, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Downloads not working, on the site WordPress Support Forums:
    Thanks for the upload information. However the issue isn't with the uploads but the downloads.…

    2 years ago

  • Posted a reply to Access my WordPress site from another pc on same network, on the site WordPress Support Forums:
    add the ip address of the wordpress server/pc in the other pc's host file. C:\Windows\System32\drivers\etc…

    2 years ago

  • Created a topic, Downloads not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not showing my page when activated, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to obscura theme, on the site WordPress Support Forums:
    I've looked all over The dashboard and the setting and even after turning off the…

    3 years ago

  • Posted a reply to Obscura 1.0.4 Theme, on the site WordPress Support Forums:
    Thanks sorry about the mis-post

    3 years ago

  • Created a topic, obscura theme, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Obscura 1.0.4 Theme, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to The uploaded file exceeds the upload_max_filesize directive in php.ini., on the site WordPress Support Forums:
    Never mind, got it work, had to bring the entire system down and restart it…

    3 years ago

  • Created a topic, The uploaded file exceeds the upload_max_filesize directive in php.ini., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to test bench to test WP, on the site WordPress Support Forums:
    Thanks, the clients will come to the studio to visit as they are here to…

    3 years ago

  • Created a topic, test bench to test WP, on the site WordPress Support Forums

    3 years ago

  • Created a topic, "Move to" not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Update stuffed up my site, on the site WordPress Support Forums:
    Got it fixed by rolling back to previous version... DO NOT DELETE the existing v2.0.…

    3 years ago

  • Posted a reply to Update stuffed up my site, on the site WordPress Support Forums:
    Seems that all the coding for NextGen is missing. the BIO page which mostly text…

    3 years ago

  • Posted a reply to Update stuffed up my site, on the site WordPress Support Forums:
    After the update to v3.6, the following happened: The main page is now showing only…

    3 years ago

  • Posted a reply to Update stuffed up my site, on the site WordPress Support Forums:
    http://www.jlorenzo.com.au

    3 years ago

  • Created a topic, Update stuffed up my site, on the site WordPress Support Forums

    3 years ago