WordPress.org

Profiles

Jon Hardison

  • Member Since: July 29th, 2010
  • Daytona Beach, Florida
  • teamhardison.com
  • Creative Director | Tech Head, Head at Hardison & Associates, LLC
  • @jonhardison on WordPress.org
  • Find me on:

Bio/Description

Designer, photographer and all around nice guy.
(Sorry. Don’t like talking about myself.) 😉

  • Posted a reply to Can I make a suggestion? End int outside the shortcode., on the site WordPress.org Forums:
    Hey there. Sorry it's taken me for ever to get back to this. The implementation…

    1 month ago

  • Posted a reply to Can you pull in Custom Post Types with this plugin?, on the site WordPress.org Forums:
    Yep. [ic_add_posts post_type='post_type']

    1 month ago

  • Posted a reply to Can’t assign Authorship of a posts to a custom role that’s basically an Admin, on the site WordPress.org Forums:
    Just a note: We've had success resolving this. The solution, though I don't know why,…

    1 month ago

  • Posted a reply to upgrade to 1.7.0 broke gallery lightbox, on the site WordPress.org Forums:
    @misskitty9470 If you have the older version available, I'd just roll it back. If you're…

    1 month ago

  • Posted a reply to upgrade to 1.7.0 broke gallery lightbox, on the site WordPress.org Forums:
    I rolled the plugin back and it's working again, so yeah. It is fur-shurr the…

    1 month ago

  • Posted a reply to upgrade to 1.7.0 broke gallery lightbox, on the site WordPress.org Forums:
    Yep! Same here. This is a BIG problem for us. :-( @misskitty9470 - Did you…

    1 month ago

  • Created a topic, Can’t assign Authorship of a posts to a custom role that’s basically an Admin, on the site WordPress.org Forums:
    Pulling my hair out! LOL! (I have no hair) Okay, so w…

    1 month ago

  • Posted a reply to Stickies to “top” (like WP default) and Filtering on ACF Data, on the site WordPress.org Forums:
    Okay, so I got the ACF business working so we can take that off the…

    1 month ago

  • Posted a reply to Stickies to “top” (like WP default) and Filtering on ACF Data, on the site WordPress.org Forums:
    Not a programmer type, but I looked through your plugin and see that I can…

    1 month ago

  • Posted a reply to Can’t share featured images, on the site WordPress.org Forums:
    This won't have anything to do with this plugin. This'll be an OpenGraph issue. Best…

    1 month ago

  • Created a topic, Stickies to “top” (like WP default) and Filtering on ACF Data, on the site WordPress.org Forums:
    Started dinking around with your plugin and love it. G…

    1 month ago

  • Created a topic, Perfect! And editable templates? Yeah… Perfect., on the site WordPress.org Forums:
    Has all the flexibility you could ask for and is reall…

    1 month ago

  • Posted a reply to Error connecting to Jetpack – New Install, on the site WordPress.org Forums:
    The old connection flow thing worked. I was having the same issue as everyone else…

    2 months ago

  • Created a topic, Feature Request – include standard classes, on the site WordPress.org Forums:
    Your plugin is in the midst of saving my butt, so than…

    2 months ago

  • Created a topic, Error: “You must first add products to your wishlist”, when adding to wishlist., on the site WordPress.org Forums:
    Error: "You must first add products to your wishlist",…

    2 months ago

  • Created a topic, As of this day – this works., on the site WordPress.org Forums:
    It hasn't been updated in a long time but it works! In…

    2 months ago

  • Posted a reply to Pop-Ups Empty Sometimes – Debug doesn’t do anything – inconsistent, on the site WordPress.org Forums:
    Hey there! It's fixed. I found the previous support request by @treasureseason wherein he described…

    3 months ago

  • Posted a reply to Pop-Ups Empty Sometimes – Debug doesn’t do anything – inconsistent, on the site WordPress.org Forums:
    @waltmesser Thank you for the speedy reply! Checked on several browsers and there are no…

    3 months ago

  • Created a topic, Pop-Ups Empty Sometimes – Debug doesn’t do anything – inconsistent, on the site WordPress.org Forums:
    Hey there: Was a long-time user of easy modal and like…

    3 months ago

  • Created a topic, Works perfectly., on the site WordPress.org Forums:
    Works perfectly! The one missing star is only because …

    4 months ago

  • Created a topic, Can I make a suggestion? End int outside the shortcode., on the site WordPress.org Forums:
    Hi there! This works great but I can think of MANY si…

    4 months ago

  • Created a topic, Still works great, as does Catalyst Theme :-), on the site WordPress.org Forums:
    No problems.

    5 months ago

  • Posted a reply to Review Form doesn't display, on the site WordPress Support Forums:
    Ah ha! Okay. Do you think it was stay this way? It feels like a…

    1 year ago

  • Posted a reply to Review Form doesn't display, on the site WordPress Support Forums:
    Oh, really? I had no idea! When I used your solution, above, I'd noted that…

    1 year ago

  • Posted a reply to Review Form doesn't display, on the site WordPress Support Forums:
    Thank you. That did work. Well, kinda. ;-) The shortcode was better because we could…

    1 year ago

  • Created a topic, Review Form doesn't display, on the site WordPress Support Forums

    1 year ago

  • Created a topic, OMG OMG OMG!!! Finally! A lazy client correction system!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Raw HTML breaks Visual Editor in GravityForms, ITRO Popup plugin, on the site WordPress Support Forums:
    I'm actually seeing this exact same error when using the EasyModal Plugin. The content ares…

    1 year ago

  • Created a topic, Plugin error in Dashboard after site move, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Perfect in almost every way!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ACK! Error After upgrade to 1.8, on the site WordPress Support Forums:
    LOL! I feel yeah. I'm a light user and haven't had any problems for about…

    2 years ago

  • Posted a reply to ACK! Error After upgrade to 1.8, on the site WordPress Support Forums:
    I pulled the line and everything is back up so it's not an emergency or…

    2 years ago

  • Created a topic, ACK! Error After upgrade to 1.8, on the site WordPress Support Forums

    2 years ago

  • Created a topic, timed meta refresh would be a great added option..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to getting error after upgrading plugin to latest version, on the site WordPress Support Forums:
    Crunky: I had one site that didn't cooperate. I had to do it two or…

    2 years ago

  • Posted a reply to getting error after upgrading plugin to latest version, on the site WordPress Support Forums:
    I didn't see it for exactly the reason mentioned above. :-(

    2 years ago

  • Created a topic, Works, doesn't break anything, friggin' awesome!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Unable to update your plug-in, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Facebook comments working, but comments not showing in FireFox, on the site WordPress Support Forums:
    I hear you. Truth is it probably isn't just a setting. Notifications have been a…

    3 years ago

  • Posted a reply to Facebook comments working, but comments not showing in FireFox, on the site WordPress Support Forums:
    I didn't ever find a solution. Honestly, I just gave up. Truth is Facebook is…

    3 years ago

  • Posted a reply to WP 3.8 Menu item class not working, on the site WordPress Support Forums:
    I wish I could. This site isn't public yet (of course). It will be in…

    4 years ago

  • Posted a reply to WP 3.8 Menu item class not working, on the site WordPress Support Forums:
    Have you tried it? Is it working for you in WP 3.8? I haven't needed…

    4 years ago

  • Posted a reply to WP 3.8 Menu item class not working, on the site WordPress Support Forums:
    Hey there! Thanx for the quick reply. All cache is clear the class entered was…

    4 years ago

  • Created a topic, WP 3.8 Menu item class not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Looks like there might be a jQuery conflict, on the site WordPress Support Forums:
    Man you're good. :-) We've applied the update across the impacted sites and the issue…

    4 years ago

  • Created a topic, Looks like there might be a jQuery conflict, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Redirect login page to SSL'd main domain, on the site WordPress Support Forums:
    I'd love an answer to this question too, although I think I already know what…

    4 years ago

  • Created a topic, Akismet isn't catching SPAM anymore, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Facebook comments working, but comments not showing in FireFox, on the site WordPress Support Forums:
    Update again: I pulled this plug and use SEO Facebook Comments to see if I…

    4 years ago

  • Posted a reply to Facebook comments working, but comments not showing in FireFox, on the site WordPress Support Forums:
    Update: Now I'm at a total loss. LOL! If comments are made in EI, Safari…

    4 years ago

Plugins