WordPress.org

Profiles

joneslloyd

Profile picture of joneslloyd
  • Member Since: February 10th, 2010
  • @joneslloyd on WordPress.org and Slack
  • Find me on:

  • Created a topic, Modification of classes on the image tag, on the site WordPress.org Forums:
    Hi there, I've modified the plugin to allow classes t…

    1 week ago

  • Created a topic, Exclude enqueued script from caching, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to CSS not loading in Firefox, on the site WordPress Support Forums:
    Wow! Thanks for the very detailed response there. Really, really appreciated :) Thank you. I…

    3 years ago

  • Posted a reply to CSS not loading in Firefox, on the site WordPress Support Forums:
    (I've also sent it via my gmail email address)

    3 years ago

  • Posted a reply to CSS not loading in Firefox, on the site WordPress Support Forums:
    Okay I just sent via that page :)

    3 years ago

  • Posted a reply to CSS not loading in Firefox, on the site WordPress Support Forums:
    Did you check your spam/junk folder?

    3 years ago

  • Posted a reply to CSS not loading in Firefox, on the site WordPress Support Forums:
    Thanks - I've just sent them over.

    3 years ago

  • Posted a reply to CSS not loading in Firefox, on the site WordPress Support Forums:
    Hi there, How strange! What's your email address? The site is very high traffic, so…

    3 years ago

  • Posted a reply to CSS not loading in Firefox, on the site WordPress Support Forums:
    Hi, The staging site 100% works. The real site (not worth looking at for this…

    3 years ago

  • Posted a reply to CSS not loading in Firefox, on the site WordPress Support Forums:
    Hi there, I've used this plugin for a while (it's great), but I've also started…

    3 years ago

  • Created a topic, qTranslate + WordPress Business Directory plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Exclude no longer working, on the site WordPress Support Forums:
    Odd.. I'm using the 'black hat' theme, if that's any reason for it not to…

    7 years ago

  • Created a topic, Exclude no longer working, on the site WordPress Support Forums

    7 years ago