WordPress.org

Profiles

Jonas Lundman

Profile picture of Jonas Lundman
  • Member Since: May 22nd, 2013
  • Find me on:

  • Posted a reply to "Custom -switch to- link", on the site WordPress Support Forums:
    Thanks, works great, and for Google answers for this thread, using this plugin with woocommmerce…

    4 days ago

  • Posted a reply to "Custom -switch to- link", on the site WordPress Support Forums:
    Hi Thanks for a quick answer! And the suggestion worked! Is there any way to…

    6 days ago

  • Created a topic, Custom -switch to- link, on the site WordPress Support Forums

    6 days ago

  • Created a topic, Huge bug in MP Pluggable class - attachment with wp_mail not working, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "free version uses wishlist id - is_product_in_wishlist() always returns false", on the site WordPress Support Forums:
    Hi Thanks for your answer. Just wanted to add that the reason we been using…

    2 weeks ago

  • Posted a reply to "free version uses wishlist id - is_product_in_wishlist() always returns false", on the site WordPress Support Forums:
    This seems to work for logged in users (so far...) function ua_woo_is_favorite(){ global $product, $yith_wcwl;…

    2 weeks ago

  • Posted a reply to "free version uses wishlist id - is_product_in_wishlist() always returns false", on the site WordPress Support Forums:
    Same problem here, is there a fix soon?

    2 weeks ago

  • Posted a reply to "Want to contribute", on the site WordPress Support Forums:
    While the "new" post-this is unstable, we will update the Linkmarklet, including image improvements with…

    4 weeks ago

  • Posted a reply to "Quantity buttons looks bad", on the site WordPress Support Forums:
    The "new" version of the inputs returns if an ajax call is made on the…

    1 month ago

  • Posted a reply to "Mailpress user sync conflict -all newsletter mail in database changed", on the site WordPress Support Forums:
    Yes, it has nothing to. Do with multiple account email users, it deploy on every…

    2 months ago

  • Posted a reply to "Mailpress user sync conflict -all newsletter mail in database changed", on the site WordPress Support Forums:
    Hi The mailadresses looks fine in the native user table list but when any user…

    2 months ago

  • Created a topic, Mailpress user sync conflict -all newsletter mail in database changed, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Keep the development - 4.2.2 Press-This crashing servers, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "calendar Link MORE broken if WP installed in subdir", on the site WordPress Support Forums:
    Hi again I just created an event with your plugin = your post type

    3 months ago

  • Posted a reply to "Month - Ajax broken on other languages", on the site WordPress Support Forums:
    Hi, to explain: As in General settings of WordPress, you can choose default language. If…

    3 months ago

  • Posted a reply to "calendar Link MORE broken if WP installed in subdir", on the site WordPress Support Forums:
    Single install

    3 months ago

  • Created a topic, calendar Link MORE broken if WP installed in subdir, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Month - Ajax broken on other languages, on the site WordPress Support Forums

    3 months ago

  • Created a topic, suddenly Something strange with the textareas, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Smaller issue - CSS Conflict", on the site WordPress Support Forums:
    Hi, here are some examples: This is your inline css (in the mark up) table#toolbar-table…

    3 months ago

  • Created a topic, Smaller issue - CSS Conflict, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Postie and WPML - sombody know how to get them work?", on the site WordPress Support Forums:
    Hi, try this in your functions.php - I THINK its all you need function set_WPML_language_fix($post){…

    4 months ago

  • Posted a reply to "Reload the template-1 php file", on the site WordPress Support Forums:
    Hi Thanks for your answer & time for support. Im gonna try to hook in…

    6 months ago

  • Created a topic, Reload the template-1 php file, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Nice idea, but problems with WPML", on the site WordPress Support Forums:
    Well this is an old thread but we manage to build a protocol that autoreduce/…

    6 months ago

  • Posted a reply to "Postie and WPML - sombody know how to get them work?", on the site WordPress Support Forums:
    I don know what I did some month ago but its working now. The problem…

    7 months ago

  • Created a topic, Nestled question, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Translate notifications?", on the site WordPress Support Forums:
    Hi I shared a fix for this at: https://wordpress.org/support/topic/wpml-multingual-fix-little-ugly-but-working-for-us?replies=1

    9 months ago

  • Created a topic, WPML multingual FIX (little ugly but working for us), on the site WordPress Support Forums

    9 months ago

  • Created a topic, Not working with WPML, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Postie and WPML - sombody know how to get them work?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "after update postie won't auto get mail", on the site WordPress Support Forums:
    Everything works fine now with the latest version. 6.2 -This thread should be marked as…

    10 months ago

  • Posted a reply to "after update postie won't auto get mail", on the site WordPress Support Forums:
    After 6.0 same issue, no autopost / cron. Rolling back to 5.1.24 everything works again.…

    10 months ago

  • Created a topic, Works but confusing free version, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Latest Release Breaks Image Uploader", on the site WordPress Support Forums:
    I spend some time to track our problem and the solution is: Media Manager Enhanced…

    10 months ago

  • Created a topic, Superb plugin, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Daily, Weekly, Monthly mails are not working", on the site WordPress Support Forums:
    This suddenly stated to work on a diffrent server. I don know why.

    11 months ago

  • Posted a reply to "Latest update breaks media manager att cat selector", on the site WordPress Support Forums:
    Hi We are now using 1.92, after we tried 1.93 or newer. Only problem occurs…

    11 months ago

  • Posted a reply to "taxonomy term changed, beware", on the site WordPress Support Forums:
    Just a hint, but it might not be a problem in this case. We are…

    11 months ago

  • Created a topic, Latest update breaks media manager att cat selector, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Daily, Weekly, Monthly mails are not working, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Reporting Fixes for rotate, read exif, file handeling by other plugins, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "is constant DOING_CRON working when postie runs?", on the site WordPress Support Forums:
    DOING CRON and those constants are wp core, not theme based.

    11 months ago

  • Created a topic, Need Simple help to replace deprecated_function vs Editor::rotate, on the site WordPress Support Forums

    11 months ago

  • Created a topic, About this plugin - core problems, on the site WordPress Support Forums

    11 months ago

  • Created a topic, is constant DOING_CRON working when postie runs?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, is constant DOING_CRON working when postie runs?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Gallery only works if checking manually, otherwise inline", on the site WordPress Support Forums:
    Ok, here is the problem - its not a postie problem!. My theme is using…

    11 months ago

  • Posted a reply to "Gallery only works if checking manually, otherwise inline", on the site WordPress Support Forums:
    Tested on a new twenty install without custom gallery settings / template and the problems…

    11 months ago

  • Created a topic, Cant get images from iPhone to show up, on the site WordPress Support Forums

    11 months ago

  • Duplicator

    User rating