WordPress.org

Profiles

jonahcoyote

  • Member Since: October 27th, 2007
  • @jonahcoyote on WordPress.org
  • Find me on:

  • Posted a reply to Fatal Error, on the site WordPress.org Forums:
    I got around this by hard coding: TablePress::$model_options->get( 'plugin_options_db_version' ) I'm also seeing a bunch…

    2 weeks ago

  • Created a topic, Fatal Error, on the site WordPress.org Forums:
    Hi there, I'm seeing a PHP error all of a sudden on m…

    2 weeks ago

  • Posted a reply to scripts in 3th party & additional cookies, on the site WordPress.org Forums:
    I've got the same problem as well which pretty much makes the plugin unusable. My…

    4 weeks ago

  • Posted a reply to New Lists Missing on Feed Creation Page, on the site WordPress.org Forums:
    I too was running into this issue. After trying the same troubleshooting steps (uninstalled, deactivating,…

    4 months ago

  • Created a topic, Good plugin & solid support, on the site WordPress.org Forums:
    While there we're some weird things happening for a wh…

    6 months ago

  • Posted a reply to No Media Enclosure in New Podcasts & Media URL Blank on old Podcasts, on the site WordPress.org Forums:
    Thanks to Angelo's help we finally got this worked out. Looks like the issue was…

    6 months ago

  • Posted a reply to No Media Enclosure in New Podcasts & Media URL Blank on old Podcasts, on the site WordPress.org Forums:
    Hi Angelo, I never said I didn't want to work with you over Gotomeeting -…

    6 months ago

  • Posted a reply to No Media Enclosure in New Podcasts & Media URL Blank on old Podcasts, on the site WordPress.org Forums:
    Hey guys, Just checking in again on this. Any word? Can we pay for priority…

    6 months ago

  • Posted a reply to No Media Enclosure in New Podcasts & Media URL Blank on old Podcasts, on the site WordPress.org Forums:
    FYI, I can add that bit of code above: function addPodcastToFeed($qv) { if (isset($qv['feed'])) {…

    7 months ago

  • Posted a reply to No Media Enclosure in New Podcasts & Media URL Blank on old Podcasts, on the site WordPress.org Forums:
    I spoke too soon. Now our feed @ http://infinitesmile.org/podcast/feed/infinite-smile-podcasts/ is incomplete. It's showing the last…

    7 months ago

  • Posted a reply to No Media Enclosure in New Podcasts & Media URL Blank on old Podcasts, on the site WordPress.org Forums:
    Hey Angelo, Quick follow up: I figured out what the issue was with the media…

    7 months ago

  • Posted a reply to No Media Enclosure in New Podcasts & Media URL Blank on old Podcasts, on the site WordPress.org Forums:
    Hey Angelo, Thanks for the reply! I checked all the CPT settings and everything looks…

    7 months ago

  • Posted a reply to No Media Enclosure in New Podcasts & Media URL Blank on old Podcasts, on the site WordPress.org Forums:
    Hey Angelo, I did this and it changed the URL of our feed to http://infinitesmile.org/podcasts/feed/infinite-smile-podcasts/…

    7 months ago

  • Posted a reply to No Media Enclosure in New Podcasts & Media URL Blank on old Podcasts, on the site WordPress.org Forums:
    Hi Angelo, Ok yes I see what you're talking about. Our feed url is http://infinitesmile.org/podcast/feed/infinite-smile-podcasts/…

    7 months ago

  • Posted a reply to No Media Enclosure in New Podcasts & Media URL Blank on old Podcasts, on the site WordPress.org Forums:
    Thanks for the heads up Shawn!

    7 months ago

  • Posted a reply to No Media Enclosure in New Podcasts & Media URL Blank on old Podcasts, on the site WordPress.org Forums:
    Hey guys, Still needing help here. Can you guys please follow up with something? Thanks,…

    7 months ago

  • Posted a reply to No Media Enclosure in New Podcasts & Media URL Blank on old Podcasts, on the site WordPress.org Forums:
    Hey Angelo, Just checking in on this - any update? Thanks, Jonah

    7 months ago

  • Posted a reply to No Media Enclosure in New Podcasts & Media URL Blank on old Podcasts, on the site WordPress.org Forums:
    Hey Angelo, Thanks for the reply. I did email you to schedule something and hadn't…

    7 months ago

  • Created a topic, No Media Enclosure in New Podcasts & Media URL Blank on old Podcasts, on the site WordPress.org Forums:
    We have an issue with new podcasts not having an enclo…

    7 months ago

  • Posted a reply to Required Field Still Required if Hidden, on the site WordPress.org Forums:
    BUMP

    1 year ago

  • Posted a reply to Required Field Still Required if Hidden, on the site WordPress.org Forums:
    Anyone? I'd be happy to pay for a fix here :)

    1 year ago

  • Created a topic, Required Field Still Required if Hidden, on the site WordPress.org Forums:
    Hi there, I have something similar happening to (https…

    1 year ago

  • Created a topic, Love Envira!, on the site WordPress.org Forums:
    Easy to use and feature packed, easily one of the best…

    1 year ago

  • Created a topic, Excellent WordPress Backup Solution, on the site WordPress.org Forums:
    The plugin works great and is a fantastic backup solut…

    1 year ago

  • Posted a reply to Column Filter Widgets & Buttons Don’t Work Together, on the site WordPress.org Forums:
    Hey Tobias, Sweet, that worked like a charm. Thanks so much! Happy Holidays! - Jonah

    1 year ago

  • Created a topic, Simply The Best, on the site WordPress.org Forums:
    This is just hands down the best table management plug…

    1 year ago

  • Created a topic, Column Filter Widgets & Buttons Don’t Work Together, on the site WordPress.org Forums:
    Hi there, Thanks so much for the plugin! I'm running …

    1 year ago

  • Posted a reply to Error: “Unable to authentication with Target site.”, on the site WordPress.org Forums:
    I too have posted another message to the contact form right after you guys asked…

    2 years ago

  • Created a topic, Great Idea Poor Execution, on the site WordPress.org Forums:
    I hate to give you guys a bad review, but I think you …

    2 years ago

  • Posted a reply to Error: “Unable to authentication with Target site.”, on the site WordPress.org Forums:
    I too am receiving the same message - permalinks are set correctly, no maintenance or…

    2 years ago

  • Replied to an idea, Expiry dates for posts

    9 years ago

Plugins