WordPress.org

Profiles

  • Member Since: December 16th, 2013
  • Find me on:
  • Created a topic, Just Amazing, on the site WordPress.org Forums:
    I have a luddite friend who insists on keeping his sma…

    1 month ago

  • Created a topic, Broke Ability to Customize Themes, on the site WordPress.org Forums:
    When I had this installed I couldn't do any theme cust…

    1 month ago

  • Created a topic, While Customizing Theme – Session Expired, on the site WordPress.org Forums:
    Hi, I've been having a problem for months that I coul…

    1 month ago

  • Posted a reply to Session Expires While Editing Site, on the site WordPress.org Forums:
    Well, I just figured out the problem, so thought I'd post it here in case…

    1 month ago

  • Created a topic, Session Expires While Editing Site, on the site WordPress.org Forums:
    Hi, I'm having a weird problem after I login to wp-ad…

    1 month ago

  • Created a topic, Works great!, on the site WordPress.org Forums:
    This works perfectly. And don't take that for granted…

    10 months ago

  • Posted a reply to New post won’t publish, on the site WordPress.org Forums:
    I THINK I’VE FOUND THE PROBLEM!! If you guys are having the same problem I’m…

    12 months ago

  • Posted a reply to New post won’t publish, on the site WordPress.org Forums:
    Alright, so I've found a very awkward and cumbersome work-around but it does work if…

    1 year ago

  • Posted a reply to New post won’t publish, on the site WordPress.org Forums:
    This exact same thing is happening to me! I'm surprised, but relieved to see it's…

    1 year ago

  • Created a topic, Odd: Can’t Use the Word “from” in any post, on the site WordPress.org Forums:
    I just helped a friend start a new WordPress site for …

    2 years ago

  • Posted a reply to Install script takes me back to install script, on the site WordPress.org Forums:
    So apparently it looks like it might have been the password I was using. I…

    2 years ago

  • Posted a reply to Install script takes me back to install script, on the site WordPress.org Forums:
    Thanks for your help. I did think of that and used incognito windows before. Today…

    2 years ago

  • Posted a reply to Home Page Not Working, on the site WordPress.org Forums:
    Slyde, try opening the site in a private or incognito browser window (whatever it's called…

    2 years ago

  • Created a topic, Install script takes me back to install script, on the site WordPress.org Forums:
    Hi, I just did a fresh, clean install of WP and went …

    2 years ago

  • Posted a reply to Please help site not loading, on the site WordPress.org Forums:
    Just curious - what version of WordPress are you using? I have a client who…

    2 years ago