WordPress.org

Profiles

Jon Fergus

Profile picture of Jon Fergus
  • Member Since: June 20th, 2012
  • @jon-fergus on WordPress.org
  • Find me on:

  • Posted a reply to "default on/off for posts:screen options?", on the site WordPress Support Forums:
    Oh, I'm not trying to simply hide something using css. I'm trying to change whether…

    2 months ago

  • Posted a reply to "default on/off for posts:screen options?", on the site WordPress Support Forums:
    I saw the FAQ, but I can't see any tutorial or instructions on how to…

    2 months ago

  • Posted a reply to "default on/off for posts:screen options?", on the site WordPress Support Forums:
    do you have a tutorial for how to do this?

    2 months ago

  • Posted a reply to "Delivery Status Notification (Failure) (when used with Buddypress)", on the site WordPress Support Forums:
    any help with this? getting annoying seeing all these delivery failure notification emails.

    2 months ago

  • Posted a reply to "remove bbP Toolkit for all user roles except Administrator", on the site WordPress Support Forums:
    I figured out a way, using the adminimize plugin. What I wanted is to hide…

    2 months ago

  • Created a topic, default on/off for posts:screen options?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, remove bbP Toolkit for all user roles except Administrator, on the site WordPress Support Forums

    3 months ago

  • Created a topic, autoptimize breaks plugin, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "HTML formatting not working", on the site WordPress Support Forums:
    Thanks. More info for you. I've tested it a bit more and... if I add…

    4 months ago

  • Posted a reply to "Delivery Status Notification (Failure) (when used with Buddypress)", on the site WordPress Support Forums:
    update/correction: the auto-email that is supposed to be sent is indeed being sent and received…

    4 months ago

  • Created a topic, Delivery Status Notification (Failure) (when used with Buddypress), on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Token has been revoked.(invalid_grant)", on the site WordPress Support Forums:
    I recreated the client ID and it did fix the error. The error hasn't returned…

    4 months ago

  • Posted a reply to "HTML formatting not working", on the site WordPress Support Forums:
    Thanks for the response. The two notifications I mentioned are the only two I have…

    4 months ago

  • Created a topic, HTML formatting not working, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Token has been revoked.(invalid_grant), on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Bad Request(invalid_grant)", on the site WordPress Support Forums:
    Did you find a solution to this? I'm having the same issue now, all of…

    4 months ago

  • Posted a reply to "min-width of 326px for div.hungryfeed_item_description?", on the site WordPress Support Forums:
    Is there no support here?

    5 months ago

  • Created a topic, Vertical scroll on tab contents: doesn't work on mobiles, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Popup only on Mobile Devices?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Image optimisation", on the site WordPress Support Forums:
    Wondering if there's been a solution to this. I get a very poor rating on…

    5 months ago

  • Created a topic, site cannot communicate properly with jetpack, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Feature Request - Share buttons for BBPress", on the site WordPress Support Forums:
    Just for others looking to use sharaholic with buddypress: if your theme does have built-in…

    5 months ago

  • Created a topic, authentication fail, on the site WordPress Support Forums

    5 months ago

  • Created a topic, min-width of 326px for div.hungryfeed_item_description?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Title separator not working", on the site WordPress Support Forums:
    My site is working now only because I gave up on Yoast SEO and switched…

    6 months ago

  • Created a topic, Comments Box has set height and no scroll., on the site WordPress Support Forums

    7 months ago

  • Created a topic, closed topics not working for forums within groups, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Title separator not working", on the site WordPress Support Forums:
    Is there no support here? No idea what's going on but the titles of our…

    7 months ago

  • Created a topic, Title separator not working, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "4.4 - infopopups stopped working", on the site WordPress Support Forums:
    If anyone has quite a few instances of infopopups, as we did, here's an easy…

    8 months ago

  • Posted a reply to "manually defining the data-link attribute for individual posts", on the site WordPress Support Forums:
    Thanks again. I was offline when you replied. I'll try to spend some time learning…

    1 year ago

  • Posted a reply to "manually defining the data-link attribute for individual posts", on the site WordPress Support Forums:
    Thanks for the reply. I've read through this and the links you provided and played…

    1 year ago

  • Created a topic, manually defining the data-link attribute for individual posts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to ""Warning: Cannot modify header information..." (but only from one laptop!)", on the site WordPress Support Forums:
    Fixed it. Turned out to be an extra character in the functions.php. After grabbing the…

    1 year ago

  • Created a topic, "Warning: Cannot modify header information..." (but only from one laptop!), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Facebook Like Box width issue", on the site WordPress Support Forums:
    There must be another issue here, because the FB auto-width completely ignores the parent element's…

    1 year ago

  • Created a topic, Facebook Like Box width issue, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Update Database Fails (404 page), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "redirection failing on multilingual category page", on the site WordPress Support Forums:
    Ah ha! Figured it out.... sort of. Looks like it's an issue with capitalization. If…

    1 year ago

  • Created a topic, redirection failing on multilingual category page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Publisize to Google+ shares wrong image", on the site WordPress Support Forums:
    Hi Ryan. Thanks for the reply. Here's the URL of our site: http://www.universaltheosophy.com/ An example…

    1 year ago

  • Created a topic, Publisize to Google+ shares wrong image, on the site WordPress Support Forums

    1 year ago

  • Created a topic, migrate from theme's custom sidebars to this plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Failed to fetch the new data from Google Analytics. Please reauthenticate on the", on the site WordPress Support Forums:
    same issue here.

    2 years ago

  • Posted a reply to "General: Ignore Users: "no changes to be saved" error", on the site WordPress Support Forums:
    I waited a few days and tried again and this time it tells me that…

    2 years ago

  • Created a topic, adds and tags mid-paragraph, on the site WordPress Support Forums

    2 years ago

  • Created a topic, General: Ignore Users: "no changes to be saved" error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, widget to show one playlist?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, add videos from youtube playlist, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "issue with dashboard functions after installing plugin", on the site WordPress Support Forums:
    Nevermind. Turns out the issue was with a different plugin, and just coincidentally occured at…

    3 years ago