WordPress.org

Profiles

  • Member Since: August 15th, 2019
  • Find me on:
  • Posted a reply to Sub-menu bar arrow is slightly off, on the site WordPress.org Forums:
    Thanks for the fast reply Tom. I appreciate your work and support, and will definitely…

    2 months ago

  • Posted a reply to Sub-menu bar arrow is slightly off, on the site WordPress.org Forums:
    https://gyazo.com/389e8ab13afd8982b2efecad0bc5b426

    2 months ago

  • Created a topic, Sub-menu bar arrow is slightly off, on the site WordPress.org Forums:
    Hello Tom, it seems that my sub-menu arrow is slightly…

    2 months ago

  • Posted a reply to To be updated, on the site WordPress.org Forums:
    Hi Chris, I was a little frustrated with the whole situation, sorry about that. This…

    2 months ago

  • Posted a reply to Not working, on the site WordPress.org Forums:
    It actually looks like it took some time to add the code, at first I…

    2 months ago

  • Posted a reply to Not working, on the site WordPress.org Forums:
    I see this code in my header but doesnt track: <!-- BEGIN ExactMetrics v5.3.9 Universal…

    2 months ago

  • Created a topic, Troubleshooting Mode issue; Unable to copy required plugin file., on the site WordPress.org Forums:
    Hi Marius, I've tried to start using site health plugi…

    2 months ago

  • Created a topic, Not working, on the site WordPress.org Forums:
    Hi there, I have authorized the domain with google and…

    2 months ago

  • Created a topic, Plugin sucks – Setup not working, on the site WordPress.org Forums:
    I have added authorization + global tag on my site, ye…

    2 months ago

  • Created a topic, Expensive – gotta pay 15$ to use onedrive, on the site WordPress.org Forums:
    Gotta pay 15$ to add a site and do backups with onedri…

    3 months ago

  • Posted a reply to Makes Elementor not loadable, on the site WordPress.org Forums:
    I think I may have found the issue: Im loading too much ressources and my…

    3 months ago

  • Posted a reply to Makes Elementor not loadable, on the site WordPress.org Forums:
    I use Cloudflare(just to add some details)

    3 months ago

  • Created a topic, Makes Elementor not loadable, on the site WordPress.org Forums:
    As you guys can see in this video: https://www.youtube…

    3 months ago