WordPress.org

Profiles

Profile picture of
  • Member Since: January 22nd, 2009
  • @johnwar on WordPress.org
  • Find me on:

  • Posted a reply to rss error 404, on the site WordPress Support Forums:
    jefr26 what did you mean when the site is online and the problem is resolved.…

    7 years ago

  • Posted a reply to Conditionl sidebar link according to post content or plugin, on the site WordPress Support Forums:
    Thanks keko, I'll follow your idea and I decided not to use the popular post…

    7 years ago

  • Posted a reply to Vimeo/Youtube don't appear in RSS feed, on the site WordPress Support Forums:
    I'm using the plugin call TubePress. It feed a video as a post or if…

    7 years ago

  • Posted a reply to New version of Advertising Manager, on the site WordPress Support Forums:
    Thanks and I'll tried, could you provide a demo page (image is ok).

    8 years ago

  • Posted a reply to OpenID login failed: Invalid openid.mode \'\', on the site WordPress Support Forums:
    Better to upgrade again to 2.8, let see guys.

    8 years ago

  • Posted a reply to WP-SWFObject loaded but swf not working, on the site WordPress Support Forums:
    I've followed glassrabbit but it dosen't work. Or I just don't use it? :-(

    8 years ago

  • Posted a reply to Download failed.: Could not create Temporary file, on the site WordPress Support Forums:
    Thanks all, just get done mine. Almost manual it :-)

    8 years ago

  • Posted a reply to Custom Comment Fields, on the site WordPress Support Forums:
    Or you just use the Category List Plugin. Could you explain the purpose of doing…

    8 years ago

  • Posted a reply to Keep subpages when your on a subpage, on the site WordPress Support Forums:
    Interesting, it could be improve WordPress. Anybody know?

    8 years ago

  • Posted a reply to How to integrate wordpress on own site, on the site WordPress Support Forums:
    I'm not sure what you want. But if you want to make a WordPress site…

    8 years ago

  • Posted a reply to Preview before publish does not work in 2.7, on the site WordPress Support Forums:
    I had the same problem with IE6, but it's fine with FF.

    8 years ago

  • Posted a reply to add media - choose files to upload DIED, on the site WordPress Support Forums:
    The easiest way try the plugin call "no-flash-uploader.php"

    8 years ago

  • Posted a reply to Am I Doomed? 2.7 upgrade issue, on the site WordPress Support Forums:
    Did you try another themes? But if you were using the default themes, it should…

    8 years ago

  • Posted a reply to can't login - login page blank, on the site WordPress Support Forums:
    Thanks vickyfish, it worked for me too.

    8 years ago

  • Posted a reply to Bluehost is no good with WP 2.6, on the site WordPress Support Forums:
    Bluehost kicked me off because I hosted 3 WordPress (2.5.1) on their server. They told…

    8 years ago

  • Posted a reply to MySQL Table For Comment Count Incorrect Although Comments Are There, on the site WordPress Support Forums:
    Do you mean the exported one or the original in the old server. If you…

    8 years ago

  • Posted a reply to Missing posts after import, on the site WordPress Support Forums:
    Try to import from you mySql database. It should be work. See this treat: http://codex.wordpress.org/Backing_Up_Your_Database

    8 years ago

  • Posted a reply to MySQL Table For Comment Count Incorrect Although Comments Are There, on the site WordPress Support Forums:
    I got the same problem when I exported mySql from my old host to my…

    8 years ago

  • Posted a reply to Only my front page works- All my permalinks are 404, on the site WordPress Support Forums:
    kpars can you share how you fixed it. I got the same problem with Bluehost.,…

    8 years ago

  • Posted a reply to WordPress 2.7 Media Library, on the site WordPress Support Forums:
    Hope it will be improved for the next 2.8, and it will be good if…

    8 years ago