WordPress.org

Profiles

johnnygjr

Profile picture of johnnygjr
  • Member Since: November 26th, 2012
  • @johnnygjr on WordPress.org
  • Find me on:

  • Created a topic, Setting request: Do not display on mobile, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Invisible Field Is Visible, on the site WordPress Support Forums:
    Yep, I'm in the same boat. The "current ye@r" field is actually visible. Moreover, over…

    1 year ago

  • Created a topic, Lots of false positives for non-spam comments, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Featured image not appearing, on the site WordPress Support Forums:
    Ahh, nice! Must be a delay somewhere down the line. Thanks, Rob!

    2 years ago

  • Created a topic, Featured image not appearing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Custom Excerpt "Read more..." text won't display, on the site WordPress Support Forums:
    I've had some issues with an SEO plugin, so I'm wondering if that might have…

    3 years ago

  • Created a topic, Custom Excerpt "Read more..." text won't display, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Display the_content for top two posts on home page, on the site WordPress Support Forums:
    Awesome! I had no idea current_post worked as a counter. That makes things really easy.…

    4 years ago

  • Created a topic, Display the_content for top two posts on home page, on the site WordPress Support Forums

    4 years ago

  • Created a topic, WordPress notifications having trouble sending, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to First post different on homepage ONLY, on the site WordPress Support Forums:
    is_paged. Beautiful. Thanks, alchymyth and linux. Much appreciated.

    4 years ago

  • Posted a reply to First post different on homepage ONLY, on the site WordPress Support Forums:
    I just realized that I actually want the first post, first page to work sitewide.…

    4 years ago

  • Created a topic, First post different on homepage ONLY, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Threaded comment CSS help, on the site WordPress Support Forums:
    This is what I'm talking about. http://i46.tinypic.com/1621vrq.png

    4 years ago

  • Posted a reply to Threaded comment CSS help, on the site WordPress Support Forums:
    That's a really nice alternative. I'd still prefer white space to fill that padding space.…

    4 years ago

  • Posted a reply to Threaded comment CSS help, on the site WordPress Support Forums:
    Sorry. I want the indent. But I don't like how the bgcolor of the prior…

    4 years ago

  • Posted a reply to Threaded comment CSS help, on the site WordPress Support Forums:
    That neutralized it, but I still prefer to have the indent. I just want each…

    4 years ago

  • Posted a reply to Threaded comment CSS help, on the site WordPress Support Forums:
    I changed the bg color to show the problem I'm talking about. Ideally, each li…

    4 years ago

  • Created a topic, Threaded comment CSS help, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Responsive nav menu isn't showing up, on the site WordPress Support Forums:
    Thumbs up. Thanks a lot for all your help, guys.

    4 years ago

  • Posted a reply to Responsive nav menu isn't showing up, on the site WordPress Support Forums:
    Ahh!! That did it Andrew. Would you recommend pulling that .js file down and uploading…

    4 years ago

  • Posted a reply to Responsive nav menu isn't showing up, on the site WordPress Support Forums:
    Alright, so it should be toggled with jQuery. Here's the code in that jQuery file:…

    4 years ago

  • Created a topic, Responsive nav menu isn't showing up, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Different first post on first page only, on the site WordPress Support Forums:
    So I just realized after playing around with my site a little more that this…

    4 years ago

  • Posted a reply to Different first post on first page only, on the site WordPress Support Forums:
    Ahhhh! Thanks so much. That code is so much simpler than the garbage I saw…

    4 years ago

  • Created a topic, Different first post on first page only, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Site logo in header... what am I doing wrong?, on the site WordPress Support Forums:
    Duh. a.logo-sprite and a.logo-sprite:hover Thanks for the help!

    4 years ago

  • Posted a reply to Site logo in header... what am I doing wrong?, on the site WordPress Support Forums:
    Perfect! Now I'm stuck figuring out the sprite. I thought I could just apply this…

    4 years ago

  • Posted a reply to Site logo in header... what am I doing wrong?, on the site WordPress Support Forums:
    No image not found error. I initially tried this using a sprite and setting a…

    4 years ago

  • Created a topic, Site logo in header... what am I doing wrong?, on the site WordPress Support Forums

    4 years ago