WordPress.org

Profiles

johnmontfx

Profile picture of johnmontfx
  • Member Since: July 11th, 2010
  • Find me on:

  • Created a new ticket, #31780, in Core Trac:
    Nested shortocdes - visual/text editor wipes them out

    3 months ago

  • Posted a reply to "Urls like og:url or og:image are displayed as http:// rather than //", on the site WordPress Support Forums:
    Would love this as well...

    6 months ago

  • Created a topic, Works great, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "wp_dequeue_script?", on the site WordPress Support Forums:
    Thanks man -- for the suggestion. Should have thought of that. That's probably quite a…

    12 months ago

  • Created a topic, wp_dequeue_script?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Add social likes to excerpt?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, support center down?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Force cache on certain pages?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Is the create all @2x images in media lib missing?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, DONOTCACHEPAGE set by plugin it seems, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Is there a hook to enable/disable, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "404 errors for styles.css", on the site WordPress Support Forums:
    OK -- so I bypassed this and the errors did go away. I've found some…

    2 years ago

  • Created a topic, 404 errors for styles.css, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Change media upload URL, but only for wp-admin", on the site WordPress Support Forums:
    Thanks for thinking about this...appreciate another mind on it. :) I went through the .php…

    2 years ago

  • Posted a reply to "Change media upload URL, but only for wp-admin", on the site WordPress Support Forums:
    Well...this isn't working. For some reason it fails when I switch to a different subdomain…

    2 years ago

  • Created a topic, cache specific pages/posts for logged in users, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not compatible with W3 Total Cache", on the site WordPress Support Forums:
    Thanks so much -- that worked brilliantly for me as well I had added the…

    2 years ago

  • Posted a reply to "Change media upload URL, but only for wp-admin", on the site WordPress Support Forums:
    Good pointer....thanks for the response. I'll look into that for sure. I had actually gotten…

    2 years ago

  • Created a topic, Change media upload URL, but only for wp-admin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Does cache get flagged for clearing upon post_save, on the site WordPress Support Forums

    2 years ago

  • Created a topic, cache some pages for logged in users?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Vis Editor: format pulldown not displaying in theme font, on the site WordPress Support Forums

    2 years ago

  • Created a topic, add_action, processed in background, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Cache custom page - API or php hooks?", on the site WordPress Support Forums:
    Sweet -- that's a great suggestion.

    2 years ago

  • Posted a reply to "Cache custom page - API or php hooks?", on the site WordPress Support Forums:
    I think I've found some other plugins that will allow me to have granular caching…

    2 years ago

  • Created a topic, Cache custom page - API or php hooks?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Positive Stories? Successful upgrades?", on the site WordPress Support Forums:
    This is an incredibly helpful thread -- thanks so much for posting the question chipcopeland…

    2 years ago

  • Posted a reply to "moved install into wp/ subdirectory, now admin preview broken", on the site WordPress Support Forums:
    Thanks so much for that, Brandon. For some reason, switching those in the config and…

    2 years ago

  • Posted a reply to "moved install into wp/ subdirectory, now admin preview broken", on the site WordPress Support Forums:
    Sorry -- I mistakenly copied from my dev site -- that was the ord.fxphd link.…

    2 years ago

  • Posted a reply to "moved install into wp/ subdirectory, now admin preview broken", on the site WordPress Support Forums:
    Thanks for the suggestion, thesun2012.... I should have been more clear that I'm the guy…

    2 years ago

  • Created a topic, moved install into wp/ subdirectory, now admin preview broken, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Use fullsize image, but display at medium size?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, skip being redirected to permalink?, on the site WordPress Support Forums

    5 years ago

  • Scroll Back To Top