WordPress.org

Profiles

johnlalor

Profile picture of johnlalor
  • Member Since: January 20th, 2012
  • @johnlalor on WordPress.org
  • Find me on:

  • Posted a reply to "Plugin, appearance, settings not showing up on dashboard", on the site WordPress Support Forums:
    Thanks James it is a friends site. I was assuming that the log in I…

    6 months ago

  • Created a topic, Plugin, appearance, settings not showing up on dashboard, on the site WordPress Support Forums

    6 months ago

  • Created a topic, lost verification code, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Woocommerce product page", on the site WordPress Support Forums:
    Hi I have just tried to get the get the share buttons to work in…

    1 year ago

  • Posted a reply to "No 'Subscribers' option in dashboard", on the site WordPress Support Forums:
    did you resolve this I am having the same problem

    3 years ago

  • Posted a reply to "fields", on the site WordPress Support Forums:
    thanks

    3 years ago

  • Created a topic, fields, on the site WordPress Support Forums

    3 years ago

  • Created a topic, fields, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Easy PayPal Custom Fields] edit wording generated by shortcode, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "permalinks", on the site WordPress Support Forums:
    Thanks so it would be http://www.xxxxxx.com/title the article seems to talk about posts but doesn't…

    4 years ago

  • Created a topic, permalinks, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] GALLERY WIDGET, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery Sidebar Widget] Gallery in sidebar, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Album images all in one column", on the site WordPress Support Forums:
    I have the same problem did you get it fixed thanks John

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Album appearance, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Leaflet Maps Marker] Base map, on the site WordPress Support Forums

    5 years ago