WordPress.org

Profiles

johnibom

Profile picture of johnibom
  • Member Since: January 3rd, 2010
  • www.pie-solutions.com
  • Pie-Solutions
  • Find me on:

Bio/Description

I love designing Complex WordPress themes and plugins!

  • Posted a reply to "Macht was es soll", on the site WordPress Support Forums:
    Yes I am also satisfied with version 2.0.8, which is the latest version upto now…

    10 months ago

  • Posted a reply to "Why repair a wheel", on the site WordPress Support Forums:
    You would not regret with version 2.0.8, it's worth to try! I believe you will…

    10 months ago

  • Posted a reply to "Woo.. warning Will Robinson", on the site WordPress Support Forums:
    Pie-Register 2.0 release out of the box, one must try it, better than any paid…

    10 months ago

  • Posted a reply to "Not working anymore", on the site WordPress Support Forums:
    @Dynastion Yes Pie-Register is now 2.0.8 several bugs and many new features have added on…

    10 months ago

  • Posted a reply to "Not Support UTF-8", on the site WordPress Support Forums:
    @blauen There is a version 2.0.8 available which supports UTF-8 and multi languages, wanna give…

    10 months ago

  • Posted a reply to "Not liking 2.0", on the site WordPress Support Forums:
    @demoman2k10 Did you try version 2.0.8? Everything looks promising on all of my sites!

    10 months ago

  • Posted a reply to "No longer easy to use.", on the site WordPress Support Forums:
    @Richard Hewitt Everything is working absolutely perfect, why should one go back to an older…

    10 months ago

  • Posted a reply to "Random generator can have duplicates", on the site WordPress Support Forums:
    @jondaley do you still have issues with version 2.0.8? which is the latest stable version.…

    10 months ago

  • Posted a reply to "Warnings Loading the plugin, error trying to set it", on the site WordPress Support Forums:
    Hi, This issue has been resolved in version 2.0.8 Thanks

    11 months ago

  • Posted a reply to "Button submit problem", on the site WordPress Support Forums:
    Hi, It seems like your Submit button is slightly right aligned, add some margin on…

    11 months ago

  • Posted a reply to "Can't activate pie register plugin. Please help !", on the site WordPress Support Forums:
    Hey David, It seems you have a server/hosting problem, if you dont have technical knowledge…

    12 months ago

  • Posted a reply to "Needs some work", on the site WordPress Support Forums:
    Hello, Just installed the version 2.0.3, and it working perfectly, No Avatars removed. Yes it…

    12 months ago

  • Posted a reply to "[Plugin: Related Posts Thumbnails] Won't use images from CDN, loads local files only.", on the site WordPress Support Forums:
    Hello, @Gashe Please open "related-posts-thumbnails.php" in a text editor and follow the code I posted…

    2 years ago

  • Created a topic, Inline Background Image problem, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Related Posts Thumbnails] Won't use images from CDN, loads local files only.", on the site WordPress Support Forums:
    Interesting! Related Post plugin prints the images as background image if I print them in…

    2 years ago

  • Posted a reply to "[Plugin: Related Posts Thumbnails] Won't use images from CDN, loads local files only.", on the site WordPress Support Forums:
    Having the same issue, anyone have the solution for this problem?

    2 years ago

  • Committed [646750] to Plugins Trac:
    Version 1.2.91

    2 years ago

  • Committed [646748] to Plugins Trac:
    New Version

    2 years ago

  • Posted a reply to "Missing argument 2 for wpdb::prepare()", on the site WordPress Support Forums:
    Hi Please do the following: 1-) Open up piewpnun.php into any text editor 2-) Goto…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] PHP Error Message...Please!!! help me out...", on the site WordPress Support Forums:
    Rename the nextgen gallery plugin folder to something like __3438_nextgen.. and then you will be…

    3 years ago

  • Posted a reply to "[Plugin: BulletProof Security] W3TC and BPS not playing together nicely", on the site WordPress Support Forums:
    Okay I have figured out. Both plugins are working great for me :) Here's what…

    3 years ago

  • Posted a reply to "[Plugin: BulletProof Security] W3TC and BPS not playing together nicely", on the site WordPress Support Forums:
    # BULLETPROOF .47.1 >>>>>>> SECURE .HTACCESS # If you edit the BULLETPROOF .47.1 >>>>>>> SECURE…

    3 years ago

  • Posted a reply to "[Plugin: Pie Register] Stopped using", on the site WordPress Support Forums:
    Pie Register is fully tested and compatible with the latest version of WordPress, btw: if…

    3 years ago

  • Posted a reply to "[Plugin: Pie Register] add personal html code for newsletter", on the site WordPress Support Forums:
    Nice suggestion, we have noted this Feature, and will try to accomplish it asap! Thanks

    3 years ago

  • Posted a reply to "[Plugin: Pie Register] Custom User Email Notification", on the site WordPress Support Forums:
    Send us the Info about the Version of Pie-Register you're using along with the WordPress…

    3 years ago

  • Posted a reply to "Mail conflict between Yak and Pie Register", on the site WordPress Support Forums:
    Any Plugin/Theme which override the Email Notification are conflicted with Pie-Register!

    3 years ago

  • Posted a reply to "[Plugin: Pie Register] theme support?", on the site WordPress Support Forums:
    Sorry, it's not compatible yet!

    3 years ago

  • Posted a reply to "Pie Register appears to be completely unsupported :-(", on the site WordPress Support Forums:
    Redirection to the specified URL occurs after the New User get registered! We will try…

    3 years ago

  • Posted a reply to "[Plugin: Pie Register] Buddypress", on the site WordPress Support Forums:
    Yes, it's not compatible with buddypress!

    3 years ago

  • Posted a reply to "Pie Register", on the site WordPress Support Forums:
    Hi, Pie-Register Extends the default forms! so you must get the Login at http://www.example.com/wp-login.php and…

    3 years ago

  • Posted a reply to "[Plugin: Pie Register] email settings save break custom fields", on the site WordPress Support Forums:
    it has been fixed since the 1.2.9a version!

    3 years ago

  • Committed [525705] to Plugins Trac:

    3 years ago

  • Committed [525704] to Plugins Trac:

    3 years ago

  • Committed [525702] to Plugins Trac:

    3 years ago

  • Committed [525696] to Plugins Trac:

    3 years ago

  • Committed [525686] to Plugins Trac:

    3 years ago

  • Committed [525685] to Plugins Trac:

    3 years ago

  • Committed [525684] to Plugins Trac:

    3 years ago

  • Committed [519595] to Plugins Trac:
    missing file update

    3 years ago

  • Posted a reply to "Front Slider 2.2 not working - Script..slider.js?ver=1.3 404", on the site WordPress Support Forums:
    //$("slideshow").style.display="none"; $("slideshow").css("display","none"); //$("image-wrapper").style.display="block"; $("image-wrapper").css("display","block");

    3 years ago

  • Posted a reply to "Permalinks & posts not working", on the site WordPress Support Forums:
    use /%postname% and send me your email so I can send you the htaccess..

    4 years ago

  • Posted a reply to "read more function works in archive but not home page", on the site WordPress Support Forums:
    Well, the code you quoted is replacing the except read more text however, mine code…

    4 years ago

  • Posted a reply to "Can't log in to dashboard; previous solutions don't work", on the site WordPress Support Forums:
    mahaidery@gmail.com

    4 years ago

  • Posted a reply to "read more function works in archive but not home page", on the site WordPress Support Forums:
    add this function into your theme function.php function new_excerpt_length($length) { return 200; //it will return…

    4 years ago

  • Posted a reply to "Main blog page gets redirected to specific post", on the site WordPress Support Forums:
    If you are still getting problem, you should use some Cleanup software to clear cache..…

    4 years ago

  • Posted a reply to "Can't log in to dashboard; previous solutions don't work", on the site WordPress Support Forums:
    send me the URL with user/pass if you don't mind..

    4 years ago

  • Posted a reply to "Images won't load", on the site WordPress Support Forums:
    I see the images in your POSTs fine, check your browser

    4 years ago

  • Posted a reply to "Main blog page gets redirected to specific post", on the site WordPress Support Forums:
    I don't see any redirection.. so you better clear your browser cache.

    4 years ago

  • Posted a reply to "Can't log in to dashboard; previous solutions don't work", on the site WordPress Support Forums:
    Please copy the URL and paste it somewhere on the notepad.. check the url if…

    4 years ago

  • Posted a reply to "Main blog page gets redirected to specific post", on the site WordPress Support Forums:
    I don;t see any redirect, may be it based upon the location, however, would you…

    4 years ago