WordPress.org

Profiles

johngalt80

Profile picture of johngalt80
  • Member Since: August 27th, 2009
  • @johngalt80 on WordPress.org
  • Find me on:

  • Posted a reply to Media Library not showing images in WP 3.5.1, on the site WordPress Support Forums:
    I had the same problem recently... new install, images uploaded fine, but when I went…

    4 years ago

  • Created a topic, Datepicker not working on Expiration Date, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Auto update - Could not create Temporary file, on the site WordPress Support Forums:
    I'm not sure about a Windows server, but usually these kinds of errors are due…

    6 years ago

  • Created a topic, [Plugin: Sidebar Login] Login and Logout redirects don't work, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Sidebar Login] The plugin works only half way., on the site WordPress Support Forums:
    @paulwallas - That didn't work for me. It may be because I'm running WP multisite,…

    6 years ago

  • Created a topic, [Plugin: CollabPress] Not working with WP 3.0 network, on the site WordPress Support Forums

    6 years ago

  • Suggested an idea, Delete Unanswered Forum Posts older than 3 months

    6 years ago

  • Created a topic, [Plugin: Membership lite] Installed, activated... nothing happens, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Upload problems with Plesk 8.6, on the site WordPress Support Forums:
    If anyone else is running on Plesk and having the image uploads problem (and CHMODing…

    6 years ago

  • Posted a reply to file uploads/folder permissions question, on the site WordPress Support Forums:
    If anyone else is running on Plesk and having the image uploads problem (and CHMODing…

    6 years ago

  • Posted a reply to Cant UPLOAD from WP admins pannel, on the site WordPress Support Forums:
    If anyone else is running on Plesk and having the image uploads problem (and CHMODing…

    6 years ago

  • Posted a reply to How do you merge multiple blogs into one WordPress 3.0 installation?, on the site WordPress Support Forums:
    Try this: http://codex.wordpress.org/Migrating_Multiple_Blogs_into_WordPress_3.0_Multisite

    6 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] Customizing the Login Page, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Request for reactivation - eShop 3.2.1, on the site WordPress Support Forums:
    I had this same problem while trying to activate eShop 4.3.1. with WP 2.9.1. Reading…

    7 years ago

  • Created a topic, [Plugin: Iframe Embedder] 100% height not working in iframe embedder, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Permalinks clashing with Directory Structure., on the site WordPress Support Forums:
    Did you ever get an answer to this? I'm running into the same problem... other…

    7 years ago

  • Posted a reply to [Plugin: Add to Any: Share/Bookmark/Email Button] Page-loading lag in Firefox with this plugin, on the site WordPress Support Forums:
    I'm in Florida.

    7 years ago

  • Created a topic, [Plugin: Add to Any: Share/Bookmark/Email Button] Page-loading lag in Firefox with this plugin, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to This theme causing server overload, on the site WordPress Support Forums:
    Yes, I'm talking about the "magazine basic" theme. I like the look and possibilities of…

    7 years ago

  • Created a topic, This theme causing server overload, on the site WordPress Support Forums

    7 years ago

  • Suggested an idea, Make the Plugin Directory sortable within a Keyword Search

    7 years ago