WordPress.org

Profiles

Johanhorak

Profile picture of Johanhorak
  • Member Since: December 26th, 2006
  • Simon's Town
  • @johanhorak on Slack
  • Find me on:

  • Created a topic, Multi Site Clear Cache For One Post On One Site, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Try to correct the error and then try again after 5 minutes.", on the site WordPress Support Forums:
    Not worry.

    3 weeks ago

  • Posted a reply to "Try to correct the error and then try again after 5 minutes.", on the site WordPress Support Forums:
    I used the trial for sometime but stopped as other things kept my busy. :(…

    3 weeks ago

  • Posted a reply to "Try to correct the error and then try again after 5 minutes.", on the site WordPress Support Forums:
    Thanks

    3 weeks ago

  • Created a topic, Try to correct the error and then try again after 5 minutes., on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Clear Cache On Subsite Multisite, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Auto clearing cache on multisite?", on the site WordPress Support Forums:
    I have the same issue and are clueless how to fix it. I was hoping…

    4 weeks ago

  • Created a topic, cool plugin and best before and after, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "multisite", on the site WordPress Support Forums:
    Thanks. Adrian. Pretty cool. I like the mouse hoover as it will help with "dumb"…

    3 months ago

  • Created a topic, multisite, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "JetPack Protect is locking me out", on the site WordPress Support Forums:
    I get the feeling that if I delete this http://i.wpne.ws/aRoP then I am back to…

    5 months ago

  • Posted a reply to "Math Problem Logged Me Out", on the site WordPress Support Forums:
    Found the solution

    5 months ago

  • Posted a reply to "JetPack Protect is locking me out", on the site WordPress Support Forums:
    @Jereme Herve I posted else where but got the answer from you above. Thanks.

    5 months ago

  • Created a topic, Math Problem Logged Me Out, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Form Data Made Public And Crawled By Google", on the site WordPress Support Forums:
    I have nothing to de-activate regarding the mention of "RANDOM LISTINGS" widget/feature. I don't have…

    9 months ago

  • Created a topic, Form Data Made Public And Crawled By Google, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Google Search For Domain AND Tag not working as it should, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "How can I use your plugin for this", on the site WordPress Support Forums:
    Not a problem. Thanks for the above. I found a plugin giving me all links.…

    12 months ago

  • Created a topic, blank wp-admin, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Impressive, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to get hold of support?", on the site WordPress Support Forums:
    Thanks Jarryd. Problem resolved.

    1 year ago

  • Created a topic, How to get hold of support?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, One of the best, on the site WordPress Support Forums

    1 year ago

  • Created a topic, not including custom post types, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "From Email Address Not Reply To Email address used additional headers not fixed", on the site WordPress Support Forums:
    Your blog has a default email address. My theme ignored all other email sent to…

    1 year ago

  • Created a topic, Usersdelight down and ask for email address, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can't edit or enter my keywords, URL etc", on the site WordPress Support Forums:
    Same problem here http://screencast.com/t/hKrR6gx0e

    1 year ago

  • Posted a reply to "Auto Internal Lining is not Working", on the site WordPress Support Forums:
    Looks like this plugin is not supported any longer?

    1 year ago

  • Created a topic, Not linking multi site custom post types, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "From Email Address Not Reply To Email address used additional headers not fixed", on the site WordPress Support Forums:
    This is a theme related issue.

    1 year ago

  • Created a topic, From Email Address Not Reply To Email address used additional headers not fixed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "From email address always blog author email address", on the site WordPress Support Forums:
    @katarsis2003200 apologies. I did not understand your reply. Only now did I read it again…

    1 year ago

  • Posted a reply to "Mailpoet Signup Tag does not show", on the site WordPress Support Forums:
    Thanks. Working great.

    1 year ago

  • Posted a reply to "Mailpoet Signup Tag does not show", on the site WordPress Support Forums:
    Any luck on this?

    1 year ago

  • Posted a reply to "Migrated domain to new subsite. Old site still shown after mapping of domain", on the site WordPress Support Forums:
    All this because I never wiped the cache for all sites. Only for the core…

    1 year ago

  • Posted a reply to "Migrated domain to new subsite. Old site still shown after mapping of domain", on the site WordPress Support Forums:
    I wiped the cache for all sites and it's still the same.

    1 year ago

  • Posted a reply to "Migrated domain to new subsite. Old site still shown after mapping of domain", on the site WordPress Support Forums:
    I have turnoff Remote Login form the Admin area. that fix the second problem. I…

    1 year ago

  • Posted a reply to "[Plugin: WordPress MU Domain Mapping] Unknown login key when logged in Multisite", on the site WordPress Support Forums:
    Have you fixed this issue?

    1 year ago

  • Posted a reply to "Migrated domain to new subsite. Old site still shown after mapping of domain", on the site WordPress Support Forums:
    When I use another domain name I get blankscreen and Unknown login key

    1 year ago

  • Created a topic, Migrated domain to new subsite. Old site still shown after mapping of domain, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Great plugin but I need tag and category urls as well", on the site WordPress Support Forums:
    got this tool http://www.webmaster-toolkit.com/link-extractor.shtml?

    1 year ago

  • Created a topic, Great plugin but I need tag and category urls as well, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How can I use your plugin for this, on the site WordPress Support Forums

    1 year ago

  • Created a topic, delete, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Broken. Cannot add dynamic fields any longer, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Mailpoet Signup Tag does not show", on the site WordPress Support Forums:
    Looking forward to the fix ;-)

    1 year ago

  • Posted a reply to "My theme may be breaking this plugin", on the site WordPress Support Forums:
    Thanks for the response. But I think you missed the fact that I have CF7…

    1 year ago

  • Posted a reply to "A question before I install", on the site WordPress Support Forums:
    @manndtp kind of you. Thanks.

    1 year ago

  • Created a topic, redirect blog to new domain, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Bulk Update Alt Tag, on the site WordPress Support Forums

    1 year ago