WordPress.org

Profiles

Profile picture of
  • Member Since: May 26th, 2008
  • @jofcar on WordPress.org
  • Find me on:

  • Created a topic, [Plugin: NextGEN Gallery] Anchored Slideshow, on the site WordPress Support Forums

    8 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Positioning slideshow, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] IE7 image problem + displaying file names..., on the site WordPress Support Forums:
    Hi Alex, just tried the wp-shutter effect which works fine in FF. But again like…

    8 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] IE7 image problem + displaying file names..., on the site WordPress Support Forums:
    Thx Alex, I will look into the shutter effect. Hope that will work out. p.s.…

    8 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] IE7 image problem + displaying file names..., on the site WordPress Support Forums:
    Doesn't anybody have any clue? The more I post on this forum, the more I…

    8 years ago

  • Posted a reply to Page editor not working in WP2.6, on the site WordPress Support Forums:
    Is your theme activated? The other day I wanted to change something in my .php…

    8 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] IE7 image problem + displaying file names..., on the site WordPress Support Forums:
    Hi all, I am having some problems with NextGEN Gallery when viewing a picture in…

    8 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] site align left when click photo.., on the site WordPress Support Forums:
    BTW: WordPress version 2.6 IE version: 6

    8 years ago

  • Created a topic, [Plugin: NextGEN Gallery] site align left when click photo.., on the site WordPress Support Forums

    8 years ago

  • Posted a reply to IE alignment ok, FF not 100% ok, on the site WordPress Support Forums:
    Hi all, I just fixed the problem by adding some extra information in the body…

    8 years ago

  • Posted a reply to IE alignment ok, FF not 100% ok, on the site WordPress Support Forums:
    Hi all, I have a problem with getting my website in the middle of the…

    8 years ago

  • Posted a reply to IE alignment ok, FF not 100% ok, on the site WordPress Support Forums:
    Any suggestions anybody? Just need some help to get the website in the middle of…

    8 years ago

  • Posted a reply to IE alignment ok, FF not 100% ok, on the site WordPress Support Forums:
    Hi mojorob, thx for your reply. I just fixed the errors but I still have…

    8 years ago

  • Created a topic, IE alignment ok, FF not 100% ok, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Gallery not showing, on the site WordPress Support Forums:
    Hi, I've been looking on the forum for some answers but still haven't found a…

    8 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Gallery not showing, on the site WordPress Support Forums

    8 years ago