WordPress.org

Profiles

joey4j

  • Member Since: February 15th, 2017
  • Singapore
  • lastlights.net
  • @joey4j on WordPress.org
  • Find me on:

Bio/Description

Singapore based hobbyist photographer shooting cityscape photography at twilight and dusk. Photography and WP are my two biggest passions.

Interests

Traveling, Photography, WordPress, Minimalism, Jazz and Bossa Nova, Cafe, Cats.

WordPress Origin Story

I’ve been using WP since 2009. Comfortable with HTML/CSS, but not a web-developer. I’ve been slowly learning more about PHP and WP loops to improve my own hobby photography website.

  • Created a topic, Amazing guestbook plugin!, on the site WordPress.org Forums:
    Great guestbook plugin! Easy to set up, options are no…

    5 months ago

  • Posted a reply to Some names are in italic, on the site WordPress.org Forums:
    Hi Marcel, thank you for clarifying! Now I know why. I've made a few test…

    5 months ago

  • Posted a reply to CSS to Increase Space Under “Write new Entry.” button?, on the site WordPress.org Forums:
    No worries, good that it worked!

    5 months ago

  • Posted a reply to CSS to Increase Space Under “Write new Entry.” button?, on the site WordPress.org Forums:
    Are you talking about the space between "Write New Entry" button and the latest guestbook…

    5 months ago

  • Posted a reply to CSS to Increase Space Under “Write new Entry.” button?, on the site WordPress.org Forums:
    You can try the below. As seen, I use 30px for the bottom margin, but…

    5 months ago

  • Created a topic, Some names are in italic, on the site WordPress.org Forums:
    I've realized that some entry names are shown in itali…

    5 months ago

  • Posted a reply to Blank screen after update – quick fix, on the site WordPress.org Forums:
    Thanks for this! Hopefully, it'll be officially addressed soon.

    5 months ago

  • Posted a reply to Follow Blog Widget for self-hosted WP site with Jetpack enabled, on the site WordPress.org Forums:
    Thank you Jeremy for your response! Your suggested plugin is great, I'll use it in…

    6 months ago

  • Created a topic, Follow Blog Widget for self-hosted WP site with Jetpack enabled, on the site WordPress.org Forums:
    I'm wondering whether I can use 'Follow Blog Widget' (…

    6 months ago

  • Created a topic, Perfect Plugin!!, on the site WordPress.org Forums:
    Fotomoto plugin has successfully turned my photography…

    7 months ago

  • Posted a reply to Changing logo in header on just a handful of pages, on the site WordPress.org Forums:
    Sorry for not responding earlier. Then, how about having two header.php files (e.g. header.php and…

    8 months ago

  • Posted a reply to Image Caption Breaks Layout, on the site WordPress.org Forums:
    I see. I guess you'll need to make a few changes in the code. Change…

    9 months ago

  • Posted a reply to Changing logo in header on just a handful of pages, on the site WordPress.org Forums:
    I'm not a pro web developer, but how about placing two logos and hide the…

    9 months ago

  • Posted a reply to Image Caption Breaks Layout, on the site WordPress.org Forums:
    What do you mean by "breaking the layout"? Do you want the 3rd and 4th…

    9 months ago

  • Posted a reply to Category not showing in the menu, on the site WordPress.org Forums:
    Looks like you've figured it out, I see the shopping link on the menu bar.

    9 months ago

  • Posted a reply to site not responsive in chrome, on the site WordPress.org Forums:
    No worries!

    9 months ago

  • Posted a reply to site not responsive in chrome, on the site WordPress.org Forums:
    Hi there. I've checked again on those browsers, but working fine. As for <meta name="viewport"…

    9 months ago

  • Posted a reply to An image is in the background where it should not be!, on the site WordPress.org Forums:
    I think you'll need to remove background: #FFFFFF url(images/sidebar-top.png) top no-repeat; from the below property…

    9 months ago

  • Posted a reply to Logo doesn’t appear on iPhone, on the site WordPress.org Forums:
    No worries, glad I helped!

    9 months ago

  • Posted a reply to 301 Redirects .htaccess not working for blog links to pages, on the site WordPress.org Forums:
    I've tried clicking both recommended shrubs and native tree links in the post, and got…

    9 months ago

  • Posted a reply to The page you requested could not be found (has Log in at botton), on the site WordPress.org Forums:
    Sorry, I don't quite understand... Are you trying to edit a PHP file in your…

    9 months ago

  • Posted a reply to Widgets only show most recent posts error, on the site WordPress.org Forums:
    What number do you have for "Blog pages show at most" ("Settings" > "Reading" in…

    9 months ago

  • Posted a reply to Menus disappearing at breakpoints, on the site WordPress.org Forums:
    Are you able to provide URL of your website? Without seeing it live, it's hard…

    9 months ago

  • Posted a reply to Don´t find edit button for permalinks, on the site WordPress.org Forums:
    Please check this page: https://codex.wordpress.org/Using_Permalinks It could be due to the issue described under "Creating…

    9 months ago

  • Posted a reply to The page you requested could not be found (has Log in at botton), on the site WordPress.org Forums:
    Meta and then log in link only appears on those "NO RESULTS FOUND" page? With…

    9 months ago

  • Posted a reply to Change text tracking and other style fixes, on the site WordPress.org Forums:
    Glad that it worked! I'm using ColorZilla (Firefox add-on) that displays element information like class…

    9 months ago

  • Posted a reply to Scheduled Publishing Disappeared, on the site WordPress.org Forums:
    I see, noted. Glad that it's working fine now!

    9 months ago

  • Posted a reply to Change text tracking and other style fixes, on the site WordPress.org Forums:
    No worries! Pls try the following. .innerBox { border: 2px solid #18121E; } Compared to…

    9 months ago

  • Posted a reply to Scheduled Publishing Disappeared, on the site WordPress.org Forums:
    Thanks for the screenshot. That's strange. Normally, there's two more rows after "Status:". One is…

    9 months ago

  • Posted a reply to Scheduled Publishing Disappeared, on the site WordPress.org Forums:
    To see “Schedule” button, you’ll need to click “Edit” (located right next to “Publish immediately”)…

    9 months ago

  • Posted a reply to Change text tracking and other style fixes, on the site WordPress.org Forums:
    Glad that everything worked! The border thing: are you referring to white borders around the…

    9 months ago

  • Posted a reply to site not responsive in chrome, on the site WordPress.org Forums:
    I don't know how, but it's good that it's working now! Please post here in…

    9 months ago

  • Posted a reply to site not responsive in chrome, on the site WordPress.org Forums:
    Thanks for the URL! I've checked your website on Chrome (Windows), but it seems perfectly…

    9 months ago

  • Posted a reply to site not responsive in chrome, on the site WordPress.org Forums:
    Do you mind sharing the URL? Then, I can check more closely. Thanks!

    9 months ago

  • Posted a reply to Page Advance at bottom of blog give Page Not Found, on the site WordPress.org Forums:
    This is quite strange. This thing should work just fine out of the box. Do…

    9 months ago

  • Posted a reply to Any Advantage In Sub-Domains With WordPress, on the site WordPress.org Forums:
    If you don't want your main site to load all those files (CSS, JavaScript, etc.)…

    9 months ago

  • Posted a reply to Change text tracking and other style fixes, on the site WordPress.org Forums:
    For the second one (removing the empty space under the menu), pls add the following…

    9 months ago

  • Posted a reply to Featured Image Scales Incorrectly on Homepage, on the site WordPress.org Forums:
    Ohh, great! I use Jetpack, but never used photon. After seeing your last comment, I…

    9 months ago

  • Posted a reply to Change text tracking and other style fixes, on the site WordPress.org Forums:
    For the first one, you can add the below CSS. If the spacing is too…

    9 months ago

  • Posted a reply to Cannot get any lightboxes to work, on the site WordPress.org Forums:
    It could be a plugin conflict. Do you have a number of other plugins installed,…

    9 months ago

  • Posted a reply to Can’t Edit Home Page – Struggling with everything!, on the site WordPress.org Forums:
    As for you not having the full control, I believe you aren't assigned with "Administrator"…

    9 months ago

  • Posted a reply to Logo doesn’t appear on iPhone, on the site WordPress.org Forums:
    It could be due to the long file name of the logo; Capture-d%E2%80%99e%CC%81cran-2017-02-18-a%CC%80-00.27.00.png. What about…

    9 months ago

  • Posted a reply to site not responsive in chrome, on the site WordPress.org Forums:
    I'm not familiar with child theme, but <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" /> is normally…

    9 months ago

  • Posted a reply to Blank Homepage Content – All There in Preview, on the site WordPress.org Forums:
    Umm. When you don't set that "Home" page as your "Front page:" in "Reading Settings",…

    9 months ago

  • Posted a reply to Blank Homepage Content – All There in Preview, on the site WordPress.org Forums:
    What are you supposed to show on your home page? Your latest posts? On WP…

    9 months ago

  • Posted a reply to Images getting Discolored in WordPress, on the site WordPress.org Forums:
    In that case, I don't really have any idea... Upon checking your http://wealthyu.club/, the images…

    9 months ago

  • Posted a reply to Problem with Redirect created by WordPress, on the site WordPress.org Forums:
    I don't know since when, but this is a default feature out of the box.…

    9 months ago

  • Posted a reply to Images getting Discolored in WordPress, on the site WordPress.org Forums:
    Are you using any plugin that reduces file size for images? By default, uploaded images…

    9 months ago

  • Posted a reply to Images not able to up load on website, on the site WordPress.org Forums:
    This sometimes happens to me, but won't last long. Maybe wait a while and retry?…

    9 months ago

  • Posted a reply to Problem with Redirect created by WordPress, on the site WordPress.org Forums:
    This is actually a good feature to have. As long as people remember the first…

    9 months ago