WordPress.org

Profiles

Joe

  • Member Since: April 23rd, 2013
  • @joewa1980 on WordPress.org
  • Find me on:

  • Posted a reply to 7.0 causes HTTP 500 error, on the site WordPress.org Forums:
    I chimed in earlier confirming that we use the Social Warfare plugin. I can confirm…

    2 weeks ago

  • Posted a reply to 7.0 causes HTTP 500 error, on the site WordPress.org Forums:
    Yes, we use Social Warfare.

    2 weeks ago

  • Posted a reply to 7.0 causes HTTP 500 error, on the site WordPress.org Forums:
    Rolling back to 6.4.16 restores life temporarily. WordPress version: 4.9.6

    2 weeks ago

  • Created a topic, 7.0 causes HTTP 500 error, on the site WordPress.org Forums:
    7.0 causes an HTTP 500 error, preventing any pages fro…

    2 weeks ago

  • Posted a reply to Br and P elements all around, on the site WordPress.org Forums:
    Hi @anticosti, all emails are sent as Plain Text with auto-formatting set to off. @haet,…

    4 months ago

  • Posted a reply to Br and P elements all around, on the site WordPress.org Forums:
    Following the update, emails from Gravity Forms continue to send with space above and below…

    4 months ago

  • Posted a reply to Crashed new update, on the site WordPress.org Forums:
    The fix was posted by us here: https://wordpress.org/support/topic/version-2-10-1-crashes-sites-backend/ ...but if today's update hasn't sorted it…

    4 months ago

  • Posted a reply to Version 2.10.1 crashes site’s backend!, on the site WordPress.org Forums:
    It will if you comment out the file it's looking for that does not exist…

    4 months ago

  • Posted a reply to Version 2.10.1 crashes site’s backend!, on the site WordPress.org Forums:
    It's because the file it's calling (import-export.php) on line 60 of class-code-snippets.php does not exist.…

    4 months ago

  • Posted a reply to Br and P elements all around, on the site WordPress.org Forums:
    Nothing really, but you can vote for what integrations Hannes develops next here.

    5 months ago

  • Posted a reply to Gravity Forms & Elementor support?, on the site WordPress.org Forums:
    I'd like to bump Gravity Forms up the priority list if poss. We are (unfortunately)…

    5 months ago

  • Posted a reply to Br and P elements all around, on the site WordPress.org Forums:
    This happens for us only when Gravity Forms sends its notifications emails (an integral part…

    5 months ago

  • Posted a reply to the email is displayed with a large gap, on the site WordPress.org Forums:
    Same thing here with the very popular Gravity Forms plugin (actually it used to work…

    5 months ago

  • Posted a reply to Uncaught (in promise) DOMException: The play() request was interrupted…, on the site WordPress.org Forums:
    No word from Simon on this yet so I've sent him an email.

    5 months ago

  • Created a topic, PHP Warning: count():, on the site WordPress.org Forums:
    We're receiving these PHP warnings in our error.log: …

    5 months ago

  • Posted a reply to form submission email conflict, on the site WordPress.org Forums:
    I'd like to know the result of this too.

    5 months ago

  • Posted a reply to Blank space inside content section, on the site WordPress.org Forums:
    I tried disabling your plugin and Gravity Forms is sending the plain text email with…

    5 months ago

  • Posted a reply to Blank space inside content section, on the site WordPress.org Forums:
    Hi Hannes, I already voted in the poll two days ago. I'm ready for action!…

    5 months ago

  • Posted a reply to Is there any way to select it for certain pages?, on the site WordPress.org Forums:
    You could use this to limit where the plugin is enabled: https://wordpress.org/plugins/plugin-organizer/

    5 months ago

  • Posted a reply to Slow database query?, on the site WordPress.org Forums:
    Thank you for the suggestion, I will add it. I realised it wasn't your plugin…

    5 months ago

  • Created a topic, Slow database query?, on the site WordPress.org Forums:
    Is it possible that your plugin would great a query si…

    5 months ago

  • Posted a reply to Blank space inside content section, on the site WordPress.org Forums:
    Same issue here with Gravity Forms regardless of whether you click their 'Disable Auto-formatting' checkbox…

    5 months ago

  • Posted a reply to Suggestion: Add “spinner” or status indicator to form submission, on the site WordPress.org Forums:
    Any news on this? It's pretty essential as the form submission can sometimes take some…

    8 months ago

  • Posted a reply to V2.6.2 gives warning errors on site, on the site WordPress.org Forums:
    Same widget errors going on here. It seems to affect all widgets.

    12 months ago

  • Posted a reply to tawkto plugin error – Warning: strpos(): Empty needle, on the site WordPress.org Forums:
    Same issue here. It is only present when you enter URLs in 'Exclude on specific…

    1 year ago

  • Created a topic, Feature Request: Show on Custom Posts and multiple bars, on the site WordPress.org Forums:
    Feature Request: Show on Custom Posts and multiple bar…

    1 year ago

  • Posted a reply to How to Display on Custom Post Types???, on the site WordPress.org Forums:
    I'd like to know how to get this working on custom post types too. Thanks…

    1 year ago

  • Created a topic, Uncaught (in promise) DOMException: The play() request was interrupted…, on the site WordPress.org Forums:
    I'm getting this error in Chrome only: Uncaught (in pr…

    1 year ago

  • Posted a reply to “Visual” tab empty until “Text” is clicked, then back to “Visual”, on the site WordPress.org Forums:
    My hack for this is forcing the text editor tab to show on top on…

    1 year ago

  • Created a topic, “Visual” tab empty until “Text” is clicked, then back to “Visual”, on the site WordPress.org Forums:
    As per another poster, since WP4.7 the visual editor i…

    1 year ago

  • Posted a reply to Visual Editor with installed TinyMCE empty, on the site WordPress.org Forums:
    Same issue here... desperate for some help!

    1 year ago

  • Posted a reply to WP Job Alerts – alerts when closed job is published?, on the site WordPress.org Forums:
    Has free support ended for this plugin? It'd be great to have this answered if…

    2 years ago

  • Posted a reply to search-function is slow – Compress Database?, on the site WordPress.org Forums:
    Would love to know too about some way to cache the database as each user…

    2 years ago

  • Created a topic, WP Job Alerts – alerts when closed job is published?, on the site WordPress.org Forums:
    If we publish an already closed job (perhaps it was fi…

    2 years ago

  • Posted a reply to Disable “Apply” button after application, on the site WordPress.org Forums:
    I have managed to answer my own question here using a functions.php edit to limit…

    2 years ago

  • Posted a reply to WP Error when submitting a form containing CPT-onomies content, on the site WordPress.org Forums:
    Other 'real' taxonomies are included in the form, so I assume this is what's throwing…

    2 years ago

  • Created a topic, WP Error when submitting a form containing CPT-onomies content, on the site WordPress.org Forums:
    Hi! We have a 'Taxonomy Dropdown' field in 'WP Job Man…

    2 years ago

  • Posted a reply to Disable “Apply” button after application, on the site WordPress.org Forums:
    Hi Steve, thanks, yes, I just added it. Seems like a logical option! Hopefully they'll…

    2 years ago

  • Created a topic, Disable “Apply” button after application, on the site WordPress.org Forums:
    Is it possible for the job application button to be di…

    2 years ago

  • Posted a reply to Disable “Apply” button after application, on the site WordPress.org Forums:
    We have a Gravity Forms add-on - it's called WP Job Manager - Contact Listing…

    2 years ago

  • Created a topic, Disable “Apply” button after application, on the site WordPress.org Forums:
    Is it possible for the job application button to be di…

    2 years ago

  • Posted a reply to background color not applied, on the site WordPress.org Forums:
    HI @haet, thanks for the quick work - problem solved.

    2 years ago

  • Posted a reply to background color not applied, on the site WordPress.org Forums:
    Same happening here. Any ideas?

    2 years ago