WordPress.org

Profiles

Joe Weber

Profile picture of Joe Weber
  • Member Since: May 23rd, 2010
  • Spencer, IA
  • f8creative.com
  • Owner + Co-Founder at F8 Creative
  • Find me on:

Bio/Description

Learn more about me at about.me/joeweber

  • Posted a reply to "Infinite Loop caused by adding a "/" to the end of url in WordPress SEO", on the site WordPress Support Forums:
    Do you have a fix for this? Our plugin has caused an infinite redirect loop…

    11 months ago

  • Posted a reply to "WP dashboard menu shows 1 Plugin update, but all plugins are up-to-date.", on the site WordPress Support Forums:
    I have the same problem. I do not know the cause (perhaps the same as…

    11 months ago

  • Created a topic, Does not work properly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WARNING: Job restarts due to inactivity for more than 5 minutes", on the site WordPress Support Forums:
    Same 5 minute warning here, but the 30 second timeout setting doesn't work for me...

    1 year ago

  • Posted a reply to "WARNING: Job restart due to inactivity for more than 5 minutes", on the site WordPress Support Forums:
    Same warning here. Recurs 4 times and then the job "completes" with no errors, but…

    1 year ago

  • Joe Weber’s profile was updated

    1 year ago

  • Posted a reply to "ERROR: Dropbox API: (59) Unknown cipher in list", on the site WordPress Support Forums:
    Confirming that the issue still exists for me, but the plugin fix worked perfectly. I…

    1 year ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, A fantastic testimonials plugin with excellent support, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Navigation disappears behind div in some browsers?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Admin Footer Problems (Safari), on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Gallery + Simple Video Embedder = :(", on the site WordPress Support Forums:
    On further issue is that I still cannot get the custom fields (Designed By, Site…

    5 years ago

  • Posted a reply to "Gallery + Simple Video Embedder = :(", on the site WordPress Support Forums:
    I was having the same problem, and this fixed it for me! Thank you so…

    5 years ago