WordPress.org

Profiles

  • Member Since: March 27th, 2017
  • Find me on:
  • Created a topic, Is it possible to track/display popular outbound links?, on the site WordPress.org Forums:
    I'm looking for a solution to automatically display th…

    4 months ago

  • Posted a reply to Embedded Tweets only show as plain text, on the site WordPress.org Forums:
    There are no errors in the Developer Tools console. Disabling plugins didn't work. The strange…

    4 years ago

  • Created a topic, Embedded Tweets only show as plain text, on the site WordPress.org Forums:
    Trying to embed a Tweet with either the Tweet's URL or…

    4 years ago

  • Posted a reply to Item attribute {{By}} displays inconsistent information, on the site WordPress.org Forums:
    All you have to do is add {{By}} to any of the default templates and…

    4 years ago

  • Created a topic, Item attribute {{By}} displays inconsistent information, on the site WordPress.org Forums:
    Using the item attribute {{By}} to show the author of …

    4 years ago

  • Created a new ticket, #41360, in Core Trac:
    Dashicon code disappars when switching from Text editor to Visual editor

    4 years ago

  • Posted a reply to Issues displaying new feed items, on the site WordPress.org Forums:
    I've been playing around with the settings for the caching plugin and I think I've…

    4 years ago

  • Posted a reply to Issues displaying new feed items, on the site WordPress.org Forums:
    Yes it's still an ongoing issue with all feeds. The missing new feed items will…

    4 years ago

  • Posted a reply to Issues displaying new feed items, on the site WordPress.org Forums:
    Looking at the source feeds I'm certain this is not the case

    4 years ago

  • Posted a reply to Issues displaying new feed items, on the site WordPress.org Forums:
    http://cdnpol.com http://imgur.com/a/L2Mwg If you look at the column on the right 'CTV News', there are…

    4 years ago

  • Posted a reply to Issues displaying new feed items, on the site WordPress.org Forums:
    I enabled Debugging Mode and there were no displayed errors.

    4 years ago

  • Created a topic, Issues displaying new feed items, on the site WordPress.org Forums:
    I'm having this issue on multiple sites. The feeds ar…

    4 years ago

  • Created a topic, script tags no longer execute in the hooks, on the site WordPress.org Forums:
    script tags that used to work in my hooks have stopped…

    4 years ago

  • Posted a reply to Worked fine until until WordPress update to 4.7.4, on the site WordPress.org Forums:
    Seemed to be an issue with my caching plugin. Stocks appeared after disabling the caching…

    4 years ago

  • Created a topic, Worked fine until until WordPress update to 4.7.4, on the site WordPress.org Forums:
    This plugin was working fine until the recent update t…

    4 years ago

  • Created a topic, Feature Request, on the site WordPress.org Forums:
    I'd like the option to turn off thumbnails for the hom…

    4 years ago

  • Created a topic, Date Published time in Feed Items is off by 4 hours, on the site WordPress.org Forums:
    The 'Date Published' column in the Feed Items list is …

    4 years ago

  • Posted a reply to Styling the pagination, on the site WordPress.org Forums:
    Thanks for the reply. Not having any luck here. I'm jus not familiar with PHP.…

    4 years ago

  • Created a topic, Styling the pagination, on the site WordPress.org Forums:
    I would like the styling of the pagination (with numbe…

    4 years ago