WordPress.org

Profiles

joesell89

Profile picture of joesell89
  • Member Since: February 8th, 2011
  • Find me on:

  • Created a topic, -, on the site WordPress Support Forums

    1 week ago

  • Created a topic, 3.4 (JP Protect) Login issues, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Works great!, on the site WordPress Support Forums

    2 months ago

  • Wrote a comment on the post Multisite Objective: Defining Network Types, on the site Make WordPress Core:
    First off, I am not a developer, but I do use multisite. I thought it…

    3 months ago

  • Posted a reply to "Problems with theme customiser on mapped domain", on the site WordPress Support Forums:
    Yeah, the fix in the link above still works, even on the latest release. However,…

    3 months ago

  • Created a topic, Great!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Deprecated Calls in Slimstat", on the site WordPress Support Forums:
    Awesome, the update just came through and fixes that issue. Thank you!

    3 months ago

  • Created a topic, Deprecated Calls in Slimstat, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Redirection loop on one site in MS install", on the site WordPress Support Forums:
    Yes, the latest version seems to have fixed the issues I was having too. Thank…

    5 months ago

  • Posted a reply to "Redirection loop on one site in MS install", on the site WordPress Support Forums:
    OK, I spoke too soon. About an hour after installing the update to 0.5.5 one…

    5 months ago

  • Posted a reply to "Redirection loop on one site in MS install", on the site WordPress Support Forums:
    @wpmuguru 0.5.5 seems to work. I must have gotten a little mixed up with the…

    5 months ago

  • Posted a reply to "Redirection loop on one site in MS install", on the site WordPress Support Forums:
    I also had this problem when I updated to 0.5.4.4. I have not yet tried…

    5 months ago

  • Posted a reply to "SlimStat causes target=_blank links to redirect to random pages OR not open", on the site WordPress Support Forums:
    I am having a very similar problem. It only happens on downloads. I am using…

    6 months ago

  • Created a topic, Error on update to 0.5-beta, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Problems with theme customiser on mapped domain, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Timestamp is "45 years ago" from kimonolabs.com RSS", on the site WordPress Support Forums:
    I have the same issue but on every feed item. Today is the first time…

    7 months ago

  • Created a topic, Great plugin!, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Great plugin!!!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Fantastic Plugin!!!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Some aspects great. Others can be be fiddly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can't edit posts/pages since 3.9 update", on the site WordPress Support Forums:
    clayhut, That is great that your host is going to restore your database. I suggest…

    1 year ago

  • Posted a reply to "Can't edit posts/pages since 3.9 update", on the site WordPress Support Forums:
    How about the theme? Do you have Twenty Fourteen enabled? It looks like you can…

    1 year ago

  • Posted a reply to "Can't edit posts/pages since 3.9 update", on the site WordPress Support Forums:
    clayhut, can you post the URL for your site? Have you checked the URL posted…

    1 year ago

  • Posted a reply to "Locked out", on the site WordPress Support Forums:
    Who is your host? Perhaps your host support can tell you where you can access…

    1 year ago

  • Posted a reply to "Can't edit posts/pages since 3.9 update", on the site WordPress Support Forums:
    First things first. Don't blame WordPress 3.9 unless it is a clean install with no…

    1 year ago

  • Posted a reply to "Locked out", on the site WordPress Support Forums:
    Ok, first off, back everything up that you can, in the best possible way that…

    1 year ago

  • Posted a reply to "Sites in a parallel structure", on the site WordPress Support Forums:
    Since there wasn't much to find on the web about this (actually there was something…

    1 year ago

  • Posted a reply to "Can I use multisite for parentdomainA.com, childdomainA.com and childdomaiB.com?", on the site WordPress Support Forums:
    @jzee, Setting up the domains that way is certainly possible. You will need to use…

    1 year ago

  • Posted a reply to "Feature request - custom shortcode name", on the site WordPress Support Forums:
    That is fantastic. Thank you!

    1 year ago

  • Created a topic, Feature request - custom shortcode name, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "user sync", on the site WordPress Support Forums:
    I seem to have the same problem on my site. I have submitted a ticket…

    1 year ago

  • Created a topic, Glad Google is supporting self-hosted WordPress, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Limit to record only admins?", on the site WordPress Support Forums:
    Wow, I am delighted you have implemented this. We are thin on the ground here…

    1 year ago

  • Created a topic, Fantastic!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Empty string given for card", on the site WordPress Support Forums:
    @markretzloff, sorry I wasn't able to help. I don't think my situation was the same.…

    1 year ago

  • Created a topic, Limit to record only admins?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not receiving email & role not adjusting.", on the site WordPress Support Forums:
    @husobj I just checked and the development version sends emails on 3.7.1 (release version 0.6…

    1 year ago

  • Posted a reply to "Pagination? Same content on both pages", on the site WordPress Support Forums:
    Hi Jean, Thanks for the update. Weirdly the problem is exactly the same. I have…

    1 year ago

  • Posted a reply to "Pagination? Same content on both pages", on the site WordPress Support Forums:
    Thanks Jean!

    1 year ago

  • Created a topic, Pagination? Same content on both pages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Empty string given for card", on the site WordPress Support Forums:
    I got the error: "This form cannot process your payment. Please contact site owner." It…

    2 years ago

  • Posted a reply to "Plugin doesn't work with Gravity Forms v1.7.7", on the site WordPress Support Forums:
    Hey guys this helped me. Thanks!

    2 years ago

  • Posted a reply to "Jetpack causing major server load", on the site WordPress Support Forums:
    I go to reasonable lengths to keep my site fast but I also love some…

    2 years ago

  • Created a topic, Fantastic Plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Awesome Plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Customizr and Buddypress compatibility", on the site WordPress Support Forums:
    A tutorial on how to make custom post templates would be fantastic. Also, how would…

    2 years ago

  • Posted a reply to "Version 3.1 Released", on the site WordPress Support Forums:
    Hi, Great plugin. Great improvements in recent releases. Feature request: Would it be possible to…

    2 years ago