WordPress.org

Profiles

  • Member Since: October 5th, 2013
  • Website: jgp-photography.com
  • Find me on:
  • Created a topic, Feedback, on the site WordPress.org Forums:
    If you really wanted feedback about missing or new fea…

    6 days ago

  • Posted a reply to Closing behaviour not working, on the site WordPress.org Forums:
    Hi Nastia, That's an interesting point, mine is set to All devices, i'll try Desktop…

    1 month ago

  • Posted a reply to Elementor images not secure, on the site WordPress.org Forums:
    You will never get help by hijacking someone elses thread, post your own.

    1 month ago

  • Posted a reply to Closing behaviour not working, on the site WordPress.org Forums:
    Centering the CTA is something i think most people would like to do, so there…

    1 month ago

  • Posted a reply to Closing behaviour not working, on the site WordPress.org Forums:
    Well at least you see it as a problem now. I've added the code and…

    2 months ago

  • Posted a reply to Closing behaviour not working, on the site WordPress.org Forums:
    @wpmudev-support8 all the popup plugins i've used until now have not reopened a popup after…

    2 months ago

  • Posted a reply to Closing behaviour not working, on the site WordPress.org Forums:
    @wpmudev-support7 Hi Prathamesh, I just rechecked it in Chrome Incognito mode and Firefox normal mode,…

    2 months ago

  • Created a topic, New favorite, on the site WordPress.org Forums:
    Not sure what i can say about a theme made to be used …

    2 months ago

  • Posted a reply to Closing behaviour not working, on the site WordPress.org Forums:
    @saveatrain How is that a similar problem ? your popup won't even start while mine…

    2 months ago

  • Created a topic, Closing behaviour not working, on the site WordPress.org Forums:
    I made a simple popup with a link in it, if i click on…

    2 months ago

  • Created a topic, SSL module issue (too many redirects after cloning)), on the site WordPress.org Forums:
    I have iThemes security on a website of mine and when …

    4 months ago

  • Created a topic, Doesn’t really work…, on the site WordPress.org Forums:
    I only really wanted to use this plugin to fix a missi…

    4 months ago

  • Created a topic, Sharing site link on FB (missing thumbnail), on the site WordPress.org Forums:
    Hi, This will probably not be answered by anyone, let…

    4 months ago

  • Created a topic, Used to be good, now useless, on the site WordPress.org Forums:
    Used to be a good plugin, now i can't even find where …

    4 months ago

  • Posted a reply to Bad Update, on the site WordPress.org Forums:
    you are complaining but yet you leave a 5 star review ? are you s.....?

    4 months ago

  • Posted a reply to Categories Soft 404, on the site WordPress.org Forums:
    you're not saying going to an empty category and getting a page not found error…

    5 months ago

  • Posted a reply to Categories Soft 404, on the site WordPress.org Forums:
    Thanks for the quick reply, i'll do that then. The "unsafe-url" part doesn't sound very…

    5 months ago

  • Created a topic, Categories Soft 404, on the site WordPress.org Forums:
    Hi, i just got an email from Google Search Console, sa…

    5 months ago

  • Posted a reply to sizing issues, on the site WordPress.org Forums:
    Hi Ramona, I figured you were gonna say something like that ("it's not a bug,…

    6 months ago

  • Created a topic, sizing issues, on the site WordPress.org Forums:
    Not a bad plugin, but the sizing options don't seem to…

    6 months ago

  • Posted a reply to Can’t change administration email, email not sent, on the site WordPress.org Forums:
    hmm, i couldn't find that field in phpmyadmin so i decided to try the email…

    6 months ago

  • Created a topic, % error and theme settings not cloned, on the site WordPress.org Forums:
    I just cloned https://effortless.marketing/ to https:/…

    6 months ago

  • Posted a reply to Elementor images not secure, on the site WordPress.org Forums:
    hi and sorry for the super late reply, for some reason i am not getting…

    6 months ago

  • Posted a reply to 404 and other errors caused by Ithemes, on the site WordPress.org Forums:
    Hi and sorry for the late reply, for some reason i am not receiving email…

    6 months ago

  • Posted a reply to Can’t change administration email, email not sent, on the site WordPress.org Forums:
    ok, i changed my profile to use gmail and i think i found where to…

    6 months ago

  • Posted a reply to Can’t change administration email, email not sent, on the site WordPress.org Forums:
    Hmm, i never had an issue with yahoo email like that before but i will…

    6 months ago

  • Created a topic, Can’t change administration email, email not sent, on the site WordPress.org Forums:
    The only 2 sites i tried to change the administration …

    6 months ago

  • Created a topic, Layout issues, on the site WordPress.org Forums:
    Not sure if there is any point writing this as support…

    6 months ago

  • Posted a reply to Not working, on the site WordPress.org Forums:
    wow, that was quick, i appreciate it, but the issue seems to have fixed itself…

    6 months ago

  • Created a topic, Not working, on the site WordPress.org Forums:
    Just installed it and tried to create a section, but e…

    6 months ago

  • Created a topic, Used to be our favorite, on the site WordPress.org Forums:
    This used to be our favorite theme, until Fluida came …

    6 months ago

  • Created a topic, 404 and other errors caused by Ithemes, on the site WordPress.org Forums:
    I'm not too sure yet, but i think the iThemes security…

    7 months ago

  • Created a topic, It’s not free and also very expensive, on the site WordPress.org Forums:
    It's not free and nowhere does it say that it is or it…

    8 months ago

  • Created a topic, Elementor images not secure, on the site WordPress.org Forums:
    Hi, It seems pages built with Elementor are not marke…

    8 months ago

  • Posted a reply to There is an error with the % symbol, on the site WordPress.org Forums:
    just updated the plugin and everything else on my website (before cloning) deleted all old…

    8 months ago

  • Posted a reply to reCAPTCHA integration broken, on the site WordPress.org Forums:
    Thanks for the reply - i manage a lot of sites, they all used CF7…

    9 months ago

  • Posted a reply to reCAPTCHA v3 DON’T WORK, on the site WordPress.org Forums:
    not exactly sure what's going on but reCAPTCHA V3 does not have a checkbox, only…

    9 months ago

  • Created a topic, reCAPTCHA integration broken, on the site WordPress.org Forums:
    I'm having issues on a site i work on. The contact for…

    9 months ago

  • Created a topic, Issue with the Siteorigin page builder, on the site WordPress.org Forums:
    Hi, i'd like to report an incompatibility with the Sit…

    1 year ago

  • Created a topic, Issue with the Mindbody widget, on the site WordPress.org Forums:
    Hi, i'd like to report an incompatibility with the Min…

    1 year ago

  • Created a topic, Page not found, on the site WordPress.org Forums:
    After every time i hit Save while editing a tracking c…

    1 year ago

  • Posted a reply to Reply-to: ? Dead ?, on the site WordPress.org Forums:
    Thanks, yeah, that error message basically says something is wrong, but it knows exactly what's…

    1 year ago

  • Posted a reply to Reply-to: ? Dead ?, on the site WordPress.org Forums:
    @allan1978 Thanks, i tried it with the correct syntax, Reply-To: [contact-email], in my case. @kmasi…

    1 year ago

  • Created a topic, Reply-to: ? Dead ?, on the site WordPress.org Forums:
    i tried to use the usual Reply-to: in the Additional h…

    2 years ago

  • Posted a reply to Acceptance mandatory, on the site WordPress.org Forums:
    When you add a checkbox field, there is a checkbox to make it mandatory, like…

    2 years ago

  • Posted a reply to Results page missing, on the site WordPress.org Forums:
    oh, i think i found it, it's a tiny little icon next to where it…

    2 years ago

  • Created a topic, Avoid it, on the site WordPress.org Forums:
    1. it looks bad both in the backend and the frontend 2…

    2 years ago

  • Created a topic, Results page missing, on the site WordPress.org Forums:
    Where is the freaking Results page ? what's the point …

    2 years ago

  • Posted a reply to YOP Poll 6.0.1 results are not showing, on the site WordPress.org Forums:
    it's been almost 3 months since this post and yet the Results are still missing.…

    2 years ago

  • Posted a reply to Good, but no hover animation options, really ?, on the site WordPress.org Forums:
    thank you for your elaborate reply. I did not buy the Pro version since it…

    2 years ago