WordPress.org

Profiles

  • Member Since: July 9th, 2019
  • Find me on:
  • Posted a reply to Plugin stuck on “Results are still loading…”, on the site WordPress.org Forums:
    Same problem here.

    4 months ago

  • Posted a reply to Urgent: Update to version 1.0.20 broke my site, on the site WordPress.org Forums:
    I have the same notification from WordPress. But all works fine.

    8 months ago

  • Posted a reply to One signal did not work after an update and other issues, on the site WordPress.org Forums:
    Same problem here

    8 months ago

  • Posted a reply to ERROR in Version: 1.17.8, on the site WordPress.org Forums:
    OK, After 12 hours of tests, it seems to me that everything is ok. Nice…

    1 year ago

  • Posted a reply to ERROR in Version: 1.17.8, on the site WordPress.org Forums:
    Done. Lets try.

    1 year ago

  • Posted a reply to ERROR in Version: 1.17.8, on the site WordPress.org Forums:
    OK, I Wait for it.

    1 year ago

  • Posted a reply to ERROR in Version: 1.17.8, on the site WordPress.org Forums:
    ok @onesignal I will test, and give feedback soon.

    1 year ago

  • Created a topic, ERROR in Version: 1.17.8, on the site WordPress.org Forums:
    Hello again the same problem of version 1.17.6, if yo…

    1 year ago

  • Posted a reply to Notification for scheduled post sent out before the post is published!, on the site WordPress.org Forums:
    Yes, again this problem. I Have this problem in my projects.

    1 year ago

  • Posted a reply to Bug: sending notification when scheduling a post, on the site WordPress.org Forums:
    https://downloads.wordpress.org/plugin/onesignal-free-web-push-notifications.1.17.5.zip

    1 year ago

  • Posted a reply to Bug: sending notification when scheduling a post, on the site WordPress.org Forums:
    I have the same bug. Rollback to 1.17.5 and now all works fine. Do you…

    1 year ago

  • Posted a reply to ERROR in Versão: 1.17.6, on the site WordPress.org Forums:
    Try 1.17.7... It's ok.

    1 year ago

  • Posted a reply to Unable to push posts, receiving errors since last update!, on the site WordPress.org Forums:
    @arbpen I have the same problem: https://wordpress.org/support/topic/bug-in-the-last-update-2/

    1 year ago

  • Posted a reply to Bug in the last update, on the site WordPress.org Forums:
    I've seen the Dashboard and I confirmed the situation. OneSignal launches notifications of articles, that…

    1 year ago

  • Created a topic, Bug in the last update, on the site WordPress.org Forums:
    Hello, After de last update, if you schedule one arti…

    1 year ago

  • Posted a reply to Jetpack periodically broke my entire site, on the site WordPress.org Forums:
    5.6

    1 year ago

  • Posted a reply to Jetpack periodically broke my entire site, on the site WordPress.org Forums:
    I have the same problem after the 7.5.1.

    1 year ago

Português (Portuguese (Portugal)) Translation Contributor - #pt_PT

Simple Author Box