Profiles

  • Member Since: August 16th, 2013
  • Find me on:
  • Posted a reply to Download reviews button missing, on the site WordPress.org Forums:
    Hey @liditrudex , Thanks, that's fine I'm happy with the 2 weeks review update time…

  • Posted a reply to Download reviews button missing, on the site WordPress.org Forums:
    Hi @liditrudex , Thanks, I'm not sure I understand what do you mean by: Could…

  • Created a topic, Download reviews button missing, on the site WordPress.org Forums:
    Hey guys, After the plugin fix, I can no longer find …

  • Posted a reply to Connection problem airbnb, on the site WordPress.org Forums:
    @adam140299 has this issue been fixed in the latest version 8.4? Safe to update?

  • Posted a reply to Connection problem airbnb, on the site WordPress.org Forums:
    Exactly the same issue here @adam140299 Everything was setup and working fine until I recently…

  • Posted a reply to Makes Elementor Fail (the Irony), and Bad Support, on the site WordPress.org Forums:
    Sorry for jumping in on this one. @atomicnicholas I believe the issue is somewhere in…

  • Created a topic, Watch out! You will never see your comments again!, on the site WordPress.org Forums:
    First of all I would like to say 'hats down guys', bec…

  • Created a topic, Awesome little plugin!, on the site WordPress.org Forums:
    Really great little plugin. Deserves to be looked afte…

  • Created a topic, Please update + additional column size, on the site WordPress.org Forums:
    Hey Thomas, This is an awesome plugin, many thanks fo…

  • Created a topic, Visibility for ‘post author’, on the site WordPress.org Forums:
    Hi there, Awesome plugin! I'm currently working on a …

  • Posted a reply to BUG – Anyone else has issues with ‘Post Author’ permissions?, on the site WordPress.org Forums:
    The same goes for the 'Edit Post' and 'Delete Post' buttons also btw. I'm not…

  • Created a topic, BUG – Anyone else has issues with ‘Post Author’ permissions?, on the site WordPress.org Forums:
    Is anyone else experiencing issues with selecting the …

  • Created a topic, Not working with ACF Radio buttons, on the site WordPress.org Forums:
    Hey guys, I just can't seem to make this work with AC…

  • Posted a reply to Post Types not recognised with count_user_posts, on the site WordPress.org Forums:
    Hi @tw2113 , Thanks for getting back. I eventually made it working, but I had…

  • Created a topic, Post Types not recognised with count_user_posts, on the site WordPress.org Forums:
    Hey guys, I recently came across to an issue trying t…

  • Posted a reply to Love & hate relationship with SecuPress, on the site WordPress.org Forums:
    Hey Julio, Thanks for the reply. It only took a month ;) .. just teasing…

  • Created a topic, Please add support for groups, on the site WordPress.org Forums:
    Excellent plugin! I just have one request. I've creat…

  • Created a topic, Developer attention needed!, on the site WordPress.org Forums:
    Hey Sean, Just a heads-up, this is how SecuPress flag…

  • Posted a reply to WC Vendors compatible?, on the site WordPress.org Forums:
    Update from WC Vendors - unfortunately at this time, there is no integration between WC…

  • Posted a reply to Compatible with WooCommerce PDF Invoices & Packing Slips?, on the site WordPress.org Forums:
    Thanks @mkesteban08 , Since WC Vendors doesn't have any in-built invoice feature, is there any…

  • Posted a reply to WC Vendors compatible?, on the site WordPress.org Forums:
    Many thanks @yordansoares , I just submitted a question to the WC Vendors forum here.…

  • Created a topic, Compatible with WooCommerce PDF Invoices & Packing Slips?, on the site WordPress.org Forums:
    Hey guys, I was wondering if WC Vendors could work wi…

  • Created a topic, WC Vendors compatible?, on the site WordPress.org Forums:
    Hey guys, I've been searching for a PDF invoice solut…

  • Created a topic, Love & hate relationship with SecuPress, on the site WordPress.org Forums:
    I've been using SecuPress for the past year and even b…

  • Posted a reply to Logo/Image upload – Loader not working when user logged out, on the site WordPress.org Forums:
    @hastibe I've opened a new issue on Github

  • Posted a reply to Logo/Image upload – Loader not working when user logged out, on the site WordPress.org Forums:
    Hey @hastibe , yeah if I was using only the logo upload field on its…

  • Posted a reply to Logo/Image upload – Loader not working when user logged out, on the site WordPress.org Forums:
    Hey @hastibe , yes that's correct, the "Choose File" button I'm talking about. See here…

  • Posted a reply to Logo/Image upload – Loader not working when user logged out, on the site WordPress.org Forums:
    I should probably also mention that I'm testing with WP 5.6 and the latest version…

  • Created a topic, Logo/Image upload – Loader not working when user logged out, on the site WordPress.org Forums:
    Hi there guys, I came across to a possible bug with t…

  • Created a topic, Template overrides issue, on the site WordPress.org Forums:
    Hey guys, I'm trying to override the template file sh…

  • Created a topic, Needs lots of work and someone competent behind the wheel, on the site WordPress.org Forums:
    At first this seems like a great tool. Add-ons are pe…

  • Created a topic, noindex – Individual pages, on the site WordPress.org Forums:
    Hey guys, Yoast has a feature to set each individual …

  • Posted a reply to Requires billing account, on the site WordPress.org Forums:
    Hey @orenso If you want to use Google Maps API, you need to have a…

  • Posted a reply to Buddypress compatibility, on the site WordPress.org Forums:
    Hey @suascat_wp , Sorry, but that request has been opened in 2017. It is 2020…

  • Created a topic, Buddypress compatibility, on the site WordPress.org Forums:
    Hi there, Is Yoast SEO working with Buddypress? Free …

  • Posted a reply to Useless, needs a lot of work!, on the site WordPress.org Forums:
    Hi @atiqsu , @ataurr , Did you by any chance manage to look at the…

  • Posted a reply to Useless, needs a lot of work!, on the site WordPress.org Forums:
    Hi there @atiqsu , And many thanks for your time looking into this. Ok, that…

  • Posted a reply to Useless, needs a lot of work!, on the site WordPress.org Forums:
    Hi @ataurr , So I've tested the new update again. It works and all the…

  • Posted a reply to Useless, needs a lot of work!, on the site WordPress.org Forums:
    Hey @ataurr , Let me just stop you right there with 'asking for features' talk.…

  • Posted a reply to Useless, needs a lot of work!, on the site WordPress.org Forums:
    Hey @ataurr , So I've tested your plugin again for Facebook login. The username that…

  • Created a topic, Single Job Listing – move video to the bottom, on the site WordPress.org Forums:
    Hi there, Currently the company video shows up at the…

  • Posted a reply to New user username + profile image, on the site WordPress.org Forums:
    Hi @ataurr , @prappo_p Not fixed and not resolved unfortunately. Please see my comment here:…

  • Posted a reply to Useless, needs a lot of work!, on the site WordPress.org Forums:
    Hi @ataurr The only thing that seems to be fixed and working is the username.…

  • Created a topic, Merge Tags – User first name and site title, on the site WordPress.org Forums:
    Hi there, I hope you're doing well. I've got 2 questi…

  • Created a topic, Useless, needs a lot of work!, on the site WordPress.org Forums:
    The 1 star is only for the visual look. This is proba…

  • Created a topic, New user username + profile image, on the site WordPress.org Forums:
    Comparing to other social login plugins; Your plugin …

  • Posted a reply to Conflict with Buddypress, on the site WordPress.org Forums:
    Hey @arabmaker , Have you tested your plugin with BuddyPress? I don't think the problem…

  • Posted a reply to Disable Plugin by Default, Enabling it Only for Specific Plugins, on the site WordPress.org Forums:
    Hey @haet Many thanks for your answers, I really appreciate that and I understand what…

  • Posted a reply to Disable Plugin by Default, Enabling it Only for Specific Plugins, on the site WordPress.org Forums:
    Hi @juliangk , Thanks for your reply. I know about that 'Plugins' tab, but that…

  • Posted a reply to Disable Plugin by Default, Enabling it Only for Specific Plugins, on the site WordPress.org Forums:
    Hi @juliangk , I completely agree with @blackeye0013 on this one. I have emails where…