WordPress.org

Profiles

joanomeara

Profile picture of joanomeara
  • Member Since: November 15th, 2012
  • @joanomeara on WordPress.org
  • Find me on:

  • Posted a reply to Great Plugin But...., on the site WordPress Support Forums:
    Terrific! Thanks for the quick response. I will likely email you over the weekend.

    4 months ago

  • Created a topic, Great Plugin But...., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Mobile menu problem, on the site WordPress Support Forums:
    Hi Styled themes...thanks for the response. Unfortunately, I ended up switching out the theme. But…

    2 years ago

  • Created a topic, Mobile menu problem, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to slider not properly configured message, on the site WordPress Support Forums:
    DAAAH - never mind - it was a ID-10-T error!!! GREAT plug in by the…

    2 years ago

  • Created a topic, slider not properly configured message, on the site WordPress Support Forums

    2 years ago

  • Created a topic, I'd LOVE to buy this theme but....., on the site WordPress Support Forums

    2 years ago

  • Created a topic, This appears to be a great theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Feeds stopped working???, on the site WordPress Support Forums:
    Mine stopped working today too - could this have anything to do with GoDaddy getting…

    4 years ago

  • Posted a reply to Widgets will not appear on the site and text wrapping is strange, on the site WordPress Support Forums:
    It is the "Enough" theme. Site is www.leagueofsales.com Don't see anywhere in the theme options…

    4 years ago

  • Created a topic, Widgets will not appear on the site and text wrapping is strange, on the site WordPress Support Forums

    4 years ago