WordPress.org

Profiles

  • Member Since: September 29th, 2010
  • Find me on:
  • Created a topic, Woo notices: xxx was called incorrectly, on the site WordPress.org Forums:
    Cool plugin, but it needs some updates to be fully com…

    1 year ago

  • Posted a reply to Update to 1.0.6 breaks site, on the site WordPress.org Forums:
    I believe this is because the plugin now has a baseline requirement of PHP 5.3.…

    1 year ago

  • Posted a reply to New update triggers fatal error, on the site WordPress.org Forums:
    I believe this is because the plugin now has a baseline requirement of PHP 5.3.…

    1 year ago

  • Posted a reply to Media Library bug, on the site WordPress.org Forums:
    I can confirm this bug. In our case the bug can be reproduced in WP…

    2 years ago

  • Created a new ticket, #23337, in Core Trac:
    TinyMCE, webkit and backspace/linebreak/italic issues

    7 years ago