WordPress.org

Profiles

Profile picture of
  • Member Since: October 12th, 2008
  • Find me on:

  • Posted a reply to "Dynamic Menu Highlighting on a dynamic menu", on the site WordPress Support Forums:
    You can probably use the .current_page_parent { … } /* parent of the current Page…

    5 years ago

  • Replied to topic in the WPMU forums, Every time page Redirect to installation screen

    6 years ago

  • Replied to topic in the WPMU forums, After login the screen is blank

    6 years ago

  • Replied to topic in the WPMU forums, Image Display Issues

    6 years ago

  • Replied to topic in the WPMU forums, Upgrade to php5 messed up theme options

    6 years ago

  • Replied to topic in the WPMU forums, Two Sites/Domains, One Server?

    6 years ago

  • Replied to topic in the WPMU forums, Install MU in subdirectory but display in root..

    6 years ago

  • Replied to topic in the WPMU forums, Two Sites/Domains, One Server?

    6 years ago

  • Replied to topic in the WPMU forums, Two Sites/Domains, One Server?

    6 years ago

  • Replied to topic in the WPMU forums, Image Display Issues

    6 years ago

  • Replied to topic in the WPMU forums, Image Display Issues

    6 years ago

  • Replied to topic in the WPMU forums, Image Display Issues

    6 years ago

  • Posted a reply to "Dynamic Sidebar Problem", on the site WordPress Support Forums:
    I'd need to see your page and sidebar code to help you... -Joe

    6 years ago

  • Posted a reply to "Dynamic Sidebar Problem", on the site WordPress Support Forums:
    If I had to guess, it sounds like you have some PHP in your sidebar…

    6 years ago

  • Posted a reply to "[Plugin: Elastic Theme Editor] any documentation available?", on the site WordPress Support Forums:
    I am getting the "Saved!" confirmation message. I have had mixed results with the auto…

    6 years ago

  • Suggested an idea, Granular control over TinyMCE

    6 years ago

  • Posted a reply to "Database error after upgrade", on the site WordPress Support Forums:
    I've not come across this problem specifically, but I will offer a word of advice:…

    6 years ago

  • Posted a reply to "[Plugin: Elastic Theme Editor] any documentation available?", on the site WordPress Support Forums:
    I am having some similar issues. I've installed the latest release of Elastic (0.0.2.7) on…

    6 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Email failing to send with certain From settings.", on the site WordPress Support Forums:
    I was having the same problem on a WP install served on my Mac with…

    6 years ago

  • Posted a reply to "Will an MU Theme work on a 2.7.1 installation?", on the site WordPress Support Forums:
    What is the theme (a link to it would really help)? Most themes can be…

    6 years ago

  • Posted a reply to "Background image not centered in IE", on the site WordPress Support Forums:
    Not sure I read everything, so I may be repeating what someone already said, or…

    6 years ago

  • Created a topic, The PhenixbluE, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "google analytics", on the site WordPress Support Forums:
    The easiest way I've found is to just install WP-Google Analytics plugin and let it…

    6 years ago

  • Posted a reply to "Login Problems w/ Custom Template", on the site WordPress Support Forums:
    I'm running WP version 2.6.2 btw

    7 years ago

  • Created a topic, Login Problems w/ Custom Template, on the site WordPress Support Forums

    7 years ago